1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Can Syntax SV266A run 133MHz ?

Discussion in 'AMD Thunderbird' started by Mark_H, Jan 18, 2004.

  1. Mark_H

    Mark_H Guest

    Hi, I have recently assembled a new computer for my daughter based on
    SYNTAX SV266A Mobo. I would like to ask some other users of this MoBo
    if they can run it at 133MHz ? My machine is crushing consistently. I
    have Win XP Pro with SP1 so it reboots automatically. When I disable
    automatic reboot it sometimes report some errors like "…
    IRQL_NOT_LESS_OR_EQUAL …" "… STOP : 0 x 00000000A ( 0 x F9E4FFC4, 0 x
    000000002, 0 x 00000001, 0 x 804EC1B9) …" , but sometimes there is no
    message or it is different.
    I downloaded and flashed the BIOS from Syntax.usa.com ( but I think it
    is the same BIOS as on the CD supplied with MoBo ) Did not help.
    I changed the jumper into 100MHz and so far I did not have a single
    crash/reboot.
    In my opinion this motherboard my have a problem with running at
    133MHz.
    Has anyone have running at 133MHz ? If yeas what is your other
    hardware ?
    I have :
    Syntax SV266A ( VIA KT266A and VT8235 chipset )
    Athlon 2200+ ( suppose to run at 1.8GHz )
    Leadtek WinFast 32MB AGP ( x 4 ) graphic card
    SDRAM 133MHz 3.3V ( 2 modules x 128MB = 256MB )
    old Fujitsu 4.1Gb ATA 100 drive connect with 80m pin cable on primary
    IDE
    old Samsung x 48 MAX CD-Rom drive connected on secondary IDE
    case PSU 300W.

    Please share your experience.
    Thanks, Mark
     
    Mark_H, Jan 18, 2004
    #1
    1. Advertising

  2. Mark_H

    Wes Newell Guest

    On Sun, 18 Jan 2004 12:31:29 -0800, Mark_H wrote:

    > Hi, I have recently assembled a new computer for my daughter based on
    > SYNTAX SV266A Mobo. I would like to ask some other users of this MoBo
    > if they can run it at 133MHz ? My machine is crushing consistently. I
    > have Win XP Pro with SP1 so it reboots automatically. When I disable
    > automatic reboot it sometimes report some errors like "…
    > IRQL_NOT_LESS_OR_EQUAL …" "… STOP : 0 x 00000000A ( 0 x F9E4FFC4, 0 x
    > 000000002, 0 x 00000001, 0 x 804EC1B9) …" , but sometimes there is no
    > message or it is different.
    > I downloaded and flashed the BIOS from Syntax.usa.com ( but I think it
    > is the same BIOS as on the CD supplied with MoBo ) Did not help.
    > I changed the jumper into 100MHz and so far I did not have a single
    > crash/reboot.
    > In my opinion this motherboard my have a problem with running at
    > 133MHz.
    > Has anyone have running at 133MHz ? If yeas what is your other
    > hardware ?
    > I have :
    > Syntax SV266A ( VIA KT266A and VT8235 chipset )
    > Athlon 2200+ ( suppose to run at 1.8GHz )
    > Leadtek WinFast 32MB AGP ( x 4 ) graphic card
    > SDRAM 133MHz 3.3V ( 2 modules x 128MB = 256MB )
    > old Fujitsu 4.1Gb ATA 100 drive connect with 80m pin cable on primary
    > IDE
    > old Samsung x 48 MAX CD-Rom drive connected on secondary IDE
    > case PSU 300W.
    >

    More than likely the problem is the ram/ram settings. That MB shouldn't
    having any problem running the FSB at 166MHz (other than there's no 5 pci
    divider). Try slowing the ram down.

    --
    Abit KT7-Raid (KT133) Tbred B core CPU @2400MHz (24x100FSB)
    http://mysite.verizon.net/res0exft/cpu.html
     
    Wes Newell, Jan 18, 2004
    #2
    1. Advertising

  3. Mark_H

    Mark_H Guest

    Thanks for your inputs. This was my suspicion, too. SDRAM I use came
    from my old machine and it used to work OK. Do you know how to slow
    the memory ? I can't see this option in the BIOS settings. Can I run
    CPU and RAM asynchronously, at different speeds ? The only think I
    did, is set MoBo's jumper into 100MHz.
    Thanks again, Mark

    Wes Newell <> wrote in message news:<>...
    > On Sun, 18 Jan 2004 12:31:29 -0800, Mark_H wrote:
    >
    > > Hi, I have recently assembled a new computer for my daughter based on
    > > SYNTAX SV266A Mobo. I would like to ask some other users of this MoBo
    > > if they can run it at 133MHz ? My machine is crushing consistently. I
    > > have Win XP Pro with SP1 so it reboots automatically. When I disable
    > > automatic reboot it sometimes report some errors like "?
    > > IRQL_NOT_LESS_OR_EQUAL ?" "? STOP : 0 x 00000000A ( 0 x F9E4FFC4, 0 x
    > > 000000002, 0 x 00000001, 0 x 804EC1B9) ?" , but sometimes there is no
    > > message or it is different.
    > > I downloaded and flashed the BIOS from Syntax.usa.com ( but I think it
    > > is the same BIOS as on the CD supplied with MoBo ) Did not help.
    > > I changed the jumper into 100MHz and so far I did not have a single
    > > crash/reboot.
    > > In my opinion this motherboard my have a problem with running at
    > > 133MHz.
    > > Has anyone have running at 133MHz ? If yeas what is your other
    > > hardware ?
    > > I have :
    > > Syntax SV266A ( VIA KT266A and VT8235 chipset )
    > > Athlon 2200+ ( suppose to run at 1.8GHz )
    > > Leadtek WinFast 32MB AGP ( x 4 ) graphic card
    > > SDRAM 133MHz 3.3V ( 2 modules x 128MB = 256MB )
    > > old Fujitsu 4.1Gb ATA 100 drive connect with 80m pin cable on primary
    > > IDE
    > > old Samsung x 48 MAX CD-Rom drive connected on secondary IDE
    > > case PSU 300W.
    > >

    > More than likely the problem is the ram/ram settings. That MB shouldn't
    > having any problem running the FSB at 166MHz (other than there's no 5 pci
    > divider). Try slowing the ram down.
     
    Mark_H, Jan 19, 2004
    #3
  4. Mark_H

    Wes Newell Guest

    On Mon, 19 Jan 2004 02:07:22 -0800, Mark_H wrote:

    > Thanks for your inputs. This was my suspicion, too. SDRAM I use came
    > from my old machine and it used to work OK. Do you know how to slow
    > the memory ? I can't see this option in the BIOS settings. Can I run
    > CPU and RAM asynchronously, at different speeds ? The only think I
    > did, is set MoBo's jumper into 100MHz.
    > Thanks again, Mark
    >

    See page 35 of manual. It appears you can set the ram clock and
    timing seperately.

    --
    Abit KT7-Raid (KT133) Tbred B core CPU @2400MHz (24x100FSB)
    http://mysite.verizon.net/res0exft/cpu.html
     
    Wes Newell, Jan 19, 2004
    #4
  5. Mark_H

    Mark_H Guest

    Hi,
    Thanks again. There is something about that on page 34, but I am not
    quite sure what values should I put instead of "SPD". Can you guide
    me into it, please. I have run a test with MemTest-86. At 100MHz ( set
    by jumper ) the was no errors. But when I set the speed into 133MHZ it
    shows plenty of errors !
    Any comment on this, please.
    Regards, Mark

    Wes Newell <> wrote in message news:<>...
    > On Mon, 19 Jan 2004 02:07:22 -0800, Mark_H wrote:
    >
    > > Thanks for your inputs. This was my suspicion, too. SDRAM I use came
    > > from my old machine and it used to work OK. Do you know how to slow
    > > the memory ? I can't see this option in the BIOS settings. Can I run
    > > CPU and RAM asynchronously, at different speeds ? The only think I
    > > did, is set MoBo's jumper into 100MHz.
    > > Thanks again, Mark
    > >

    > See page 35 of manual. It appears you can set the ram clock and
    > timing seperately.
     
    Mark_H, Jan 19, 2004
    #5
  6. Mark_H

    Wes Newell Guest

    On Mon, 19 Jan 2004 14:13:01 -0800, Mark_H wrote:

    > Hi,
    > Thanks again. There is something about that on page 34, but I am not
    > quite sure what values should I put instead of "SPD". Can you guide
    > me into it, please. I have run a test with MemTest-86. At 100MHz ( set
    > by jumper ) the was no errors. But when I set the speed into 133MHZ it
    > shows plenty of errors !
    > Any comment on this, please.


    I don't have your board and the manual doesn't list the options. Instead
    of SPD, choose 100MHz if that option is there. Cas should be 3. If you
    will list the bios ram selections and options for each, I'll give you the
    settings you should try.

    --
    Abit KT7-Raid (KT133) Tbred B core CPU @2400MHz (24x100FSB)
    http://mysite.verizon.net/res0exft/cpu.html
     
    Wes Newell, Jan 19, 2004
    #6
  7. Mark_H

    Mark_H Guest

    Hi, thanks again for your support.
    Here are my BIOS options :
    In Advances Chipset Features :
    DRAM Clock/Drive Control :
    DRAM Clock : [ by SPD ] or [ 133 ]
    DRAM Timing : [ by SPD ] or [ Manual ]
    DRAM CAS Latency [ 2 ] or [ 3 ]
    Bank Interleave : [ disabled ] or [ 2 Bank ]
    Active to Procharge ( Trp ) : [ 6T ] or [ 5T ]
    Procharge to Active ( Trp ) : [ 2T ] or [ 3T ]
    Active to CMD ( Trp ) : [ 2T ] or [ 3T ]
    DRAM Burst Length : [ 4 ] or [ 8 ]
    DRAM Queue Depth : 4 Level, 2 level, 3 level

    Any suggestion on above, please ?


    Wes Newell <> wrote in message news:<>...
    > On Mon, 19 Jan 2004 14:13:01 -0800, Mark_H wrote:
    >
    > > Hi,
    > > Thanks again. There is something about that on page 34, but I am not
    > > quite sure what values should I put instead of "SPD". Can you guide
    > > me into it, please. I have run a test with MemTest-86. At 100MHz ( set
    > > by jumper ) the was no errors. But when I set the speed into 133MHZ it
    > > shows plenty of errors !
    > > Any comment on this, please.

    >
    > I don't have your board and the manual doesn't list the options. Instead
    > of SPD, choose 100MHz if that option is there. Cas should be 3. If you
    > will list the bios ram selections and options for each, I'll give you the
    > settings you should try.
     
    Mark_H, Jan 21, 2004
    #7
  8. Mark_H

    Wes Newell Guest

    On Wed, 21 Jan 2004 05:33:58 -0800, Mark_H wrote:

    > Hi, thanks again for your support.
    > Here are my BIOS options :
    > In Advances Chipset Features :
    > DRAM Clock/Drive Control :
    > DRAM Clock : [ by SPD ] or [ 133 ]


    If you set the FSB to 100, is there a 100 option here? If so use it.
    Otherwise try both.

    > DRAM Timing : [ by SPD ] or [ Manual ]


    Try Nanual with below settings and by SPD.

    > DRAM CAS Latency [ 2 ] or [ 3 ]


    3

    > Bank Interleave : [ disabled ] or [ 2 Bank ]


    Disabled

    > Active to Procharge ( Trp) : [ 6T ] or [ 5T ]


    6T

    > Procharge to Active ( Trp ) : [ 2T ] or [ 3T ]


    3T

    > Active to CMD ( Trp ) : [ 2T ] or [ 3T ]


    3T

    > DRAM Burst Length : [ 4 ] or [ 8 ]


    Try both, or use default.

    > DRAM Queue Depth : 4 Level, 2 level, 3 level


    Use default or try all.

    It's odd there's no 100MHz dram clock setting. Good luck. Might try a
    Gigabyte forum for a solution. Someone, somewhere has had this board
    and has the answer. Then again, it may be that old ram isn't PC133 and the
    board won't run slower than that. Only option would be to replace the ram.

    --
    Abit KT7-Raid (KT133) Tbred B core CPU @2400MHz (24x100FSB)
    http://mysite.verizon.net/res0exft/cpu.html
     
    Wes Newell, Jan 21, 2004
    #8
  9. Mark_H

    Mark_H Guest

    Hi,
    Yesterday I swapped PSU from my other machine. The same thing. The
    system is very unstable when jumper is set at 133MHz. Automatic
    reboots, freezes…ect. I tried your setting. Everything works OK when
    board is set to 100 MHz by the jumper. It cannot be RAM, because I
    tried 4 different modules. I am giving it up. I spoke to my supplier.
    He said, he can replace or re-found, following his own test. What a
    hassle for 25 GBP ! I have read some messages about other people quite
    happy with this board, but for me it is just bad luck.
    Thank you very much for your support.
    Mark

    Wes Newell <> wrote in message news:<>...
    > On Wed, 21 Jan 2004 05:33:58 -0800, Mark_H wrote:
    >
    > > Hi, thanks again for your support.
    > > Here are my BIOS options :
    > > In Advances Chipset Features :
    > > DRAM Clock/Drive Control :
    > > DRAM Clock : [ by SPD ] or [ 133 ]

    >
    > If you set the FSB to 100, is there a 100 option here? If so use it.
    > Otherwise try both.
    >
    > > DRAM Timing : [ by SPD ] or [ Manual ]

    >
    > Try Nanual with below settings and by SPD.
    >
    > > DRAM CAS Latency [ 2 ] or [ 3 ]

    >
    > 3
    >
    > > Bank Interleave : [ disabled ] or [ 2 Bank ]

    >
    > Disabled
    >
    > > Active to Procharge ( Trp) : [ 6T ] or [ 5T ]

    >
    > 6T
    >
    > > Procharge to Active ( Trp ) : [ 2T ] or [ 3T ]

    >
    > 3T
    >
    > > Active to CMD ( Trp ) : [ 2T ] or [ 3T ]

    >
    > 3T
    >
    > > DRAM Burst Length : [ 4 ] or [ 8 ]

    >
    > Try both, or use default.
    >
    > > DRAM Queue Depth : 4 Level, 2 level, 3 level

    >
    > Use default or try all.
    >
    > It's odd there's no 100MHz dram clock setting. Good luck. Might try a
    > Gigabyte forum for a solution. Someone, somewhere has had this board
    > and has the answer. Then again, it may be that old ram isn't PC133 and the
    > board won't run slower than that. Only option would be to replace the ram.
     
    Mark_H, Jan 22, 2004
    #9
  10. Mark_H

    Paul C Guest

    I'm using PC133 Mhz memory from an old BX board with no problems. System is
    rock solid.
    Cpu and bus at 133Mhz.

    I assume you pulled off all those jumpers to use sdram.

    To be honest given the cost and hassel you are having I'd inclined to stick
    some pc2100 ddram in it.
    A warning: People on ebuyer.com have had trouble using cheap ddram on this
    board so Crucial or similar may be the way to go.

    I'm on bios 2003-0917. The main change for this seemed to be that it
    correctly recognised my amd duron 1.6.
    Have you pulled the latest 4in1 drivers down from Via Arena?

    A 4.1Gb disk running xp must be tight. It will probably be the main bottle
    neck on the system.

    Paul


    "Mark_H" <> wrote in message
    news:...
    > Hi,
    > Yesterday I swapped PSU from my other machine. The same thing. The
    > system is very unstable when jumper is set at 133MHz. Automatic
    > reboots, freezes.ect. I tried your setting. Everything works OK when
    > board is set to 100 MHz by the jumper. It cannot be RAM, because I
    > tried 4 different modules. I am giving it up. I spoke to my supplier.
    > He said, he can replace or re-found, following his own test. What a
    > hassle for 25 GBP ! I have read some messages about other people quite
    > happy with this board, but for me it is just bad luck.
    > Thank you very much for your support.
    > Mark
    >
    > Wes Newell <> wrote in message

    news:<>...
    > > On Wed, 21 Jan 2004 05:33:58 -0800, Mark_H wrote:
    > >
    > > > Hi, thanks again for your support.
    > > > Here are my BIOS options :
    > > > In Advances Chipset Features :
    > > > DRAM Clock/Drive Control :
    > > > DRAM Clock : [ by SPD ] or [ 133 ]

    > >
    > > If you set the FSB to 100, is there a 100 option here? If so use it.
    > > Otherwise try both.
    > >
    > > > DRAM Timing : [ by SPD ] or [ Manual ]

    > >
    > > Try Nanual with below settings and by SPD.
    > >
    > > > DRAM CAS Latency [ 2 ] or [ 3 ]

    > >
    > > 3
    > >
    > > > Bank Interleave : [ disabled ] or [ 2 Bank ]

    > >
    > > Disabled
    > >
    > > > Active to Procharge ( Trp) : [ 6T ] or [ 5T ]

    > >
    > > 6T
    > >
    > > > Procharge to Active ( Trp ) : [ 2T ] or [ 3T ]

    > >
    > > 3T
    > >
    > > > Active to CMD ( Trp ) : [ 2T ] or [ 3T ]

    > >
    > > 3T
    > >
    > > > DRAM Burst Length : [ 4 ] or [ 8 ]

    > >
    > > Try both, or use default.
    > >
    > > > DRAM Queue Depth : 4 Level, 2 level, 3 level

    > >
    > > Use default or try all.
    > >
    > > It's odd there's no 100MHz dram clock setting. Good luck. Might try a
    > > Gigabyte forum for a solution. Someone, somewhere has had this board
    > > and has the answer. Then again, it may be that old ram isn't PC133 and

    the
    > > board won't run slower than that. Only option would be to replace the

    ram.
     
    Paul C, Jan 23, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Timmy The Turtle
    Replies:
    0
    Views:
    420
    Timmy The Turtle
    Jul 8, 2003
  2. TomG
    Replies:
    5
    Views:
    538
    VOODOO-U
    Mar 3, 2007
  3. MJH
    Replies:
    0
    Views:
    369
  4. Tim Lansberry
    Replies:
    2
    Views:
    235
    Tim Lansberry
    Aug 4, 2003
  5. Hunt
    Replies:
    0
    Views:
    308
Loading...

Share This Page