1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Cannot connect my tv to nvidia Geforce 8800 GT card

Discussion in 'Nvidia' started by Jerry Manner, Feb 26, 2008.

  1. Jerry Manner

    Jerry Manner Guest

    Hi

    I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    graphics card. The card has a tv-out to connect my tv to the pc. If I
    look into the software of nvidia I cannot find anything to switch on
    the tv mode or whatsoever. I have searched the forums at nvidia itself
    but no clear reason for this.

    Has anyone experience the same and solve this problem?

    I have a Windows Vista 32 bit system which I want to connect to a
    'regular' tv. From my pc I am using a s-video cable which is connected
    to a coax cable. This cable is connected to the video input on my tv.
    This setup has worked perfectly with my previous pc.

    Any help will be appreciated.

    Regards
     
    Jerry Manner, Feb 26, 2008
    #1
    1. Advertising

  2. Jerry Manner

    JLC Guest

    "Jerry Manner" <> wrote in message
    news:...
    > Hi
    >
    > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    > graphics card. The card has a tv-out to connect my tv to the pc. If I
    > look into the software of nvidia I cannot find anything to switch on
    > the tv mode or whatsoever. I have searched the forums at nvidia itself
    > but no clear reason for this.
    >
    > Has anyone experience the same and solve this problem?
    >
    > I have a Windows Vista 32 bit system which I want to connect to a
    > 'regular' tv. From my pc I am using a s-video cable which is connected
    > to a coax cable. This cable is connected to the video input on my tv.
    > This setup has worked perfectly with my previous pc.
    >
    > Any help will be appreciated.
    >
    > Regards


    A few months ago a person posted the same problem you are having. It's the
    coax cable that is problem. Does your TV not have a s-video input? Or is it
    because you think you can't use an s-video cable for a long run? I advised
    him to try just using the s-video cable and it worked. You can buy long
    s-video cables very cheap online. Here's where I buy all my cables and I've
    never been disappointed. http://www.buyextras.com Also make sure your TV is
    on and set to the right input before you turn on your PC, that helps. I also
    use a very handy program called "TV Tool" this program is much easer to use
    than Nvidia control panel. Good Luck, JLC
     
    JLC, Feb 27, 2008
    #2
    1. Advertising

  3. Jerry Manner

    Jerry Manner Guest

    On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    > "Jerry Manner" <> wrote in message
    >
    > news:...
    >
    >
    >
    >
    >
    > > Hi

    >
    > > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    > > graphics card. The card has a tv-out to connect my tv to the pc. If I
    > > look into the software of nvidia I cannot find anything to switch on
    > > the tv mode or whatsoever. I have searched the forums at nvidia itself
    > > but no clear reason for this.

    >
    > > Has anyone experience the same and solve this problem?

    >
    > > I have a Windows Vista 32 bit system which I want to connect to a
    > > 'regular' tv. From my pc I am using a s-video cable which is connected
    > > to a coax cable. This cable is connected to the video input on my tv.
    > > This setup has worked perfectly with my previous pc.

    >
    > > Any help will be appreciated.

    >
    > > Regards

    >
    > A few months ago a person posted the same problem you are having. It's the
    > coax cable that is problem. Does your TV not have a s-video input? Or is it
    > because you think you can't use an s-video cable for a long run? I advised
    > him to try just using the s-video cable and it worked. You can buy long
    > s-video cables very cheap online. Here's where I buy all my cables and I've
    > never been disappointed.http://www.buyextras.com Also make sure your TV is
    > on and set to the right input before you turn on your PC, that helps. I also
    > use a very handy program called "TV Tool" this program is much easer to use
    > than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk bericht niet weergeven -
    >
    > - Tekst uit oorspronkelijk bericht weergeven -


    Hi

    Thank you for responding.

    Is the coax cable also the reason why I don't see the option in the
    nvidia software to clone the tv or enable tv mode? The tv has a video
    input, it does not say s-video input. The input on the tv does not
    have a 4 pin plug like the s-video input on my pc. Does that matter?
    Could the problem also be that I have Windows Vista?

    I was under the assumption that this setup should work, because my
    previous pc also had a s-video input and I used the same cable ( pc --
    > s-video cable --> coax cable -- tv) to connect to my tv and that

    worked perfectly.

    Regards
     
    Jerry Manner, Feb 27, 2008
    #3
  4. Jerry Manner

    GMAN Guest

    In article <>, Jerry Manner <> wrote:
    >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    >> "Jerry Manner" <> wrote in message
    >>
    >> news:...
    >>
    >>
    >>
    >>
    >>
    >> > Hi

    >>
    >> > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    >> > graphics card. The card has a tv-out to connect my tv to the pc. If I
    >> > look into the software of nvidia I cannot find anything to switch on
    >> > the tv mode or whatsoever. I have searched the forums at nvidia itself
    >> > but no clear reason for this.

    >>
    >> > Has anyone experience the same and solve this problem?

    >>
    >> > I have a Windows Vista 32 bit system which I want to connect to a
    >> > 'regular' tv. From my pc I am using a s-video cable which is connected
    >> > to a coax cable. This cable is connected to the video input on my tv.
    >> > This setup has worked perfectly with my previous pc.

    >>
    >> > Any help will be appreciated.

    >>
    >> > Regards

    >>
    >> A few months ago a person posted the same problem you are having. It's the=

    >
    >> coax cable that is problem. Does your TV not have a s-video input? Or is i=

    >t
    >> because you think you can't use an s-video cable for a long run? I advised=

    >
    >> him to try just using the s-video cable and it worked. You can buy long
    >> s-video cables very cheap online. Here's where I buy all my cables and I'v=

    >e
    >> never been disappointed.http://www.buyextras.com=A0Also make sure your TV =

    >is
    >> on and set to the right input before you turn on your PC, that helps. I al=

    >so
    >> use a very handy program called "TV Tool" this program is much easer to us=

    >e
    >> than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk berich=

    >t niet weergeven -
    >>
    >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    >Hi
    >
    >Thank you for responding.
    >
    >Is the coax cable also the reason why I don't see the option in the
    >nvidia software to clone the tv or enable tv mode? The tv has a video
    >input, it does not say s-video input. The input on the tv does not
    >have a 4 pin plug like the s-video input on my pc. Does that matter?
    >Could the problem also be that I have Windows Vista?
    >
    >I was under the assumption that this setup should work, because my
    >previous pc also had a s-video input and I used the same cable ( pc --
    >> s-video cable --> coax cable -- tv) to connect to my tv and that

    >worked perfectly.
    >
    >Regards

    By coax do you mean that you are using an s-video to composite converter and
    then running that to the TV? There should be a place in the control panel of
    the Nvidia card that allows you to force TV detection.

    Even though a composite cable is considered a coaxial type cable, its not what
    most people consider coax, most here consider coax as the black 75ohm RF cable
    that is uses for cable tv or antenna hookups.
     
    GMAN, Feb 27, 2008
    #4
  5. Jerry Manner

    Jerry Manner Guest

    On 27 feb, 16:14, (GMAN) wrote:
    > In article <>, Jerry Manner <> wrote:
    >
    >
    >
    > >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    > >> "Jerry Manner" <> wrote in message

    >
    > >>news:...

    >
    > >> > Hi

    >
    > >> > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    > >> > graphics card. The card has a tv-out to connect my tv to the pc. If I
    > >> > look into the software of nvidia I cannot find anything to switch on
    > >> > the tv mode or whatsoever. I have searched the forums at nvidia itself
    > >> > but no clear reason for this.

    >
    > >> > Has anyone experience the same and solve this problem?

    >
    > >> > I have a Windows Vista 32 bit system which I want to connect to a
    > >> > 'regular' tv. From my pc I am using a s-video cable which is connected
    > >> > to a coax cable. This cable is connected to the video input on my tv.
    > >> > This setup has worked perfectly with my previous pc.

    >
    > >> > Any help will be appreciated.

    >
    > >> > Regards

    >
    > >> A few months ago a person posted the same problem you are having. It's the=

    >
    > >> coax cable that is problem. Does your TV not have a s-video input? Or is i=

    > >t
    > >> because you think you can't use an s-video cable for a long run? I advised=

    >
    > >> him to try just using the s-video cable and it worked. You can buy long
    > >> s-video cables very cheap online. Here's where I buy all my cables and I'v=

    > >e
    > >> never been disappointed.http://www.buyextras.com=A0Alsomake sure yourTV =

    > >is
    > >> on and set to the right input before you turn on your PC, that helps. Ial=

    > >so
    > >> use a very handy program called "TV Tool" this program is much easer tous=

    > >e
    > >> than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk berich=

    > >t niet weergeven -

    >
    > >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >Hi

    >
    > >Thank you for responding.

    >
    > >Is the coax cable also the reason why I don't see the option in the
    > >nvidia software to clone the tv or enable tv mode? The tv has a video
    > >input, it does not say s-video input. The input on the tv does not
    > >have a 4 pin plug like the s-video input on my pc. Does that matter?
    > >Could the problem also be that I have Windows Vista?

    >
    > >I was under the assumption that this setup should work, because my
    > >previous pc also had a s-video input and I used the same cable (  pc --
    > >> s-video cable --> coax cable -- tv) to connect to my tv and that

    > >worked perfectly.

    >
    > >Regards

    >
    > By coax do you mean that you are using an s-video to composite converter  and
    > then running that to the TV? There should be a place in the control panel of
    > the Nvidia card that allows you to force TV detection.
    >
    > Even though a composite cable is considered a coaxial type cable, its not what
    > most people consider coax, most here consider coax as the black 75ohm RF cable
    > that is uses for cable tv or antenna hookups.- Tekst uit oorspronkelijk bericht niet weergeven -
    >
    > - Tekst uit oorspronkelijk bericht weergeven -


    Hi

    From the video card on the pc I have a s-video small cable( 4 pin, 2
    feet) that is connected to a long coax cable (about 20 feet). This
    coax cable is connected to the video input on the tv.

    In the control panel of the tv I dont see any partthat allows me to
    force tv detection. That is the weird thing. Someone told me that when
    I connect the s-video to the pc I should hear a sound ( meaning that
    the pc has recognized the cable).

    I live in the Netherlands and don't know if there is a different
    between a coax cable here or where you come from. On the cable is
    written coaxial cable rg-59u of bandridge.

    Hope you can help me out
     
    Jerry Manner, Feb 27, 2008
    #5
  6. Jerry Manner

    GMAN Guest

    In article <>, Jerry Manner <> wrote:
    >On 27 feb, 16:14, (GMAN) wrote:
    >> In article <.=

    >com>, Jerry Manner <> wrote:
    >>
    >>
    >>
    >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    >> >> "Jerry Manner" <> wrote in message

    >>
    >> >>news:...=

    >
    >>
    >> >> > Hi

    >>
    >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    >> >> > graphics card. The card has a tv-out to connect my tv to the pc. If I=

    >
    >> >> > look into the software of nvidia I cannot find anything to switch on
    >> >> > the tv mode or whatsoever. I have searched the forums at nvidia itsel=

    >f
    >> >> > but no clear reason for this.

    >>
    >> >> > Has anyone experience the same and solve this problem?

    >>
    >> >> > I have a Windows Vista 32 bit system which I want to connect to a
    >> >> > 'regular' tv. From my pc I am using a s-video cable which is connecte=

    >d
    >> >> > to a coax cable. This cable is connected to the video input on my tv.=

    >
    >> >> > This setup has worked perfectly with my previous pc.

    >>
    >> >> > Any help will be appreciated.

    >>
    >> >> > Regards

    >>
    >> >> A few months ago a person posted the same problem you are having. It's =

    >the=3D
    >>
    >> >> coax cable that is problem. Does your TV not have a s-video input? Or i=

    >s i=3D
    >> >t
    >> >> because you think you can't use an s-video cable for a long run? I advi=

    >sed=3D
    >>
    >> >> him to try just using the s-video cable and it worked. You can buy long=

    >
    >> >> s-video cables very cheap online. Here's where I buy all my cables and =

    >I'v=3D
    >> >e
    >> >> never been disappointed.http://www.buyextras.com=3DA0Alsomake sure your=

    > TV =3D
    >> >is
    >> >> on and set to the right input before you turn on your PC, that helps. I=

    > al=3D
    >> >so
    >> >> use a very handy program called "TV Tool" this program is much easer to=

    > us=3D
    >> >e
    >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk ber=

    >ich=3D
    >> >t niet weergeven -

    >>
    >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> >Hi

    >>
    >> >Thank you for responding.

    >>
    >> >Is the coax cable also the reason why I don't see the option in the
    >> >nvidia software to clone the tv or enable tv mode? The tv has a video
    >> >input, it does not say s-video input. The input on the tv does not
    >> >have a 4 pin plug like the s-video input on my pc. Does that matter?
    >> >Could the problem also be that I have Windows Vista?

    >>
    >> >I was under the assumption that this setup should work, because my
    >> >previous pc also had a s-video input and I used the same cable ( =A0pc --=

    >
    >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    >> >worked perfectly.

    >>
    >> >Regards

    >>
    >> By coax do you mean that you are using an s-video to composite converter =

    >=A0and
    >> then running that to the TV? There should be a place in the control panel =

    >of
    >> the Nvidia card that allows you to force TV detection.
    >>
    >> Even though a composite cable is considered a coaxial type cable, its not =

    >what
    >> most people consider coax, most here consider coax as the black 75ohm RF c=

    >able
    >> that is uses for cable tv or antenna hookups.- Tekst uit oorspronkelijk be=

    >richt niet weergeven -
    >>
    >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    >Hi
    >
    >=46rom the video card on the pc I have a s-video small cable( 4 pin, 2
    >feet) that is connected to a long coax cable (about 20 feet). This
    >coax cable is connected to the video input on the tv.
    >
    >In the control panel of the tv I dont see any partthat allows me to
    >force tv detection. That is the weird thing. Someone told me that when
    >I connect the s-video to the pc I should hear a sound ( meaning that
    >the pc has recognized the cable).
    >
    >I live in the Netherlands and don't know if there is a different
    >between a coax cable here or where you come from. On the cable is
    >written coaxial cable rg-59u of bandridge.
    >
    >Hope you can help me out

    How are you hooking the RG59U cable to the svideo cable? via some sort of RF
    modulator?

    RG59U cable is for antennas and cable TV hookups. It is not for baseband video
    like composite or s-video is.

    So i am ASSuming that you are hooking it up into the TV where your antenna
    would hookup?
     
    GMAN, Feb 27, 2008
    #6
  7. Jerry Manner

    Jerry Manner Guest

    On 27 feb, 19:15, (GMAN) wrote:
    > In article <>, Jerry Manner <> wrote:
    >
    >
    >
    > >On 27 feb, 16:14, (GMAN) wrote:
    > >> In article <.=

    > >com>, Jerry Manner <> wrote:

    >
    > >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    > >> >> "Jerry Manner" <> wrote in message

    >
    > >> >>news:....=

    >
    > >> >> > Hi

    >
    > >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    > >> >> > graphics card. The card has a tv-out to connect my tv to the pc. If I=

    >
    > >> >> > look into the software of nvidia I cannot find anything to switch on
    > >> >> > the tv mode or whatsoever. I have searched the forums at nvidia itsel=

    > >f
    > >> >> > but no clear reason for this.

    >
    > >> >> > Has anyone experience the same and solve this problem?

    >
    > >> >> > I have a Windows Vista 32 bit system which I want to connect to a
    > >> >> > 'regular' tv. From my pc I am using a s-video cable which is connecte=

    > >d
    > >> >> > to a coax cable. This cable is connected to the video input on my tv.=

    >
    > >> >> > This setup has worked perfectly with my previous pc.

    >
    > >> >> > Any help will be appreciated.

    >
    > >> >> > Regards

    >
    > >> >> A few months ago a person posted the same problem you are having. It's =

    > >the=3D

    >
    > >> >> coax cable that is problem. Does your TV not have a s-video input? Or i=

    > >s i=3D
    > >> >t
    > >> >> because you think you can't use an s-video cable for a long run? I advi=

    > >sed=3D

    >
    > >> >> him to try just using the s-video cable and it worked. You can buy long=

    >
    > >> >> s-video cables very cheap online. Here's where I buy all my cables and =

    > >I'v=3D
    > >> >e
    > >> >> never been disappointed.http://www.buyextras.com=3DA0Alsomakesure your=

    > > TV =3D
    > >> >is
    > >> >> on and set to the right input before you turn on your PC, that helps.. I=

    > > al=3D
    > >> >so
    > >> >> use a very handy program called "TV Tool" this program is much easerto=

    > > us=3D
    > >> >e
    > >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk ber=

    > >ich=3D
    > >> >t niet weergeven -

    >
    > >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >> >Hi

    >
    > >> >Thank you for responding.

    >
    > >> >Is the coax cable also the reason why I don't see the option in the
    > >> >nvidia software to clone the tv or enable tv mode? The tv has a video
    > >> >input, it does not say s-video input. The input on the tv does not
    > >> >have a 4 pin plug like the s-video input on my pc. Does that matter?
    > >> >Could the problem also be that I have Windows Vista?

    >
    > >> >I was under the assumption that this setup should work, because my
    > >> >previous pc also had a s-video input and I used the same cable ( =A0pc --=

    >
    > >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    > >> >worked perfectly.

    >
    > >> >Regards

    >
    > >> By coax do you mean that you are using an s-video to composite converter =

    > >=A0and
    > >> then running that to the TV? There should be a place in the control panel =

    > >of
    > >> the Nvidia card that allows you to force TV detection.

    >
    > >> Even though a composite cable is considered a coaxial type cable, its not =

    > >what
    > >> most people consider coax, most here consider coax as the black 75ohm RF c=

    > >able
    > >> that is uses for cable tv or antenna hookups.- Tekst uit oorspronkelijkbe=

    > >richt niet weergeven -

    >
    > >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >Hi

    >
    > >=46rom the video card on the pc I have a s-video small cable( 4 pin, 2
    > >feet) that is connected to a long coax cable (about 20 feet). This
    > >coax cable is connected to the video input on the tv.

    >
    > >In the control panel of the tv I dont see any partthat allows me to
    > >force tv detection. That is the weird thing. Someone told me that when
    > >I connect the s-video to the pc I should hear a sound ( meaning that
    > >the pc has recognized the cable).

    >
    > >I live in the Netherlands and don't know if there is a different
    > >between a coax cable here or where you come from. On the cable is
    > >written coaxial cable rg-59u of bandridge.

    >
    > >Hope you can help me out

    >
    > How are you hooking the RG59U cable to the svideo cable? via some sort of RF
    > modulator?
    >
    > RG59U cable is for antennas and cable TV hookups. It is not for baseband video
    > like composite or s-video is.
    >
    > So i am ASSuming that you are hooking it up into the TV where your antenna
    > would hookup?  - Tekst uit oorspronkelijk bericht niet weergeven -
    >
    > - Tekst uit oorspronkelijk bericht weergeven -


    Hi

    I am hooking the rg59u cable to the svideo cable through a small
    connector ( about 2,5 inches) on both side of this connector the
    svideo and coax cable is hooked

    The rg59u cable is connected to the video input channel on the tv on
    the frontside of the tv. The antenna (like you call it is allways
    connected to the tv on the backside. The antenna cable has a different
    connector then the coax cablecable.

    So I am talking about 2 different cables. The caox cable is not the
    antenna I am using for the tv.

    By the way this cable I have used with my previous pc to connect to my
    tv and that worked perfectly.
     
    Jerry Manner, Feb 27, 2008
    #7
  8. Jerry Manner

    GMAN Guest

    In article <>, Jerry Manner <> wrote:
    >On 27 feb, 19:15, (GMAN) wrote:
    >> In article <.=

    >com>, Jerry Manner <> wrote:
    >>
    >>
    >>
    >> >On 27 feb, 16:14, (GMAN) wrote:
    >> >> In article <=

    >ps.=3D
    >> >com>, Jerry Manner <> wrote:

    >>
    >> >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    >> >> >> "Jerry Manner" <> wrote in message

    >>
    >> >> >>news:=

    >....=3D
    >>
    >> >> >> > Hi

    >>
    >> >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    >> >> >> > graphics card. The card has a tv-out to connect my tv to the pc. I=

    >f I=3D
    >>
    >> >> >> > look into the software of nvidia I cannot find anything to switch =

    >on
    >> >> >> > the tv mode or whatsoever. I have searched the forums at nvidia it=

    >sel=3D
    >> >f
    >> >> >> > but no clear reason for this.

    >>
    >> >> >> > Has anyone experience the same and solve this problem?

    >>
    >> >> >> > I have a Windows Vista 32 bit system which I want to connect to a
    >> >> >> > 'regular' tv. From my pc I am using a s-video cable which is conne=

    >cte=3D
    >> >d
    >> >> >> > to a coax cable. This cable is connected to the video input on my =

    >tv.=3D
    >>
    >> >> >> > This setup has worked perfectly with my previous pc.

    >>
    >> >> >> > Any help will be appreciated.

    >>
    >> >> >> > Regards

    >>
    >> >> >> A few months ago a person posted the same problem you are having. It=

    >'s =3D
    >> >the=3D3D

    >>
    >> >> >> coax cable that is problem. Does your TV not have a s-video input? O=

    >r i=3D
    >> >s i=3D3D
    >> >> >t
    >> >> >> because you think you can't use an s-video cable for a long run? I a=

    >dvi=3D
    >> >sed=3D3D

    >>
    >> >> >> him to try just using the s-video cable and it worked. You can buy l=

    >ong=3D
    >>
    >> >> >> s-video cables very cheap online. Here's where I buy all my cables a=

    >nd =3D
    >> >I'v=3D3D
    >> >> >e
    >> >> >> never been disappointed.http://www.buyextras.com=3D3DA0Alsomakesure =

    >your=3D
    >> > TV =3D3D
    >> >> >is
    >> >> >> on and set to the right input before you turn on your PC, that helps=

    >.. I=3D
    >> > al=3D3D
    >> >> >so
    >> >> >> use a very handy program called "TV Tool" this program is much easer=

    > to=3D
    >> > us=3D3D
    >> >> >e
    >> >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk =

    >ber=3D
    >> >ich=3D3D
    >> >> >t niet weergeven -

    >>
    >> >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> >> >Hi

    >>
    >> >> >Thank you for responding.

    >>
    >> >> >Is the coax cable also the reason why I don't see the option in the
    >> >> >nvidia software to clone the tv or enable tv mode? The tv has a video
    >> >> >input, it does not say s-video input. The input on the tv does not
    >> >> >have a 4 pin plug like the s-video input on my pc. Does that matter?
    >> >> >Could the problem also be that I have Windows Vista?

    >>
    >> >> >I was under the assumption that this setup should work, because my
    >> >> >previous pc also had a s-video input and I used the same cable ( =3DA0=

    >pc --=3D
    >>
    >> >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    >> >> >worked perfectly.

    >>
    >> >> >Regards

    >>
    >> >> By coax do you mean that you are using an s-video to composite converte=

    >r =3D
    >> >=3DA0and
    >> >> then running that to the TV? There should be a place in the control pan=

    >el =3D
    >> >of
    >> >> the Nvidia card that allows you to force TV detection.

    >>
    >> >> Even though a composite cable is considered a coaxial type cable, its n=

    >ot =3D
    >> >what
    >> >> most people consider coax, most here consider coax as the black 75ohm R=

    >F c=3D
    >> >able
    >> >> that is uses for cable tv or antenna hookups.- Tekst uit oorspronkelijk=

    > be=3D
    >> >richt niet weergeven -

    >>
    >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> >Hi

    >>
    >> >=3D46rom the video card on the pc I have a s-video small cable( 4 pin, 2
    >> >feet) that is connected to a long coax cable (about 20 feet). This
    >> >coax cable is connected to the video input on the tv.

    >>
    >> >In the control panel of the tv I dont see any partthat allows me to
    >> >force tv detection. That is the weird thing. Someone told me that when
    >> >I connect the s-video to the pc I should hear a sound ( meaning that
    >> >the pc has recognized the cable).

    >>
    >> >I live in the Netherlands and don't know if there is a different
    >> >between a coax cable here or where you come from. On the cable is
    >> >written coaxial cable rg-59u of bandridge.

    >>
    >> >Hope you can help me out

    >>
    >> How are you hooking the RG59U cable to the svideo cable? via some sort of =

    >RF
    >> modulator?
    >>
    >> RG59U cable is for antennas and cable TV hookups. It is not for baseband v=

    >ideo
    >> like composite or s-video is.
    >>
    >> So i am ASSuming that you are hooking it up into the TV where your antenna=

    >
    >> would hookup? =A0- Tekst uit oorspronkelijk bericht niet weergeven -
    >>
    >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    >Hi
    >
    >I am hooking the rg59u cable to the svideo cable through a small
    >connector ( about 2,5 inches) on both side of this connector the
    >svideo and coax cable is hooked
    >
    >The rg59u cable is connected to the video input channel on the tv on
    >the frontside of the tv. The antenna (like you call it is allways
    >connected to the tv on the backside. The antenna cable has a different
    >connector then the coax cablecable.
    >
    >So I am talking about 2 different cables. The caox cable is not the
    >antenna I am using for the tv.
    >
    >By the way this cable I have used with my previous pc to connect to my
    >tv and that worked perfectly.



    OK, sounds like you are using an s-video to composite converter and using a
    composite cable with rca type jacks on the ends. Click on the NVIDIA settings
    icon on the bottom taskbar, then NVIDIA CONTROL PANEL then choose SETUP
    MULTIPLE DISPLAYS. If the TV is still not being detected you can force it to
    detect display.
     
    GMAN, Feb 27, 2008
    #8
  9. Jerry Manner

    Jerry Manner Guest

    On 27 feb, 23:01, (GMAN) wrote:
    > In article <>, Jerry Manner <> wrote:
    >
    >
    >
    >
    >
    > >On 27 feb, 19:15, (GMAN) wrote:
    > >> In article <.=

    > >com>, Jerry Manner <> wrote:

    >
    > >> >On 27 feb, 16:14, (GMAN) wrote:
    > >> >> In article <=

    > >ps.=3D
    > >> >com>, Jerry Manner <> wrote:

    >
    > >> >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    > >> >> >> "Jerry Manner" <> wrote in message

    >
    > >> >> >>news:=

    > >....=3D

    >
    > >> >> >> > Hi

    >
    > >> >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800 GT
    > >> >> >> > graphics card. The card has a tv-out to connect my tv to the pc. I=

    > >f I=3D

    >
    > >> >> >> > look into the software of nvidia I cannot find anything to switch =

    > >on
    > >> >> >> > the tv mode or whatsoever. I have searched the forums at nvidia it=

    > >sel=3D
    > >> >f
    > >> >> >> > but no clear reason for this.

    >
    > >> >> >> > Has anyone experience the same and solve this problem?

    >
    > >> >> >> > I have a Windows Vista 32 bit system which I want to connect to a
    > >> >> >> > 'regular' tv. From my pc I am using a s-video cable which is conne=

    > >cte=3D
    > >> >d
    > >> >> >> > to a coax cable. This cable is connected to the video input on my =

    > >tv.=3D

    >
    > >> >> >> > This setup has worked perfectly with my previous pc.

    >
    > >> >> >> > Any help will be appreciated.

    >
    > >> >> >> > Regards

    >
    > >> >> >> A few months ago a person posted the same problem you are having. It=

    > >'s =3D
    > >> >the=3D3D

    >
    > >> >> >> coax cable that is problem. Does your TV not have a s-video input? O=

    > >r i=3D
    > >> >s i=3D3D
    > >> >> >t
    > >> >> >> because you think you can't use an s-video cable for a long run? I a=

    > >dvi=3D
    > >> >sed=3D3D

    >
    > >> >> >> him to try just using the s-video cable and it worked. You can buy l=

    > >ong=3D

    >
    > >> >> >> s-video cables very cheap online. Here's where I buy all my cables a=

    > >nd =3D
    > >> >I'v=3D3D
    > >> >> >e
    > >> >> >> never been disappointed.http://www.buyextras.com=3D3DA0Alsomakesure=

    > >your=3D
    > >> > TV =3D3D
    > >> >> >is
    > >> >> >> on and set to the right input before you turn on your PC, that helps=

    > >.. I=3D
    > >> > al=3D3D
    > >> >> >so
    > >> >> >> use a very handy program called "TV Tool" this program is much easer=

    > > to=3D
    > >> > us=3D3D
    > >> >> >e
    > >> >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit oorspronkelijk =

    > >ber=3D
    > >> >ich=3D3D
    > >> >> >t niet weergeven -

    >
    > >> >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >> >> >Hi

    >
    > >> >> >Thank you for responding.

    >
    > >> >> >Is the coax cable also the reason why I don't see the option in the
    > >> >> >nvidia software to clone the tv or enable tv mode? The tv has a video
    > >> >> >input, it does not say s-video input. The input on the tv does not
    > >> >> >have a 4 pin plug like the s-video input on my pc. Does that matter?
    > >> >> >Could the problem also be that I have Windows Vista?

    >
    > >> >> >I was under the assumption that this setup should work, because my
    > >> >> >previous pc also had a s-video input and I used the same cable ( =3DA0=

    > >pc --=3D

    >
    > >> >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    > >> >> >worked perfectly.

    >
    > >> >> >Regards

    >
    > >> >> By coax do you mean that you are using an s-video to composite converte=

    > >r =3D
    > >> >=3DA0and
    > >> >> then running that to the TV? There should be a place in the control pan=

    > >el =3D
    > >> >of
    > >> >> the Nvidia card that allows you to force TV detection.

    >
    > >> >> Even though a composite cable is considered a coaxial type cable, its n=

    > >ot =3D
    > >> >what
    > >> >> most people consider coax, most here consider coax as the black 75ohm R=

    > >F c=3D
    > >> >able
    > >> >> that is uses for cable tv or antenna hookups.- Tekst uit oorspronkelijk=

    > > be=3D
    > >> >richt niet weergeven -

    >
    > >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >> >Hi

    >
    > >> >=3D46rom the video card on the pc I have a s-video small cable( 4 pin, 2
    > >> >feet) that is connected to a long coax cable (about 20 feet). This
    > >> >coax cable is connected to the video input on the tv.

    >
    > >> >In the control panel of the tv I dont see any partthat allows me to
    > >> >force tv detection. That is the weird thing. Someone told me that when
    > >> >I connect the s-video to the pc I should hear a sound ( meaning that
    > >> >the pc has recognized the cable).

    >
    > >> >I live in the Netherlands and don't know if there is a different
    > >> >between a coax cable here or where you come from. On the cable is
    > >> >written coaxial cable rg-59u of bandridge.

    >
    > >> >Hope you can help me out

    >
    > >> How are you hooking the RG59U cable to the svideo cable? via some sort of =

    > >RF
    > >> modulator?

    >
    > >> RG59U cable is for antennas and cable TV hookups. It is not for baseband v=

    > >ideo
    > >> like composite or s-video is.

    >
    > >> So i am ASSuming that you are hooking it up into the TV where your antenna=

    >
    > >> would hookup? =A0- Tekst uit oorspronkelijk bericht niet weergeven -

    >
    > >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >Hi

    >
    > >I am hooking the rg59u cable to the svideo cable through a small
    > >connector ( about 2,5 inches) on both side of this connector the
    > >svideo and coax cable is hooked

    >
    > >The rg59u cable is connected to the video input channel on the tv on
    > >the frontside of the tv. The antenna (like you call it is allways
    > >connected to the tv on the backside. The antenna cable has a different
    > >connector then the coax cablecable.

    >
    > >So I am talking about 2 different cables. The caox cable is not the
    > >antenna I am using for the tv.

    >
    > >By the way this cable I have used with my previous pc to connect to my
    > >tv and that worked perfectly.

    >
    > OK, sounds like you are using an s-video to composite converter and using a
    > composite cable with rca type jacks on the ends. Click on the NVIDIA settings
    > icon on the bottom taskbar, then NVIDIA CONTROL PANEL then choose SETUP
    > MULTIPLE DISPLAYS. If the TV is still not being detected you can force it to
    > detect display.- Tekst uit oorspronkelijk bericht niet weergeven -
    >
    > - Tekst uit oorspronkelijk bericht weergeven -


    Hi

    That is the main problem. The part to force tv detection is greyed
    out. I cannot use it. It seems like I don't have any cables connected
    from the pc to the tv set.
     
    Jerry Manner, Feb 28, 2008
    #9
  10. Jerry Manner

    PhxGrunge Guest

    "Jerry Manner" <> wrote in message
    news:...
    > On 27 feb, 23:01, (GMAN) wrote:
    >> In article
    >> <>, Jerry
    >> Manner <> wrote:
    >>
    >>
    >>
    >>
    >>
    >> >On 27 feb, 19:15, (GMAN) wrote:
    >> >> In article
    >> >> <.=
    >> >com>, Jerry Manner <> wrote:

    >>
    >> >> >On 27 feb, 16:14, (GMAN) wrote:
    >> >> >> In article
    >> >> >> <=
    >> >ps.=3D
    >> >> >com>, Jerry Manner <> wrote:

    >>
    >> >> >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    >> >> >> >> "Jerry Manner" <> wrote in message

    >>
    >> >> >> >>news:=
    >> >....=3D

    >>
    >> >> >> >> > Hi

    >>
    >> >> >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800
    >> >> >> >> > GT
    >> >> >> >> > graphics card. The card has a tv-out to connect my tv to the
    >> >> >> >> > pc. I=
    >> >f I=3D

    >>
    >> >> >> >> > look into the software of nvidia I cannot find anything to
    >> >> >> >> > switch =
    >> >on
    >> >> >> >> > the tv mode or whatsoever. I have searched the forums at
    >> >> >> >> > nvidia it=
    >> >sel=3D
    >> >> >f
    >> >> >> >> > but no clear reason for this.

    >>
    >> >> >> >> > Has anyone experience the same and solve this problem?

    >>
    >> >> >> >> > I have a Windows Vista 32 bit system which I want to connect
    >> >> >> >> > to a
    >> >> >> >> > 'regular' tv. From my pc I am using a s-video cable which is
    >> >> >> >> > conne=
    >> >cte=3D
    >> >> >d
    >> >> >> >> > to a coax cable. This cable is connected to the video input on
    >> >> >> >> > my =
    >> >tv.=3D

    >>
    >> >> >> >> > This setup has worked perfectly with my previous pc.

    >>
    >> >> >> >> > Any help will be appreciated.

    >>
    >> >> >> >> > Regards

    >>
    >> >> >> >> A few months ago a person posted the same problem you are
    >> >> >> >> having. It=
    >> >'s =3D
    >> >> >the=3D3D

    >>
    >> >> >> >> coax cable that is problem. Does your TV not have a s-video
    >> >> >> >> input? O=
    >> >r i=3D
    >> >> >s i=3D3D
    >> >> >> >t
    >> >> >> >> because you think you can't use an s-video cable for a long run?
    >> >> >> >> I a=
    >> >dvi=3D
    >> >> >sed=3D3D

    >>
    >> >> >> >> him to try just using the s-video cable and it worked. You can
    >> >> >> >> buy l=
    >> >ong=3D

    >>
    >> >> >> >> s-video cables very cheap online. Here's where I buy all my
    >> >> >> >> cables a=
    >> >nd =3D
    >> >> >I'v=3D3D
    >> >> >> >e
    >> >> >> >> never been
    >> >> >> >> disappointed.http://www.buyextras.com=3D3DA0Alsomakesure=
    >> >your=3D
    >> >> > TV =3D3D
    >> >> >> >is
    >> >> >> >> on and set to the right input before you turn on your PC, that
    >> >> >> >> helps=
    >> >.. I=3D
    >> >> > al=3D3D
    >> >> >> >so
    >> >> >> >> use a very handy program called "TV Tool" this program is much
    >> >> >> >> easer=
    >> > to=3D
    >> >> > us=3D3D
    >> >> >> >e
    >> >> >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit
    >> >> >> >> oorspronkelijk =
    >> >ber=3D
    >> >> >ich=3D3D
    >> >> >> >t niet weergeven -

    >>
    >> >> >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> >> >> >Hi

    >>
    >> >> >> >Thank you for responding.

    >>
    >> >> >> >Is the coax cable also the reason why I don't see the option in
    >> >> >> >the
    >> >> >> >nvidia software to clone the tv or enable tv mode? The tv has a
    >> >> >> >video
    >> >> >> >input, it does not say s-video input. The input on the tv does not
    >> >> >> >have a 4 pin plug like the s-video input on my pc. Does that
    >> >> >> >matter?
    >> >> >> >Could the problem also be that I have Windows Vista?

    >>
    >> >> >> >I was under the assumption that this setup should work, because my
    >> >> >> >previous pc also had a s-video input and I used the same cable (
    >> >> >> >=3DA0=
    >> >pc --=3D

    >>
    >> >> >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    >> >> >> >worked perfectly.

    >>
    >> >> >> >Regards

    >>
    >> >> >> By coax do you mean that you are using an s-video to composite
    >> >> >> converte=
    >> >r =3D
    >> >> >=3DA0and
    >> >> >> then running that to the TV? There should be a place in the control
    >> >> >> pan=
    >> >el =3D
    >> >> >of
    >> >> >> the Nvidia card that allows you to force TV detection.

    >>
    >> >> >> Even though a composite cable is considered a coaxial type cable,
    >> >> >> its n=
    >> >ot =3D
    >> >> >what
    >> >> >> most people consider coax, most here consider coax as the black
    >> >> >> 75ohm R=
    >> >F c=3D
    >> >> >able
    >> >> >> that is uses for cable tv or antenna hookups.- Tekst uit
    >> >> >> oorspronkelijk=
    >> > be=3D
    >> >> >richt niet weergeven -

    >>
    >> >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> >> >Hi

    >>
    >> >> >=3D46rom the video card on the pc I have a s-video small cable( 4
    >> >> >pin, 2
    >> >> >feet) that is connected to a long coax cable (about 20 feet). This
    >> >> >coax cable is connected to the video input on the tv.

    >>
    >> >> >In the control panel of the tv I dont see any partthat allows me to
    >> >> >force tv detection. That is the weird thing. Someone told me that
    >> >> >when
    >> >> >I connect the s-video to the pc I should hear a sound ( meaning that
    >> >> >the pc has recognized the cable).

    >>
    >> >> >I live in the Netherlands and don't know if there is a different
    >> >> >between a coax cable here or where you come from. On the cable is
    >> >> >written coaxial cable rg-59u of bandridge.

    >>
    >> >> >Hope you can help me out

    >>
    >> >> How are you hooking the RG59U cable to the svideo cable? via some sort
    >> >> of =
    >> >RF
    >> >> modulator?

    >>
    >> >> RG59U cable is for antennas and cable TV hookups. It is not for
    >> >> baseband v=
    >> >ideo
    >> >> like composite or s-video is.

    >>
    >> >> So i am ASSuming that you are hooking it up into the TV where your
    >> >> antenna=

    >>
    >> >> would hookup? =A0- Tekst uit oorspronkelijk bericht niet weergeven -

    >>
    >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> >Hi

    >>
    >> >I am hooking the rg59u cable to the svideo cable through a small
    >> >connector ( about 2,5 inches) on both side of this connector the
    >> >svideo and coax cable is hooked

    >>
    >> >The rg59u cable is connected to the video input channel on the tv on
    >> >the frontside of the tv. The antenna (like you call it is allways
    >> >connected to the tv on the backside. The antenna cable has a different
    >> >connector then the coax cablecable.

    >>
    >> >So I am talking about 2 different cables. The caox cable is not the
    >> >antenna I am using for the tv.

    >>
    >> >By the way this cable I have used with my previous pc to connect to my
    >> >tv and that worked perfectly.

    >>
    >> OK, sounds like you are using an s-video to composite converter and using
    >> a
    >> composite cable with rca type jacks on the ends. Click on the NVIDIA
    >> settings
    >> icon on the bottom taskbar, then NVIDIA CONTROL PANEL then choose SETUP
    >> MULTIPLE DISPLAYS. If the TV is still not being detected you can force it
    >> to
    >> detect display.- Tekst uit oorspronkelijk bericht niet weergeven -
    >>
    >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > Hi
    >
    > That is the main problem. The part to force tv detection is greyed
    > out. I cannot use it. It seems like I don't have any cables connected
    > from the pc to the tv set.



    The cable from the PC to the TV must be one cable and one cable only - no
    adapters allowed.

    The video card does not "see" the s-video connection because your inline
    adapter is blocking the signal it needs to initialize it. The video card
    must "see" the TV connection thru the s-video cable to the TV direct, or you
    can connect a composite cable directly from the video card to the TV, then
    the video card will detect the TV.

    I don't know what signal the video card looks for on the s-video, but I do
    know that on composite, the video card looks for a 75 ohm termination from
    the TV before it can initialize TV out.
     
    PhxGrunge, Feb 28, 2008
    #10
  11. Jerry Manner

    Jerry Manner Guest

    On 28 feb, 14:23, "PhxGrunge" <> wrote:
    > "Jerry Manner" <> wrote in message
    >
    > news:...
    >
    >
    >
    >
    >
    > > On 27 feb, 23:01, (GMAN) wrote:
    > >> In article
    > >> <>, Jerry
    > >> Manner <> wrote:

    >
    > >> >On 27 feb, 19:15, (GMAN) wrote:
    > >> >> In article
    > >> >> <.=
    > >> >com>, Jerry Manner <> wrote:

    >
    > >> >> >On 27 feb, 16:14, (GMAN) wrote:
    > >> >> >> In article
    > >> >> >> <=
    > >> >ps.=3D
    > >> >> >com>, Jerry Manner <> wrote:

    >
    > >> >> >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    > >> >> >> >> "Jerry Manner" <> wrote in message

    >
    > >> >> >> >>news:=
    > >> >....=3D

    >
    > >> >> >> >> > Hi

    >
    > >> >> >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800
    > >> >> >> >> > GT
    > >> >> >> >> > graphics card. The card has a tv-out to connect my tv to the
    > >> >> >> >> > pc. I=
    > >> >f I=3D

    >
    > >> >> >> >> > look into the software of nvidia I cannot find anything to
    > >> >> >> >> > switch =
    > >> >on
    > >> >> >> >> > the tv mode or whatsoever. I have searched the forums at
    > >> >> >> >> > nvidia it=
    > >> >sel=3D
    > >> >> >f
    > >> >> >> >> > but no clear reason for this.

    >
    > >> >> >> >> > Has anyone experience the same and solve this problem?

    >
    > >> >> >> >> > I have a Windows Vista 32 bit system which I want to connect
    > >> >> >> >> > to a
    > >> >> >> >> > 'regular' tv. From my pc I am using a s-video cable which is
    > >> >> >> >> > conne=
    > >> >cte=3D
    > >> >> >d
    > >> >> >> >> > to a coax cable. This cable is connected to the video input on
    > >> >> >> >> > my =
    > >> >tv.=3D

    >
    > >> >> >> >> > This setup has worked perfectly with my previous pc.

    >
    > >> >> >> >> > Any help will be appreciated.

    >
    > >> >> >> >> > Regards

    >
    > >> >> >> >> A few months ago a person posted the same problem you are
    > >> >> >> >> having. It=
    > >> >'s =3D
    > >> >> >the=3D3D

    >
    > >> >> >> >> coax cable that is problem. Does your TV not have a s-video
    > >> >> >> >> input? O=
    > >> >r i=3D
    > >> >> >s i=3D3D
    > >> >> >> >t
    > >> >> >> >> because you think you can't use an s-video cable for a long run?
    > >> >> >> >> I a=
    > >> >dvi=3D
    > >> >> >sed=3D3D

    >
    > >> >> >> >> him to try just using the s-video cable and it worked. You can
    > >> >> >> >> buy l=
    > >> >ong=3D

    >
    > >> >> >> >> s-video cables very cheap online. Here's where I buy all my
    > >> >> >> >> cables a=
    > >> >nd =3D
    > >> >> >I'v=3D3D
    > >> >> >> >e
    > >> >> >> >> never been
    > >> >> >> >> disappointed.http://www.buyextras.com=3D3DA0Alsomakesure=
    > >> >your=3D
    > >> >> > TV =3D3D
    > >> >> >> >is
    > >> >> >> >> on and set to the right input before you turn on your PC, that
    > >> >> >> >> helps=
    > >> >.. I=3D
    > >> >> > al=3D3D
    > >> >> >> >so
    > >> >> >> >> use a very handy program called "TV Tool" this program is much
    > >> >> >> >> easer=
    > >> > to=3D
    > >> >> > us=3D3D
    > >> >> >> >e
    > >> >> >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit
    > >> >> >> >> oorspronkelijk =
    > >> >ber=3D
    > >> >> >ich=3D3D
    > >> >> >> >t niet weergeven -

    >
    > >> >> >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >> >> >> >Hi

    >
    > >> >> >> >Thank you for responding.

    >
    > >> >> >> >Is the coax cable also the reason why I don't see the option in
    > >> >> >> >the
    > >> >> >> >nvidia software to clone the tv or enable tv mode? The tv has a
    > >> >> >> >video
    > >> >> >> >input, it does not say s-video input. The input on the tv does not
    > >> >> >> >have a 4 pin plug like the s-video input on my pc. Does that
    > >> >> >> >matter?
    > >> >> >> >Could the problem also be that I have Windows Vista?

    >
    > >> >> >> >I was under the assumption that this setup should work, because my
    > >> >> >> >previous pc also had a s-video input and I used the same cable (
    > >> >> >> >=3DA0=
    > >> >pc --=3D

    >
    > >> >> >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    > >> >> >> >worked perfectly.

    >
    > >> >> >> >Regards

    >
    > >> >> >> By coax do you mean that you are using an s-video to composite
    > >> >> >> converte=
    > >> >r =3D
    > >> >> >=3DA0and
    > >> >> >> then running that to the TV? There should be a place in the control
    > >> >> >> pan=
    > >> >el =3D
    > >> >> >of
    > >> >> >> the Nvidia card that allows you to force TV detection.

    >
    > >> >> >> Even though a composite cable is considered a coaxial type cable,
    > >> >> >> its n=
    > >> >ot =3D
    > >> >> >what
    > >> >> >> most people consider coax, most here consider coax as the black
    > >> >> >> 75ohm R=
    > >> >F c=3D
    > >> >> >able
    > >> >> >> that is uses for cable tv or antenna hookups.- Tekst uit
    > >> >> >> oorspronkelijk=
    > >> > be=3D
    > >> >> >richt niet weergeven -

    >
    > >> >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >> >> >Hi

    >
    > >> >> >=3D46rom the video card on the pc I have a s-video small cable( 4
    > >> >> >pin, 2
    > >> >> >feet) that is connected to a long coax cable (about 20 feet). This
    > >> >> >coax cable is connected to the video input on the tv.

    >
    > >> >> >In the control panel of the tv I dont see any partthat allows me to
    > >> >> >force tv detection. That is the weird thing. Someone told me that
    > >> >> >when
    > >> >> >I connect the s-video to the pc I should hear a sound ( meaning that
    > >> >> >the pc has recognized the cable).

    >
    > >> >> >I live in the Netherlands and don't know if there is a different
    > >> >> >between a coax cable here or where you come from. On the cable is
    > >> >> >written coaxial cable rg-59u of bandridge.

    >
    > >> >> >Hope you can help me out

    >
    > >> >> How are you hooking the RG59U cable to the svideo cable? via some sort
    > >> >> of =
    > >> >RF
    > >> >> modulator?

    >
    > >> >> RG59U cable is for antennas and cable TV hookups. It is not for
    > >> >> baseband v=
    > >> >ideo
    > >> >> like composite or s-video is.

    >
    > >> >> So i am ASSuming that you are hooking it up into the TV where your
    > >> >> antenna=

    >
    > >> >> would hookup? =A0- Tekst uit oorspronkelijk bericht niet weergeven-

    >
    > >> >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > >> >Hi

    >
    > >> >I am hooking the rg59u cable to the svideo cable through a small
    > >> >connector ( about 2,5 inches) on both side of this connector the
    > >> >svideo and coax cable is hooked

    >
    > >> >The rg59u cable is connected to the video input channel on the tv on
    > >> >the frontside of the tv. The antenna (like you call it is allways
    > >> >connected to the tv on the backside. The antenna cable has a different
    > >> >connector then the coax cablecable.

    >
    > >> >So I am talking about 2 different cables. The caox cable is not the
    > >> >antenna I am using for the tv.

    >
    > >> >By the way this cable I have used with my previous pc to connect to my
    > >> >tv and that worked perfectly.

    >
    > >> OK, sounds like you are using an s-video to composite converter and using
    > >> a
    > >> composite cable with rca type jacks on the ends. Click on the NVIDIA
    > >> settings
    > >> icon on the bottom taskbar, then NVIDIA CONTROL PANEL then choose SETUP
    > >> MULTIPLE DISPLAYS. If the TV is still not being detected you can force it
    > >> to
    > >> detect display.- Tekst uit oorspronkelijk bericht niet weergeven -

    >
    > >> - Tekst uit oorspronkelijk bericht weergeven -

    >
    > > Hi

    >
    > > That is the main problem. The part to force tv detection is greyed
    > > out. I cannot use it. It seems like I don't have any cables connected
    > > from the pc to the tv set.

    >
    > The cable from the PC to the TV must be one cable and one cable only - no
    > adapters allowed.
    >
    > The video card does not "see" the s-video connection because your inline
    > adapter is blocking the signal it needs to initialize it.  The video card
    > must "see" the TV connection thru the s-video cable to the TV direct, or you
    > can connect a composite cable directly from the video card to the TV, then
    > the video card will detect the TV.
    >
    > I don't know what signal the video card looks for on the s-video, but I do
    > know that on composite, the video card looks for a 75 ohm termination from
    > the TV before it can  initialize TV out.- Tekst uit oorspronkelijk bericht niet weergeven -
    >
    > - Tekst uit oorspronkelijk bericht weergeven -


    Hi Thank you for responding,

    Can you explain why I can use the same cables with my previous pc to
    connect to the tv set?

    So what you are saying is that there shouls be only 1 whole cable from
    pc to tv, and not 2 connected with each other like I have?
     
    Jerry Manner, Feb 28, 2008
    #11
  12. Jerry Manner

    PhxGrunge Guest

    "Jerry Manner" <> wrote in message
    news:...
    On 28 feb, 14:23, "PhxGrunge" <> wrote:
    > "Jerry Manner" <> wrote in message
    >
    >Can you explain why I can use the same cables with my previous pc to
    >connect to the tv set?


    >So what you are saying is that there shouls be only 1 whole cable from
    >pc to tv, and not 2 connected with each other like I have?
    >


    That should work and would be the way I connect to the TV. Might be that
    your new PC card is more sensitive as far as detecting the signal from the
    TV than your last card. I have seen 2 identical cards used in the same PC,
    one would detect the TV, and the other won't.

    Might also consider that the composite cable may be too long and losing the
    signal before it gets to the PC because of length. S-video PC to TV s-video
    would give the best results, but I haven't tried that, nor do I know what
    the maximum length would be.

    One other thing. There have been many posts about Nvidia's detecting of the
    TV not working in Vista. Search this newsgroup for "TV out not working".
     
    PhxGrunge, Feb 28, 2008
    #12
  13. Jerry Manner

    Jerry Manner Guest

    On 28 feb, 22:17, "PhxGrunge" <> wrote:
    > "Jerry Manner" <> wrote in message
    >
    > news:...
    > On 28 feb, 14:23, "PhxGrunge" <> wrote:
    >
    > > "Jerry Manner" <> wrote in message

    >
    > >Can you explain why I can use the same cables with my previous pc to
    > >connect to the tv set?
    > >So what you are saying is that there shouls be only 1 whole cable from
    > >pc to tv, and not 2 connected with each other like I have?

    >
    > That should work and would be the way I connect to the TV.  Might be that
    > your new PC card is more sensitive as far as detecting the signal from the
    > TV than your last card.  I have seen 2 identical cards used in the same PC,
    > one would detect the TV, and the other won't.
    >
    > Might also consider that the composite cable may be too long and losing the
    > signal before it gets to the PC because of length.  S-video PC to TV s-video
    > would give the best results, but I haven't tried that, nor do I know what
    > the maximum length would be.
    >
    > One other thing.  There have been many posts about Nvidia's detecting ofthe
    > TV not working in Vista.  Search this newsgroup for "TV out not working"..


    ok, I will do some more investigating in this newsgroup. Vista can be
    indeed the problem. Thank you for the help.

    Kind Regards
     
    Jerry Manner, Feb 29, 2008
    #13
  14. Jerry Manner

    GMAN Guest

    In article <47c6ef6d$0$511$>, "PhxGrunge" <> wrote:
    >
    >"Jerry Manner" <> wrote in message
    >news:...
    >> On 27 feb, 23:01, (GMAN) wrote:
    >>> In article
    >>> <>, Jerry
    >>> Manner <> wrote:
    >>>
    >>>
    >>>
    >>>
    >>>
    >>> >On 27 feb, 19:15, (GMAN) wrote:
    >>> >> In article
    >>> >> <.=
    >>> >com>, Jerry Manner <> wrote:
    >>>
    >>> >> >On 27 feb, 16:14, (GMAN) wrote:
    >>> >> >> In article
    >>> >> >> <=
    >>> >ps.=3D
    >>> >> >com>, Jerry Manner <> wrote:
    >>>
    >>> >> >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    >>> >> >> >> "Jerry Manner" <> wrote in message
    >>>
    >>> >> >>
    > >>news:=
    >>> >....=3D
    >>>
    >>> >> >> >> > Hi
    >>>
    >>> >> >> >> > I have a new system ( windows Vista) with Nvidia Geforce 8800
    >>> >> >> >> > GT
    >>> >> >> >> > graphics card. The card has a tv-out to connect my tv to the
    >>> >> >> >> > pc. I=
    >>> >f I=3D
    >>>
    >>> >> >> >> > look into the software of nvidia I cannot find anything to
    >>> >> >> >> > switch =
    >>> >on
    >>> >> >> >> > the tv mode or whatsoever. I have searched the forums at
    >>> >> >> >> > nvidia it=
    >>> >sel=3D
    >>> >> >f
    >>> >> >> >> > but no clear reason for this.
    >>>
    >>> >> >> >> > Has anyone experience the same and solve this problem?
    >>>
    >>> >> >> >> > I have a Windows Vista 32 bit system which I want to connect
    >>> >> >> >> > to a
    >>> >> >> >> > 'regular' tv. From my pc I am using a s-video cable which is
    >>> >> >> >> > conne=
    >>> >cte=3D
    >>> >> >d
    >>> >> >> >> > to a coax cable. This cable is connected to the video input on
    >>> >> >> >> > my =
    >>> >tv.=3D
    >>>
    >>> >> >> >> > This setup has worked perfectly with my previous pc.
    >>>
    >>> >> >> >> > Any help will be appreciated.
    >>>
    >>> >> >> >> > Regards
    >>>
    >>> >> >> >> A few months ago a person posted the same problem you are
    >>> >> >> >> having. It=
    >>> >'s =3D
    >>> >> >the=3D3D
    >>>
    >>> >> >> >> coax cable that is problem. Does your TV not have a s-video
    >>> >> >> >> input? O=
    >>> >r i=3D
    >>> >> >s i=3D3D
    >>> >> >> >t
    >>> >> >> >> because you think you can't use an s-video cable for a long run?
    >>> >> >> >> I a=
    >>> >dvi=3D
    >>> >> >sed=3D3D
    >>>
    >>> >> >> >> him to try just using the s-video cable and it worked. You can
    >>> >> >> >> buy l=
    >>> >ong=3D
    >>>
    >>> >> >> >> s-video cables very cheap online. Here's where I buy all my
    >>> >> >> >> cables a=
    >>> >nd =3D
    >>> >> >I'v=3D3D
    >>> >> >> >e
    >>> >> >> >> never been
    >>> >> >> >> disappointed.http://www.buyextras.com=3D3DA0Alsomakesure=
    >>> >your=3D
    >>> >> > TV =3D3D
    >>> >> >> >is
    >>> >> >> >> on and set to the right input before you turn on your PC, that
    >>> >> >> >> helps=
    >>> >.. I=3D
    >>> >> > al=3D3D
    >>> >> >> >so
    >>> >> >> >> use a very handy program called "TV Tool" this program is much
    >>> >> >> >> easer=
    >>> > to=3D
    >>> >> > us=3D3D
    >>> >> >> >e
    >>> >> >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit
    >>> >> >> >> oorspronkelijk =
    >>> >ber=3D
    >>> >> >ich=3D3D
    >>> >> >> >t niet weergeven -
    >>>
    >>> >> >> >> - Tekst uit oorspronkelijk bericht weergeven -
    >>>
    >>> >> >> >Hi
    >>>
    >>> >> >> >Thank you for responding.
    >>>
    >>> >> >> >Is the coax cable also the reason why I don't see the option in
    >>> >> >> >the
    >>> >> >> >nvidia software to clone the tv or enable tv mode? The tv has a
    >>> >> >> >video
    >>> >> >> >input, it does not say s-video input. The input on the tv does not
    >>> >> >> >have a 4 pin plug like the s-video input on my pc. Does that
    >>> >> >> >matter?
    >>> >> >> >Could the problem also be that I have Windows Vista?
    >>>
    >>> >> >> >I was under the assumption that this setup should work, because my
    >>> >> >> >previous pc also had a s-video input and I used the same cable (
    >>> >> >> >=3DA0=
    >>> >pc --=3D
    >>>
    >>> >> >> >> s-video cable --> coax cable -- tv) to connect to my tv and that
    >>> >> >> >worked perfectly.
    >>>
    >>> >> >> >Regards
    >>>
    >>> >> >> By coax do you mean that you are using an s-video to composite
    >>> >> >> converte=
    >>> >r =3D
    >>> >> >=3DA0and
    >>> >> >> then running that to the TV? There should be a place in the control
    >>> >> >> pan=
    >>> >el =3D
    >>> >> >of
    >>> >> >> the Nvidia card that allows you to force TV detection.
    >>>
    >>> >> >> Even though a composite cable is considered a coaxial type cable,
    >>> >> >> its n=
    >>> >ot =3D
    >>> >> >what
    >>> >> >> most people consider coax, most here consider coax as the black
    >>> >> >> 75ohm R=
    >>> >F c=3D
    >>> >> >able
    >>> >> >> that is uses for cable tv or antenna hookups.- Tekst uit
    >>> >> >> oorspronkelijk=
    >>> > be=3D
    >>> >> >richt niet weergeven -
    >>>
    >>> >> >> - Tekst uit oorspronkelijk bericht weergeven -
    >>>
    >>> >> >Hi
    >>>
    >>> >> >=3D46rom the video card on the pc I have a s-video small cable( 4
    >>> >> >pin, 2
    >>> >> >feet) that is connected to a long coax cable (about 20 feet). This
    >>> >> >coax cable is connected to the video input on the tv.
    >>>
    >>> >> >In the control panel of the tv I dont see any partthat allows me to
    >>> >> >force tv detection. That is the weird thing. Someone told me that
    >>> >> >when
    >>> >> >I connect the s-video to the pc I should hear a sound ( meaning that
    >>> >> >the pc has recognized the cable).
    >>>
    >>> >> >I live in the Netherlands and don't know if there is a different
    >>> >> >between a coax cable here or where you come from. On the cable is
    >>> >> >written coaxial cable rg-59u of bandridge.
    >>>
    >>> >> >Hope you can help me out
    >>>
    >>> >> How are you hooking the RG59U cable to the svideo cable? via some sort
    >>> >> of =
    >>> >RF
    >>> >> modulator?
    >>>
    >>> >> RG59U cable is for antennas and cable TV hookups. It is not for
    >>> >> baseband v=
    >>> >ideo
    >>> >> like composite or s-video is.
    >>>
    >>> >> So i am ASSuming that you are hooking it up into the TV where your
    >>> >> antenna=
    >>>
    >>> >> would hookup? =A0- Tekst uit oorspronkelijk bericht niet weergeven -
    >>>
    >>> >> - Tekst uit oorspronkelijk bericht weergeven -
    >>>
    >>> >Hi
    >>>
    >>> >I am hooking the rg59u cable to the svideo cable through a small
    >>> >connector ( about 2,5 inches) on both side of this connector the
    >>> >svideo and coax cable is hooked
    >>>
    >>> >The rg59u cable is connected to the video input channel on the tv on
    >>> >the frontside of the tv. The antenna (like you call it is allways
    >>> >connected to the tv on the backside. The antenna cable has a different
    >>> >connector then the coax cablecable.
    >>>
    >>> >So I am talking about 2 different cables. The caox cable is not the
    >>> >antenna I am using for the tv.
    >>>
    >>> >By the way this cable I have used with my previous pc to connect to my
    >>> >tv and that worked perfectly.
    >>>
    >>> OK, sounds like you are using an s-video to composite converter and using
    >>> a
    >>> composite cable with rca type jacks on the ends. Click on the NVIDIA
    >>> settings
    >>> icon on the bottom taskbar, then NVIDIA CONTROL PANEL then choose SETUP
    >>> MULTIPLE DISPLAYS. If the TV is still not being detected you can force it
    >>> to
    >>> detect display.- Tekst uit oorspronkelijk bericht niet weergeven -
    >>>
    >>> - Tekst uit oorspronkelijk bericht weergeven -

    >>
    >> Hi
    >>
    >> That is the main problem. The part to force tv detection is greyed
    >> out. I cannot use it. It seems like I don't have any cables connected
    >> from the pc to the tv set.

    >
    >
    >The cable from the PC to the TV must be one cable and one cable only - no
    >adapters allowed.
    >
    >The video card does not "see" the s-video connection because your inline
    >adapter is blocking the signal it needs to initialize it. The video card
    >must "see" the TV connection thru the s-video cable to the TV direct, or you
    >can connect a composite cable directly from the video card to the TV, then
    >the video card will detect the TV.
    >

    There is no composite connector on these cards. I think you are hitting on
    the right idea though.

    For the TV connector to work, if i remember correctly it needs to sense a load
    on the cable for the video card to instruct the software to enable the use of
    the connector. So a s-video to composite converter might need to be plugged
    directly into the video cards s-video port and then a composite cable ran from
    that to the TV. also sometimes the TV must be on before the computer is turned
    on for it to work if i recall.




    >I don't know what signal the video card looks for on the s-video, but I do
    >know that on composite, the video card looks for a 75 ohm termination from
    >the TV before it can initialize TV out.
    >
    >
     
    GMAN, Feb 29, 2008
    #14
  15. Jerry Manner

    PhxGrunge Guest

    "GMAN" <> wrote in message
    news:fq99ig$tm7$...
    > In article <47c6ef6d$0$511$>, "PhxGrunge"
    > <> wrote:
    >>
    >>"Jerry Manner" <> wrote in message
    >>news:...
    >>> On 27 feb, 23:01, (GMAN) wrote:
    >>>> In article
    >>>> <>,
    >>>> Jerry
    >>>> Manner <> wrote:
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> >On 27 feb, 19:15, (GMAN) wrote:
    >>>> >> In article
    >>>> >> <.=
    >>>> >com>, Jerry Manner <> wrote:
    >>>>
    >>>> >> >On 27 feb, 16:14, (GMAN) wrote:
    >>>> >> >> In article
    >>>> >> >> <=
    >>>> >ps.=3D
    >>>> >> >com>, Jerry Manner <> wrote:
    >>>>
    >>>> >> >> >On 27 feb, 02:25, "JLC" <jc@nospam> wrote:
    >>>> >> >> >> "Jerry Manner" <> wrote in message
    >>>>
    >>>> >> >>
    >> >>news:=
    >>>> >....=3D
    >>>>
    >>>> >> >> >> > Hi
    >>>>
    >>>> >> >> >> > I have a new system ( windows Vista) with Nvidia Geforce
    >>>> >> >> >> > 8800
    >>>> >> >> >> > GT
    >>>> >> >> >> > graphics card. The card has a tv-out to connect my tv to the
    >>>> >> >> >> > pc. I=
    >>>> >f I=3D
    >>>>
    >>>> >> >> >> > look into the software of nvidia I cannot find anything to
    >>>> >> >> >> > switch =
    >>>> >on
    >>>> >> >> >> > the tv mode or whatsoever. I have searched the forums at
    >>>> >> >> >> > nvidia it=
    >>>> >sel=3D
    >>>> >> >f
    >>>> >> >> >> > but no clear reason for this.
    >>>>
    >>>> >> >> >> > Has anyone experience the same and solve this problem?
    >>>>
    >>>> >> >> >> > I have a Windows Vista 32 bit system which I want to connect
    >>>> >> >> >> > to a
    >>>> >> >> >> > 'regular' tv. From my pc I am using a s-video cable which is
    >>>> >> >> >> > conne=
    >>>> >cte=3D
    >>>> >> >d
    >>>> >> >> >> > to a coax cable. This cable is connected to the video input
    >>>> >> >> >> > on
    >>>> >> >> >> > my =
    >>>> >tv.=3D
    >>>>
    >>>> >> >> >> > This setup has worked perfectly with my previous pc.
    >>>>
    >>>> >> >> >> > Any help will be appreciated.
    >>>>
    >>>> >> >> >> > Regards
    >>>>
    >>>> >> >> >> A few months ago a person posted the same problem you are
    >>>> >> >> >> having. It=
    >>>> >'s =3D
    >>>> >> >the=3D3D
    >>>>
    >>>> >> >> >> coax cable that is problem. Does your TV not have a s-video
    >>>> >> >> >> input? O=
    >>>> >r i=3D
    >>>> >> >s i=3D3D
    >>>> >> >> >t
    >>>> >> >> >> because you think you can't use an s-video cable for a long
    >>>> >> >> >> run?
    >>>> >> >> >> I a=
    >>>> >dvi=3D
    >>>> >> >sed=3D3D
    >>>>
    >>>> >> >> >> him to try just using the s-video cable and it worked. You can
    >>>> >> >> >> buy l=
    >>>> >ong=3D
    >>>>
    >>>> >> >> >> s-video cables very cheap online. Here's where I buy all my
    >>>> >> >> >> cables a=
    >>>> >nd =3D
    >>>> >> >I'v=3D3D
    >>>> >> >> >e
    >>>> >> >> >> never been
    >>>> >> >> >> disappointed.http://www.buyextras.com=3D3DA0Alsomakesure=
    >>>> >your=3D
    >>>> >> > TV =3D3D
    >>>> >> >> >is
    >>>> >> >> >> on and set to the right input before you turn on your PC, that
    >>>> >> >> >> helps=
    >>>> >.. I=3D
    >>>> >> > al=3D3D
    >>>> >> >> >so
    >>>> >> >> >> use a very handy program called "TV Tool" this program is much
    >>>> >> >> >> easer=
    >>>> > to=3D
    >>>> >> > us=3D3D
    >>>> >> >> >e
    >>>> >> >> >> than Nvidia control panel. Good Luck, JLC- Tekst uit
    >>>> >> >> >> oorspronkelijk =
    >>>> >ber=3D
    >>>> >> >ich=3D3D
    >>>> >> >> >t niet weergeven -
    >>>>
    >>>> >> >> >> - Tekst uit oorspronkelijk bericht weergeven -
    >>>>
    >>>> >> >> >Hi
    >>>>
    >>>> >> >> >Thank you for responding.
    >>>>
    >>>> >> >> >Is the coax cable also the reason why I don't see the option in
    >>>> >> >> >the
    >>>> >> >> >nvidia software to clone the tv or enable tv mode? The tv has a
    >>>> >> >> >video
    >>>> >> >> >input, it does not say s-video input. The input on the tv does
    >>>> >> >> >not
    >>>> >> >> >have a 4 pin plug like the s-video input on my pc. Does that
    >>>> >> >> >matter?
    >>>> >> >> >Could the problem also be that I have Windows Vista?
    >>>>
    >>>> >> >> >I was under the assumption that this setup should work, because
    >>>> >> >> >my
    >>>> >> >> >previous pc also had a s-video input and I used the same cable (
    >>>> >> >> >=3DA0=
    >>>> >pc --=3D
    >>>>
    >>>> >> >> >> s-video cable --> coax cable -- tv) to connect to my tv and
    >>>> >> >> >> that
    >>>> >> >> >worked perfectly.
    >>>>
    >>>> >> >> >Regards
    >>>>
    >>>> >> >> By coax do you mean that you are using an s-video to composite
    >>>> >> >> converte=
    >>>> >r =3D
    >>>> >> >=3DA0and
    >>>> >> >> then running that to the TV? There should be a place in the
    >>>> >> >> control
    >>>> >> >> pan=
    >>>> >el =3D
    >>>> >> >of
    >>>> >> >> the Nvidia card that allows you to force TV detection.
    >>>>
    >>>> >> >> Even though a composite cable is considered a coaxial type cable,
    >>>> >> >> its n=
    >>>> >ot =3D
    >>>> >> >what
    >>>> >> >> most people consider coax, most here consider coax as the black
    >>>> >> >> 75ohm R=
    >>>> >F c=3D
    >>>> >> >able
    >>>> >> >> that is uses for cable tv or antenna hookups.- Tekst uit
    >>>> >> >> oorspronkelijk=
    >>>> > be=3D
    >>>> >> >richt niet weergeven -
    >>>>
    >>>> >> >> - Tekst uit oorspronkelijk bericht weergeven -
    >>>>
    >>>> >> >Hi
    >>>>
    >>>> >> >=3D46rom the video card on the pc I have a s-video small cable( 4
    >>>> >> >pin, 2
    >>>> >> >feet) that is connected to a long coax cable (about 20 feet). This
    >>>> >> >coax cable is connected to the video input on the tv.
    >>>>
    >>>> >> >In the control panel of the tv I dont see any partthat allows me to
    >>>> >> >force tv detection. That is the weird thing. Someone told me that
    >>>> >> >when
    >>>> >> >I connect the s-video to the pc I should hear a sound ( meaning
    >>>> >> >that
    >>>> >> >the pc has recognized the cable).
    >>>>
    >>>> >> >I live in the Netherlands and don't know if there is a different
    >>>> >> >between a coax cable here or where you come from. On the cable is
    >>>> >> >written coaxial cable rg-59u of bandridge.
    >>>>
    >>>> >> >Hope you can help me out
    >>>>
    >>>> >> How are you hooking the RG59U cable to the svideo cable? via some
    >>>> >> sort
    >>>> >> of =
    >>>> >RF
    >>>> >> modulator?
    >>>>
    >>>> >> RG59U cable is for antennas and cable TV hookups. It is not for
    >>>> >> baseband v=
    >>>> >ideo
    >>>> >> like composite or s-video is.
    >>>>
    >>>> >> So i am ASSuming that you are hooking it up into the TV where your
    >>>> >> antenna=
    >>>>
    >>>> >> would hookup? =A0- Tekst uit oorspronkelijk bericht niet weergeven -
    >>>>
    >>>> >> - Tekst uit oorspronkelijk bericht weergeven -
    >>>>
    >>>> >Hi
    >>>>
    >>>> >I am hooking the rg59u cable to the svideo cable through a small
    >>>> >connector ( about 2,5 inches) on both side of this connector the
    >>>> >svideo and coax cable is hooked
    >>>>
    >>>> >The rg59u cable is connected to the video input channel on the tv on
    >>>> >the frontside of the tv. The antenna (like you call it is allways
    >>>> >connected to the tv on the backside. The antenna cable has a different
    >>>> >connector then the coax cablecable.
    >>>>
    >>>> >So I am talking about 2 different cables. The caox cable is not the
    >>>> >antenna I am using for the tv.
    >>>>
    >>>> >By the way this cable I have used with my previous pc to connect to my
    >>>> >tv and that worked perfectly.
    >>>>
    >>>> OK, sounds like you are using an s-video to composite converter and
    >>>> using
    >>>> a
    >>>> composite cable with rca type jacks on the ends. Click on the NVIDIA
    >>>> settings
    >>>> icon on the bottom taskbar, then NVIDIA CONTROL PANEL then choose SETUP
    >>>> MULTIPLE DISPLAYS. If the TV is still not being detected you can force
    >>>> it
    >>>> to
    >>>> detect display.- Tekst uit oorspronkelijk bericht niet weergeven -
    >>>>
    >>>> - Tekst uit oorspronkelijk bericht weergeven -
    >>>
    >>> Hi
    >>>
    >>> That is the main problem. The part to force tv detection is greyed
    >>> out. I cannot use it. It seems like I don't have any cables connected
    >>> from the pc to the tv set.

    >>
    >>
    >>The cable from the PC to the TV must be one cable and one cable only - no
    >>adapters allowed.
    >>
    >>The video card does not "see" the s-video connection because your inline
    >>adapter is blocking the signal it needs to initialize it. The video card
    >>must "see" the TV connection thru the s-video cable to the TV direct, or
    >>you
    >>can connect a composite cable directly from the video card to the TV, then
    >>the video card will detect the TV.
    >>

    > There is no composite connector on these cards. I think you are hitting on
    > the right idea though.
    >
    > For the TV connector to work, if i remember correctly it needs to sense a
    > load
    > on the cable for the video card to instruct the software to enable the use
    > of
    > the connector. So a s-video to composite converter might need to be
    > plugged
    > directly into the video cards s-video port and then a composite cable ran
    > from
    > that to the TV. also sometimes the TV must be on before the computer is
    > turned
    > on for it to work if i recall.


    GMAN is right. I forgot to say the TV must be on and the correct input
    selected before the signal is sent thru the cable.

    >
    >
    >
    >
    >>I don't know what signal the video card looks for on the s-video, but I do
    >>know that on composite, the video card looks for a 75 ohm termination from
    >>the TV before it can initialize TV out.
    >>
    >>
     
    PhxGrunge, Feb 29, 2008
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AirRaid
    Replies:
    5
    Views:
    295
    First of One
    Nov 10, 2006
  2. AirRaid
    Replies:
    9
    Views:
    390
    AirRaid
    Nov 10, 2006
  3. Replies:
    14
    Views:
    798
  4. Jethro
    Replies:
    4
    Views:
    397
  5. JimBo
    Replies:
    1
    Views:
    1,454
    JimBo
    Jul 10, 2009
Loading...

Share This Page