Cannot prevent the display from going to sleep in Gigabyte SilentCell

Discussion in 'Gigabyte' started by Edward, Jan 17, 2010.

  1. Edward

    Edward Guest

    I have an Asus Maximus Formula III motherboard with a Gigabyte
    GV-N98TSL-1GI 9800GT video card and Windows 7 Ultimate. I cannot
    prevent the the display from going to sleep.

    When I first set the computer up, it would hibernate (everything shut
    down) and the settings to never sleep or hibernate would not stick in
    Windows 7. Then it began working correctly, though I don't know why,
    and a couple of days ago the display began entering sleep mode after
    some period of no activity. The hard drives continue to spin. All
    settings in the power options in Windows are set to never sleep.

    I upgraded to the newest bios for the motherboard, and have the newest
    Nvidia driver. Any idea as to what might be happening?
     
    Edward, Jan 17, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Galerada
    Replies:
    0
    Views:
    249
    Galerada
    Sep 12, 2004
  2. Replies:
    2
    Views:
    368
  3. Benjamin Slade
    Replies:
    5
    Views:
    251
    Benjamin Slade
    Jun 25, 2005
  4. Davoud

    Prevent Sleep

    Davoud, Jan 2, 2008, in forum: Apple
    Replies:
    3
    Views:
    197
    Randy Howard
    Jan 2, 2008
  5. John Navas
    Replies:
    8
    Views:
    364
    John Navas
    Mar 27, 2007
Loading...

Share This Page