Changed a BIOS Setting and now screen does not appear

Discussion in 'Chaintech' started by ShadedTiger, Jun 13, 2006.

  1. ShadedTiger

    ShadedTiger Guest

    I changed a setting in the bios and now when i reboot the screen does
    not appear, The setting i think i've changed was FBS from 166mhz to
    200 mhz, can somebody help me figure out a way to change that setting
    back

    by the way i'm using pheonix bios
     
    1. Advertising

  2. Jim Hollis

    Jim Hollis Guest

    rese the cmos jumper or take the battery out for 20mins


    "ShadedTiger" <> wrote in message
    news:6bGjg.147745$...
    >I changed a setting in the bios and now when i reboot the screen does
    > not appear, The setting i think i've changed was FBS from 166mhz to
    > 200 mhz, can somebody help me figure out a way to change that setting
    > back
    >
    > by the way i'm using pheonix bios
    >
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Si
    Replies:
    24
    Views:
    1,222
    Asestar
    Feb 24, 2004
  2. Si
    Replies:
    18
    Views:
    586
    atwifa
    Feb 22, 2004
  3. My View
    Replies:
    0
    Views:
    770
    My View
    Jul 18, 2005
  4. Chris Howell

    Handwriting does not appear in Access tables.

    Chris Howell, Apr 21, 2004, in forum: Tablet PC
    Replies:
    2
    Views:
    190
    Chris H.
    Apr 21, 2004
  5. Dani
    Replies:
    3
    Views:
    627
    Beverly Howard [Ms-MVP/MobileDev]
    May 11, 2008
Loading...

Share This Page