1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

compaq c500 laptop wont boot up

Discussion in 'Laptops' started by dubloc315, Dec 10, 2007.

  1. dubloc315

    dubloc315 Guest

    hey i was wondering if anyone can help me with this one...

    i own a Compaq Presario C500 notebook and the jack to my charger becam
    loose after a while....but i was still using it (positioning it until i
    was at a charge) but then it finally gave out. I then got a new charge
    chord and when i plug it in, the lights turn on like its going to star
    up but then shuts back down and the charger light (lightning bolt
    flashes.....it wont boot up at al

    what can be the problem?? did i fry something using the bad chord
    someone help pleas

    ....and yes the new chord is the right chord, same exact one thats mad
    for this lapto

    --
    dubloc315
    dubloc315, Dec 10, 2007
    #1
    1. Advertising

  2. dubloc315

    dubloc315 Guest

    oh okay thanks:mad::biggrin

    --
    dubloc315
    dubloc315, Dec 11, 2007
    #2
    1. Advertising

  3. dubloc315

    Levanjl Guest

    Have you resolved your powerup problem after using the new power supply?
    I have a similar problem occur with a 900 where the connector was loose
    but when using a new supply the computer will not powerup. suspect 5vdc
    supply is gone.
    Levanjl, Dec 26, 2007
    #3
  4. dubloc315

    BillW50 Guest

    In news:,
    dubloc315 typed on Sun, 9 Dec 2007 23:38:31 -0800:
    > hey i was wondering if anyone can help me with this one....
    >
    > i own a Compaq Presario C500 notebook and the jack to my charger
    > became loose after a while....but i was still using it (positioning
    > it until it was at a charge) but then it finally gave out. I then got
    > a new charger chord and when i plug it in, the lights turn on like
    > its going to start up but then shuts back down and the charger light
    > (lightning bolt) flashes.....it wont boot up at all
    >
    > what can be the problem?? did i fry something using the bad chord?
    > someone help please
    >
    > ...and yes the new chord is the right chord, same exact one thats made
    > for this laptop


    Sounds like the jack on the motherboard is loose to me. Most of them can
    be repaired, but it isn't all that easy for most people. You have to be
    good at soldering for one.

    http://absoluteraleigh.com/power_jack_repair.html

    http://www.dcpowerjacks.net/

    http://www.computekinc.us/ReapirService.htm

    --
    Bill
    BillW50, Dec 27, 2007
    #4
  5. dubloc315

    carl97 Guest

    Sounds like the Powerjack needs replacing to me too.
    You can find Service Manuals, A Decent Tutorial Video DVD, the guy also
    does the repair very cheap, and you can find lots of hints and tips on
    those pages.
    He also is a good supplier of almost every power Jack available.
    Check it out at:
    'Home' (http://www.powerjackrepair.com)
    carl97, Jan 19, 2008
    #5
  6. dubloc315

    manny99

    Joined:
    Jul 31, 2008
    Messages:
    1
    Sorry for resurecting an old thread, but i am attempting to fix a computer with this same problem. I checked the motherboard and there is no sign that there is weak solder point or loose. The power jack which was mentioned is connected to the motherboard through red and white wires that connect to the motherboard. So will changing the power jack do anything? is there a way another way to see why it isn't working?
    manny99, Jul 31, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthias Oppermann

    Bootprobleme Dell c500

    Matthias Oppermann, Jul 29, 2004, in forum: Dell
    Replies:
    0
    Views:
    493
    Matthias Oppermann
    Jul 29, 2004
  2. Simon

    C500 & PIC16C64

    Simon, May 6, 2004, in forum: Embedded
    Replies:
    6
    Views:
    387
    Chris Hills
    May 8, 2004
  3. Jack
    Replies:
    0
    Views:
    227
  4. Replies:
    2
    Views:
    271
    Notan
    Jul 7, 2006
  5. yoshiboshi

    Battery troubles with Compaq C500

    yoshiboshi, Dec 9, 2007, in forum: Laptops
    Replies:
    2
    Views:
    362
    yoshiboshi
    Dec 11, 2007
Loading...

Share This Page