Compaq Presario Charging

Discussion in 'Compaq' started by tom fugate, Nov 7, 2006.

  1. tom fugate

    tom fugate Guest

    A compaq presario 710us was only working with the ac. the battery seemed
    dead and would not charge. we purchased a brand new battery and it will not
    work. when the ac is plugged in the battery charge light blinks for a
    moment and the goes staedy orange. The laptop will boot up and run fine on
    ac. The battery management software sees that a battery is in place and
    says it is charging but it never goes above 0% charge. We did try changing
    out the battery charger circuit board with no improvement. any ideas
     
    tom fugate, Nov 7, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. delinek
    Replies:
    1
    Views:
    431
    Yddap
    Mar 29, 2005
  2. Christina
    Replies:
    11
    Views:
    1,818
    Steve
    Nov 1, 2003
  3. Bob Simon

    Presario 700 Battery Charging Problem

    Bob Simon, Oct 8, 2004, in forum: Laptops
    Replies:
    3
    Views:
    308
    ikenfixit
    Oct 11, 2004
  4. tom fugate

    Compaq Presario Charging

    tom fugate, Nov 7, 2006, in forum: Laptops
    Replies:
    3
    Views:
    362
    BillW50
    Nov 7, 2006
  5. Anushka Sharma
    Replies:
    0
    Views:
    444
    Anushka Sharma
    Mar 26, 2009
Loading...

Share This Page