1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Computer can't Boot to windows ME

Discussion in 'Hardware' started by Josz, Apr 24, 2004.

  1. Josz

    Josz Guest

    Hi,

    Recently i have a problem that my PC can't enter to windows ME it
    hanged at the initial start up of the system. Well after a period that
    i did not turn on the PC and happenly when i switched on my PC it
    works it went to windows ME but it does not last long once i shut down
    the windows and turn it on again it hanged at the initial start up of
    the system again...

    I have done the following to save my pc...

    I have unplug and unconnect all devices to the mother board but it
    stills hang at the same spot...

    Later i suspect the mother board's battery but it is not that...

    Well this problem it is my first time i encountered.

    So if anyone knows how to solve this problem pls e-mail to me or write
    in here thanks a lot...

    Rgds,
    Josz
    Josz, Apr 24, 2004
    #1
    1. Advertising

  2. Josz

    Tony Jackson Guest

    (Josz) wrote in message news:<>...
    > Hi,
    >
    > Recently i have a problem that my PC can't enter to windows ME it
    > hanged at the initial start up of the system. Well after a period that
    > i did not turn on the PC and happenly when i switched on my PC it
    > works it went to windows ME but it does not last long once i shut down
    > the windows and turn it on again it hanged at the initial start up of
    > the system again...
    >
    > I have done the following to save my pc...
    >
    > I have unplug and unconnect all devices to the mother board but it
    > stills hang at the same spot...
    >
    > Later i suspect the mother board's battery but it is not that...
    >
    > Well this problem it is my first time i encountered.
    >
    > So if anyone knows how to solve this problem pls e-mail to me or write
    > in here thanks a lot...
    >
    > Rgds,
    > Josz



    Hey, What's up!

    I was just wondering, did you over-clock your cpu at all? Sometimes
    when increasing your multiplier, the cpu doesn't have enough voltage
    to boot your operating system. Just a thought.
    Tony Jackson, Apr 25, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Xinos
    Replies:
    3
    Views:
    4,269
    Phillip Parr
    Oct 17, 2004
  2. Replies:
    5
    Views:
    435
  3. Replies:
    14
    Views:
    1,157
  4. Vile
    Replies:
    9
    Views:
    304
  5. maglax
    Replies:
    0
    Views:
    261
    maglax
    May 27, 2013
Loading...

Share This Page