1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Core 2 4500 Won't OC :(

Discussion in 'Overclocking' started by Bob Johnson, Dec 2, 2007.

  1. Bob Johnson

    Bob Johnson Guest

    Finally got it built. Gigabyte P35-DS3L MB, GSkil 800 ram (2g)


    I disabled CPU host clock control and no matter where I set the CPU host
    freq (220-300), neither windows or cpu-z reports anyting but 2.2 ghz

    cpu-z shows 1320x6, bus 220, rated 880.

    I know it's simple but not simple enoogh for this bonehead!

    Also, how do I make sure my memory doesn't get overclocked, at least at
    first?

    hELP! :)

    bob
     
    Bob Johnson, Dec 2, 2007
    #1
    1. Advertising

  2. Bob Johnson

    Bob Johnson Guest

    Something is very wrong :)

    CPU-Z says my 2.2 chip is running at core 1200 (6x200 FSB 800). The mult is
    set to 11x.

    The Ram report says DRAM 400, FSB 1:2, settings: 5,5,5,15 2T

    Looks like the ram and CPU are running 1/2 speed??!!

    thx

    bob






    "Bob Johnson" <> wrote in message
    news:...
    > Finally got it built. Gigabyte P35-DS3L MB, GSkil 800 ram (2g)
    >
    >
    > I disabled CPU host clock control and no matter where I set the CPU host
    > freq (220-300), neither windows or cpu-z reports anyting but 2.2 ghz
    >
    > cpu-z shows 1320x6, bus 220, rated 880.
    >
    > I know it's simple but not simple enough for this bonehead!
    >
    > Also, how do I make sure my memory doesn't get overclocked, at least at
    > first?
    >
    > hELP! :)
    >
    > bob
    >
    >
     
    Bob Johnson, Dec 2, 2007
    #2
    1. Advertising

  3. Bob Johnson

    Bob Johnson Guest

    Update:

    I don't trust CPU-Z. Occasionally it did show the right core speed but then
    bounces back to the wrong (6X) multiplier.


    bob



    "Bob Johnson" <> wrote in message
    news:...
    > Something is very wrong :)
    >
    > CPU-Z says my 2.2 chip is running at core 1200 (6x200 FSB 800). The mult
    > is
    > set to 11x.
    >
    > The Ram report says DRAM 400, FSB 1:2, settings: 5,5,5,15 2T
    >
    > Looks like the ram and CPU are running 1/2 speed??!!
    >
    > thx
    >
    > bob
    >
    >
    >
    >
    >
    >
    > "Bob Johnson" <> wrote in message
    > news:...
    >> Finally got it built. Gigabyte P35-DS3L MB, GSkil 800 ram (2g)
    >>
    >>
    >> I disabled CPU host clock control and no matter where I set the CPU host
    >> freq (220-300), neither windows or cpu-z reports anyting but 2.2 ghz
    >>
    >> cpu-z shows 1320x6, bus 220, rated 880.
    >>
    >> I know it's simple but not simple enough for this bonehead!
    >>
    >> Also, how do I make sure my memory doesn't get overclocked, at least at
    >> first?
    >>
    >> hELP! :)
    >>
    >> bob
    >>
    >>

    >
    >
     
    Bob Johnson, Dec 2, 2007
    #3
  4. Bob Johnson

    Fishface Guest

    Bob Johnson wrote:

    > Update:
    >
    > I don't trust CPU-Z. Occasionally it did show the right core speed but then bounces back to the wrong (6X)
    > multiplier.


    It's probably right. That's the Intel SpeedStep.
    http://en.wikipedia.org/wiki/Speedstep
    In your advanced bios features, you can disable C1E and EIST, if desired.
     
    Fishface, Dec 2, 2007
    #4
  5. Bob Johnson

    Bob Johnson Guest

    I'll try that

    Do the memory settings look oK?

    thx

    bob



    "Fishface" <?> wrote in message
    news:kRs4j.4464$vB.1930@trnddc05...
    > Bob Johnson wrote:
    >
    >> Update:
    >>
    >> I don't trust CPU-Z. Occasionally it did show the right core speed but
    >> then bounces back to the wrong (6X) multiplier.

    >
    > It's probably right. That's the Intel SpeedStep.
    > http://en.wikipedia.org/wiki/Speedstep
    > In your advanced bios features, you can disable C1E and EIST, if desired.
    >
     
    Bob Johnson, Dec 2, 2007
    #5
  6. Bob Johnson

    ~misfit~ Guest

    Somewhere on teh interweb Bob Johnson typed:
    > Update:
    >
    > I don't trust CPU-Z. Occasionally it did show the right core speed but
    > then bounces back to the wrong (6X) multiplier.


    Trust CPU-Z. Especially if it's version 1.41. Trust it above all else.

    The reason you're seeing it show 1200 is your CPU has dropped to it's lower
    multi. You have to force it to stay at 11x by changing the BIOS setting from
    'default' or 'auto' and set it t 11 (if that's what you want).

    CPU-Z (correctly) says my E4500 is running at 3.3GHz. 413 x 8. 'My Computer'
    thinks that the multi is still 11 and tells me that my CPU is running at
    4.54GHz, as does Orthos *and* Intel TAT. Only CPU-Z gets it right.

    I'm not familiar with Gigabyte BIOS' (I've bought soley Asus for the last
    few times) so can't help you much. I'm sure that someone else will come
    along and tell you which parameters to set in Gigabyte terminology.

    Good luck,
    --
    Shaun.

    > "Bob Johnson" <> wrote in message
    > news:...
    >> Something is very wrong :)
    >>
    >> CPU-Z says my 2.2 chip is running at core 1200 (6x200 FSB 800). The
    >> mult is
    >> set to 11x.
    >>
    >> The Ram report says DRAM 400, FSB 1:2, settings: 5,5,5,15 2T
    >>
    >> Looks like the ram and CPU are running 1/2 speed??!!
    >>
    >> thx
    >>
    >> bob
    >>
    >>
    >>
    >>
    >>
    >>
    >> "Bob Johnson" <> wrote in message
    >> news:...
    >>> Finally got it built. Gigabyte P35-DS3L MB, GSkil 800 ram (2g)
    >>>
    >>>
    >>> I disabled CPU host clock control and no matter where I set the CPU
    >>> host freq (220-300), neither windows or cpu-z reports anyting but
    >>> 2.2 ghz cpu-z shows 1320x6, bus 220, rated 880.
    >>>
    >>> I know it's simple but not simple enough for this bonehead!
    >>>
    >>> Also, how do I make sure my memory doesn't get overclocked, at
    >>> least at first?
    >>>
    >>> hELP! :)
    >>>
    >>> bob
     
    ~misfit~, Dec 2, 2007
    #6
  7. Bob Johnson

    Fishface Guest

    Bob Johnson wrote:

    > Do the memory settings look oK?


    Do you know about pressing <ctrl>+F1 in the BIOS to enable the
    advanced settings?

    The SpeedStep seems like a desirable feature, but can create instability
    when overclocking, probably because it drops the voltage, too. You can
    mess around with it later, but for now, you should disable it.

    Unfortunately, my DS3L is not currently set-up, so I can't easily check
    the BIOS screens. Your setup screens should look pretty much like
    these, I think:
    http://www.xtremesystems.org/forums/showthread.php?t=110004

    In order to run 3 GHz, you might try setting your "CPU Clock Ratio" to '9',
    your "CPU Host Frequency" to "333", and your "System Memory Multiplier"
    to "2.0". Leave your "CPU Voltage Control" on "Auto" for now-- it will be
    raised automatically (to some predefined extent) for you when overclocking.
    Look at the "Normal CPU Vcore" to see what your CPU is asking for on the
    VID pins. You can try lowering it later if it is stable. This will run your
    DDR2-400 memory at DDR2-333 speed.

    8 x 375 will also give you 3GHz. 7 x 428 would also, but your memory is
    then running out of spec at DDR2-428 speed. In the bios screen, the
    memory speed will be shown doubled, since it is "double data rate",
    but the actual clock frequency will be half that with the "System Memory
    Multiplier" at "2.0".

    Is this your RAM?
    www.newegg.com/Product/Product.aspx?Item=N82E16820231098
    It calls for 1.8v to 2v. The "DIMM OverVoltage Control" can be set to
    "+0.2v" to give you 2v, since the BIOS has this screwy way of setting it.
    Since you are not overclocking your RAM, at least not yet, you should be
    fine with that.
     
    Fishface, Dec 2, 2007
    #7
  8. Bob Johnson

    Phil Weldon Guest

    'Bob Johnson' wrote:
    | I'll try that
    |
    | Do the memory settings look oK?

    _____

    The clock for DDR2 memory is 1/2 the FrontSide Bus Clock. If your CPU is
    running at default with an 800 MHz FSB, then the 1:2 ratio is correct when
    your DDR2-800 memory is running at stock speed; the memory clock is 1/2 the
    CPU clock. a 1:2 ratio. Before early 2007 not only was there no official
    specifications for faster memory, there was no faster memory available at
    prices ordinary mortals could afford. In March of 2007 2 X 1 GByte PC8500
    (DDR2-1066) memory cost from $250 to $400.

    From what you report, your DDR2-800 memory is operating at its rated speed.
    As Aretha Franklin sings, re re re re... read, re-read, and re-re-read the
    explanations of the relationships among clock speeds, FSB speeds, DDR2, and
    Core 2 multipliers. There is nothing wrong with your memory settings - the
    latencies are relaxed, and it is operating at spec for DDR2-800.

    Evidently you are misunderstanding some of the settings in the BIOS in your
    Gigabyte motherboard. I'd try to help, but downloading a copy of the manual
    from Gigabyte seems to be only intermittently possible (one of the reasons
    I've never bought a Gigabyte motherboard.) As you may have realized from
    reading posts in this newsgroup, different manufacturers use different BIOS
    parameter names. What you want for a start is to MANUALLY set the CPU
    multiplier to 11X (the default) and the FSB clock ( or CPU host frequency or
    whatever arcane term Gigabyte has deemed necessary to inflict upon their
    customers) set to 200 MHz and have the MEMORY clock set to a ratio (from
    what you have posted) is 1:2. The first step to overclock is to change
    Gigabyte BIOS parameter to set the CPU host clock to 210 MHz. This should
    give you a 210 MHz X 11 = 2310 MHz CPU frequency, a very mild overclock that
    should require no mucking about with the CPU core voltage. The DDR2-800
    memory will also be only mildly overclocked, and with the relaxed timings
    you report (5,5,5,15,2T) there should be no memory related problems.

    Make sure you keep track of the CPU core temperatures using the Intel TAT
    applet. Under low load the reported temperatures should be ~ 35 C or less.
    As long as the reported temperatures are below 65 C there should be no
    automatic throttling by the Intel circuits. You will want to disable this
    automatic throttling - the CPU is still protected from damage by overheating
    by built-in thermal shutdown that can NOT be disabled, and by the fact that
    when the CPU overheats, it eventually starts generating errors that will
    lock up the system and stay that way until the locked CPU, no longer doing
    anything, cools down with no harm done (this will likely happen at a
    temperature at which GPUs are as happy as a dead pig in the sunshine.)

    Once you understand what the terms mean in your Gigabyte manual and in the
    BIOS, then you can begin to try some real overclocks. But until you do,
    getting into things like increasing the CPU core voltage and changing the
    Memory clock : CPU clock ratio will REALLY make you pull you hair. Those of
    us who have been overclocking for ten years or more had a much easier time
    in beginning - there were VERY few things you COULD set manually - FSB speed
    and CPU core voltage; and sometimes not even that much, just a choice
    between forcing the FSB to either 66 MHz or 100 MHz.

    "Bob Johnson" <> wrote in message
    news:...
    | I'll try that
    |
    | Do the memory settings look oK?
    |
    | thx
    |
    | bob
    |
    |
    |
    | "Fishface" <?> wrote in message
    | news:kRs4j.4464$vB.1930@trnddc05...
    | > Bob Johnson wrote:
    | >
    | >> Update:
    | >>
    | >> I don't trust CPU-Z. Occasionally it did show the right core speed but
    | >> then bounces back to the wrong (6X) multiplier.
    | >
    | > It's probably right. That's the Intel SpeedStep.
    | > http://en.wikipedia.org/wiki/Speedstep
    | > In your advanced bios features, you can disable C1E and EIST, if
    desired.
    | >
    |
    |
     
    Phil Weldon, Dec 2, 2007
    #8
  9. Bob Johnson

    ~misfit~ Guest

    Somewhere on teh interweb Phil Weldon typed:

    > Those of us who have been overclocking for
    > ten years or more had a much easier time in beginning - there were
    > VERY few things you COULD set manually - FSB speed and CPU core
    > voltage; and sometimes not even that much, just a choice between
    > forcing the FSB to either 66 MHz or 100 MHz.


    How true Phil. I well remember playing with Pentiums, changing multipliers,
    switching from 50Mhz FSB to 60, to 66 and back again. Later we went through
    the stage of pin mods/slocket mods, had the problem of PCI (and later AGP)
    clock tied to FSB so that, for me at least, often it was the HDD that
    dictated my maximum overclock.

    I just had a disagreement with a poster in another computer group. (I exited
    the conversation gracefully). He is stuck in a time-warp, basically saying
    to me that overclocking was a 'black art' and "hardly anyone does it". In
    fact he spoke to me in a derogatory way for suggesting that overclockablity
    was an important consideration when purchasing a CPU. These days almost any
    motherboard (other than entry-level) has at least *some* overclocking
    options. "Enthusiast" boards can have so many that the mind boggles. It's no
    longer a "black art" practiced by less than 1% of PC users. Still, some
    people don't want to be educated. <sigh>
    --
    TTFN,

    Shaun.
     
    ~misfit~, Dec 2, 2007
    #9
  10. Bob Johnson

    Bob Johnson Guest

    Thanks, Everyone


    I disabled SpeedSteep anf am running at 11x 272 (2.9ghz) with the voltage
    set to auto so I think it bumped it a bit; I'll have to write it all down.


    I didn't know about the "hidden" menu so, thanks for that.


    I ran the dual core version of Orthos for a while this morning. The core
    temps went from 32° to 58° with room temp around 67° F. Is that OK?




    "Fishface" <?> wrote in message
    news:6mB4j.298$md.260@trnddc06...
    > Bob Johnson wrote:
    >
    >> Do the memory settings look oK?

    >
    > Do you know about pressing <ctrl>+F1 in the BIOS to enable the
    > advanced settings?
    >
    > The SpeedStep seems like a desirable feature, but can create instability
    > when overclocking, probably because it drops the voltage, too. You can
    > mess around with it later, but for now, you should disable it.
    >
    > Unfortunately, my DS3L is not currently set-up, so I can't easily check
    > the BIOS screens. Your setup screens should look pretty much like
    > these, I think:
    > http://www.xtremesystems.org/forums/showthread.php?t=110004
    >
    > In order to run 3 GHz, you might try setting your "CPU Clock Ratio" to
    > '9',
    > your "CPU Host Frequency" to "333", and your "System Memory Multiplier"
    > to "2.0". Leave your "CPU Voltage Control" on "Auto" for now-- it will
    > be
    > raised automatically (to some predefined extent) for you when
    > overclocking.
    > Look at the "Normal CPU Vcore" to see what your CPU is asking for on the
    > VID pins. You can try lowering it later if it is stable. This will run
    > your
    > DDR2-400 memory at DDR2-333 speed.





    Why would you lower the ratio and raise the bus speed if the result is the
    same?




    >
    > 8 x 375 will also give you 3GHz. 7 x 428 would also, but your memory is
    > then running out of spec at DDR2-428 speed. In the bios screen, the
    > memory speed will be shown doubled, since it is "double data rate",
    > but the actual clock frequency will be half that with the "System Memory
    > Multiplier" at "2.0".





    Doesn't the GB board automatically keep the memory at 800 if auto is chosen?

    >



    > Is this your RAM?
    > www.newegg.com/Product/Product.aspx?Item=N82E16820231098
    > It calls for 1.8v to 2v. The "DIMM OverVoltage Control" can be set to
    > "+0.2v" to give you 2v, since the BIOS has this screwy way of setting it.
    > Since you are not overclocking your RAM, at least not yet, you should be
    > fine with that.





    Yes, that's it. Is it decent? Should I leave the "relaxed" settings alone
    for now?


    Thanks to all!

    bob
     
    Bob Johnson, Dec 3, 2007
    #10
  11. Bob Johnson

    Phil Weldon Guest

    'Bob Johnson' wrote:
    | I disabled SpeedSteep anf am running at 11x 272 (2.9ghz) with the voltage
    | set to auto so I think it bumped it a bit; I'll have to write it all down.
    |
    |
    | I didn't know about the "hidden" menu so, thanks for that.
    |
    |
    | I ran the dual core version of Orthos for a while this morning. The core
    | temps went from 32° to 58° with room temp around 67° F. Is that OK?
    _____

    There really is no 'OK' core temperature. Since overclocking involves, in
    part, swapping temperature for clock speed, a lower CPU core temperature is
    helpful. On the other hand, at a certain point lowering the core
    temperature becomes more expensive than just getting a faster stock clock
    speed to begin with. As long as you can keep the core temperature 10
    degrees C below the Intel specified top operating temperature you are likely
    to realize most of overclocking potential of a particular CPU that is
    available at a reasonable cost. Water cooling can get you another 10 - 15 C
    temperature reduction. After that you would need to move to phase change
    cooling (think refrigerator) or Peltier arrays. And finally, there are
    reports of extreme overclocking using cryogenic cooling - but that is more
    for bragging rights than useable computer power.

    Keep in mind that there are THREE settings for Orthos. The small FFTs
    setting generates a considerably higher core temperature than the other two
    choices (for small FFTs the data and program loops are contained almost
    entirely in the L1 and L2 caches so that the core never have to wait for
    main memory access.)

    Phil Weldon

    "Bob Johnson" <> wrote in message
    news:...
    | Thanks, Everyone
    |
    |
    | I disabled SpeedSteep anf am running at 11x 272 (2.9ghz) with the voltage
    | set to auto so I think it bumped it a bit; I'll have to write it all down.
    |
    |
    | I didn't know about the "hidden" menu so, thanks for that.
    |
    |
    | I ran the dual core version of Orthos for a while this morning. The core
    | temps went from 32° to 58° with room temp around 67° F. Is that OK?
    |
    |
    |
    |
    | "Fishface" <?> wrote in message
    | news:6mB4j.298$md.260@trnddc06...
    | > Bob Johnson wrote:
    | >
    | >> Do the memory settings look oK?
    | >
    | > Do you know about pressing <ctrl>+F1 in the BIOS to enable the
    | > advanced settings?
    | >
    | > The SpeedStep seems like a desirable feature, but can create instability
    | > when overclocking, probably because it drops the voltage, too. You can
    | > mess around with it later, but for now, you should disable it.
    | >
    | > Unfortunately, my DS3L is not currently set-up, so I can't easily check
    | > the BIOS screens. Your setup screens should look pretty much like
    | > these, I think:
    | > http://www.xtremesystems.org/forums/showthread.php?t=110004
    | >
    | > In order to run 3 GHz, you might try setting your "CPU Clock Ratio" to
    | > '9',
    | > your "CPU Host Frequency" to "333", and your "System Memory Multiplier"
    | > to "2.0". Leave your "CPU Voltage Control" on "Auto" for now-- it will
    | > be
    | > raised automatically (to some predefined extent) for you when
    | > overclocking.
    | > Look at the "Normal CPU Vcore" to see what your CPU is asking for on the
    | > VID pins. You can try lowering it later if it is stable. This will run
    | > your
    | > DDR2-400 memory at DDR2-333 speed.
    |
    |
    |
    |
    | Why would you lower the ratio and raise the bus speed if the result is the
    | same?
    |
    |
    |
    |
    | >
    | > 8 x 375 will also give you 3GHz. 7 x 428 would also, but your memory is
    | > then running out of spec at DDR2-428 speed. In the bios screen, the
    | > memory speed will be shown doubled, since it is "double data rate",
    | > but the actual clock frequency will be half that with the "System Memory
    | > Multiplier" at "2.0".
    |
    |
    |
    |
    | Doesn't the GB board automatically keep the memory at 800 if auto is
    chosen?
    |
    | >
    |
    |
    | > Is this your RAM?
    | > www.newegg.com/Product/Product.aspx?Item=N82E16820231098
    | > It calls for 1.8v to 2v. The "DIMM OverVoltage Control" can be set to
    | > "+0.2v" to give you 2v, since the BIOS has this screwy way of setting
    it.
    | > Since you are not overclocking your RAM, at least not yet, you should be
    | > fine with that.
    |
    |
    |
    |
    | Yes, that's it. Is it decent? Should I leave the "relaxed" settings
    alone
    | for now?
    |
    |
    | Thanks to all!
    |
    | bob
    |
    |
    |
    |
    |
     
    Phil Weldon, Dec 3, 2007
    #11
  12. Bob Johnson

    Per Nielsen Guest

    "~misfit~" <> skrev i en meddelelse
    news:...
    > Trust CPU-Z. Especially if it's version 1.41. Trust it above all else.


    There's a version 1.42 out http://www.cpuid.com/cpuz.php :)
     
    Per Nielsen, Dec 6, 2007
    #12
  13. Bob Johnson

    Phil Weldon Guest

    'Per Nielsen' wrote:
    | There's a version 1.42 out http://www.cpuid.com/cpuz.php :)
    _____

    Thanks very much for posting this information about the new version of CPU-Z
    along with the URL.

    Phil Weldon

    "Per Nielsen" <> wrote in message
    news:47581a0d$0$21933$...
    | "~misfit~" <> skrev i en meddelelse
    | news:...
    | > Trust CPU-Z. Especially if it's version 1.41. Trust it above all else.
    |
    | There's a version 1.42 out http://www.cpuid.com/cpuz.php :)
    |
    |
     
    Phil Weldon, Dec 6, 2007
    #13
  14. Bob Johnson

    ~misfit~ Guest

    Somewhere on teh interweb Phil Weldon typed:
    > 'Per Nielsen' wrote:
    >> There's a version 1.42 out http://www.cpuid.com/cpuz.php :)

    > _____
    >
    > Thanks very much for posting this information about the new version
    > of CPU-Z along with the URL.


    Seconded. Thanks heaps. :)
    --
    TTFN,

    Shaun.
     
    ~misfit~, Dec 7, 2007
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick Vervoorn
    Replies:
    1
    Views:
    706
    Gypsy Baron
    Jan 3, 2008
  2. Patrick Vervoorn
    Replies:
    1
    Views:
    465
    Gypsy Baron
    Jan 3, 2008
  3. John Weiss
    Replies:
    6
    Views:
    455
    ~misfit~
    Jan 4, 2008
  4. John Weiss
    Replies:
    6
    Views:
    401
    ~misfit~
    Jan 4, 2008
  5. Brian Cryer
    Replies:
    4
    Views:
    1,058
Loading...

Share This Page