ct7-aja2 motherboard checksum error

Discussion in 'Chaintech' started by geepeetee, Sep 8, 2003.

  1. geepeetee

    geepeetee Guest

    Hi

    I have had the motherboard (as header) for about 2 years now and i find it
    goes through a CMOS battery once a year, giving the checksum error when it
    is flat. On other mobo's i have found they normally last 3 or 4 years at
    least but the batteries are cheap enough so it is not a problem.

    I have just changed it again but this time i am still getting the error
    message Chaintech say it is poor contacts on the battery or the CMOS jumper.
    I have cleaned these the best i can but it has not made any difference. It
    only reports the error message when it has been off for a while (ie
    overnight).

    Could there be another reason for this or is it possilby a faulty
    motherboard (has anyone come across this before).

    thanks

    Gary
     
    geepeetee, Sep 8, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. red_riding_hood

    IS7 cmos checksum error

    red_riding_hood, Jul 10, 2003, in forum: Abit
    Replies:
    9
    Views:
    889
  2. Nick
    Replies:
    5
    Views:
    528
    Leon Rowell
    Sep 30, 2003
  3. Nick
    Replies:
    0
    Views:
    366
  4. kony
    Replies:
    0
    Views:
    501
  5. Daniel Prince
    Replies:
    13
    Views:
    2,282
Loading...

Share This Page