d915gev won't boot after memory upgrade

Discussion in 'Intel' started by vk333, Jul 7, 2011.

  1. vk333

    vk333

    Joined:
    Jul 7, 2011
    Messages:
    1
    Hi, I have a D915GEV motherboard, and i tried to upgrade memory to 4 GB 800MHz. After swapping out the memory, the computer won't boot up anymore. All the lights are on, CPU fan is on, but no video to monitor and no BIOS beeps. i tried to remove all memory and boot up, but same thing again. I also tried removing the CMOS battery and same thing again. Please help.
    Thanks.
     
    vk333, Jul 7, 2011
    #1
    1. Advertising

  2. vk333

    revotan

    Joined:
    Jun 19, 2012
    Messages:
    15
    I suggest you check the tested memory for that board.
    intel.com/support/motherboards/desktop/d915gev/sb/CS-027062.htm
     
    revotan, Jun 19, 2012
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MM
    Replies:
    9
    Views:
    1,424
  2. Keys'n'Stix
    Replies:
    2
    Views:
    323
    Keys'n'Stix
    Sep 16, 2005
  3. Marron
    Replies:
    2
    Views:
    1,000
  4. The New Guy

    4 gb in D915GEV mb?

    The New Guy, Jan 18, 2007, in forum: Intel
    Replies:
    6
    Views:
    446
    The New Guy
    Jan 19, 2007
  5. The New Guy

    Intel D915GEV doesn't boot

    The New Guy, Mar 10, 2007, in forum: Intel
    Replies:
    2
    Views:
    1,067
    The New Guy
    Mar 12, 2007
Loading...

Share This Page