1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Device driver - NTativrv01

Discussion in 'ATI' started by SSI, Feb 26, 2007.

  1. SSI

    SSI Guest

    1900 GT card and per ATI Tech support I have disabled this device. Here is
    what the told me to do a month ago:

    "NTativrv01 is a wdm capture device.
    There currently are no drivers available for the device under Vista, so you
    should disable it in the device manager."

    The new drivers (7.2) still do not seem to support this so does anyone know
    when ATI will release drivers, or a work around for this?

    Thank you
     
    SSI, Feb 26, 2007
    #1
    1. Advertising

  2. SSI

    Carl Guest

    Thanks for that NTativrv01, I was wondering what that was. Sorry I can't
    help you with your problem, but you have helped me out there!
     
    Carl, Feb 27, 2007
    #2
    1. Advertising

  3. SSI

    Ken Guest

    There is a beta 7.2 driver that does have a WDM driver. BUt its really
    buggy. I have not really been able to get it working properly, but it sort
    of does work. You can get the 7.2 beta here
    http://downloads.guru3d.com/download.php?det=1577


    I am using it now but its really buggy


    "Carl" <> wrote in message
    news:...
    > Thanks for that NTativrv01, I was wondering what that was. Sorry I can't
    > help you with your problem, but you have helped me out there!
     
    Ken, Mar 1, 2007
    #3
  4. SSI

    SSI Guest

    Thanks for the link and I guess I will wait for a while ... from what you
    are saying this is the best thing to do!

    "Ken" <> wrote in message
    news:...
    > There is a beta 7.2 driver that does have a WDM driver. BUt its really
    > buggy. I have not really been able to get it working properly, but it
    > sort of does work. You can get the 7.2 beta here
    > http://downloads.guru3d.com/download.php?det=1577
    >
    >
    > I am using it now but its really buggy
    >
    >
    > "Carl" <> wrote in message
    > news:...
    >> Thanks for that NTativrv01, I was wondering what that was. Sorry I can't
    >> help you with your problem, but you have helped me out there!

    >
    >
     
    SSI, Mar 2, 2007
    #4
  5. SSI

    Tom Lake Guest

    "SSI" <> wrote in message
    news:...
    > Thanks for the link and I guess I will wait for a while ... from what you
    > are saying this is the best thing to do!


    Does the 7.2 driver dated 2/21/07 have the file you need? If so' it's out
    of beta and available
    on the ATI Website.

    Tom Lake
     
    Tom Lake, Mar 2, 2007
    #5
  6. SSI

    Ken Guest

    The final release of 7.2 does not contain the WDM driver

    "Tom Lake" <> wrote in message
    news:es9hn3$46t$...
    >
    > "SSI" <> wrote in message
    > news:...
    >> Thanks for the link and I guess I will wait for a while ... from what you
    >> are saying this is the best thing to do!

    >
    > Does the 7.2 driver dated 2/21/07 have the file you need? If so' it's out
    > of beta and available
    > on the ATI Website.
    >
    > Tom Lake
    >
     
    Ken, Mar 2, 2007
    #6
  7. SSI

    james H Guest

    If you go to the componet download link the WDM is there for 7.2


    "Ken" <> wrote in message
    news:...
    > The final release of 7.2 does not contain the WDM driver
    >
    > "Tom Lake" <> wrote in message
    > news:es9hn3$46t$...
    >>
    >> "SSI" <> wrote in message
    >> news:...
    >>> Thanks for the link and I guess I will wait for a while ... from what
    >>> you are saying this is the best thing to do!

    >>
    >> Does the 7.2 driver dated 2/21/07 have the file you need? If so' it's
    >> out of beta and available
    >> on the ATI Website.
    >>
    >> Tom Lake
    >>

    >
    >
     
    james H, Mar 2, 2007
    #7
  8. SSI

    Hertz_Donut Guest

    I cannot find the "component download link". Would you please be so kind as
    to post the link here?

    Honu

    "james H" <> wrote in message
    news:45e862bf$0$25775$...
    > If you go to the componet download link the WDM is there for 7.2
    >
    >
    > "Ken" <> wrote in message
    > news:...
    >> The final release of 7.2 does not contain the WDM driver
    >>
    >> "Tom Lake" <> wrote in message
    >> news:es9hn3$46t$...
    >>>
    >>> "SSI" <> wrote in message
    >>> news:...
    >>>> Thanks for the link and I guess I will wait for a while ... from what
    >>>> you are saying this is the best thing to do!
    >>>
    >>> Does the 7.2 driver dated 2/21/07 have the file you need? If so' it's
    >>> out of beta and available
    >>> on the ATI Website.
    >>>
    >>> Tom Lake
    >>>

    >>
    >>

    >
    >
     
    Hertz_Donut, Mar 2, 2007
    #8
  9. SSI

    james H Guest

    http://ati.amd.com/support/drivers/xp/radeonxip-xp.html

    It is right there on the driver page for the packaged downloads, but the
    above link will take you right there.

    "Hertz_Donut" <> wrote in message
    news:...
    >I cannot find the "component download link". Would you please be so kind
    >as to post the link here?
    >
    > Honu
    >
    > "james H" <> wrote in message
    > news:45e862bf$0$25775$...
    >> If you go to the componet download link the WDM is there for 7.2
    >>
    >>
    >> "Ken" <> wrote in message
    >> news:...
    >>> The final release of 7.2 does not contain the WDM driver
    >>>
    >>> "Tom Lake" <> wrote in message
    >>> news:es9hn3$46t$...
    >>>>
    >>>> "SSI" <> wrote in message
    >>>> news:...
    >>>>> Thanks for the link and I guess I will wait for a while ... from what
    >>>>> you are saying this is the best thing to do!
    >>>>
    >>>> Does the 7.2 driver dated 2/21/07 have the file you need? If so' it's
    >>>> out of beta and available
    >>>> on the ATI Website.
    >>>>
    >>>> Tom Lake
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    james H, Mar 3, 2007
    #9
  10. SSI

    SSI Guest

    Thanks so much for the link. I downloaded it and run it however the question
    mark is still there and when I try to update the driver windows is unable to
    do so. I tried pointing to the directory manually, have the windows search
    automatically, with no success. What am I doing wrong?


    "james H" <> wrote in message
    news:45e8d7e4$0$25777$...
    > http://ati.amd.com/support/drivers/xp/radeonxip-xp.html
    >
    > It is right there on the driver page for the packaged downloads, but the
    > above link will take you right there.
    >
    > "Hertz_Donut" <> wrote in message
    > news:...
    >>I cannot find the "component download link". Would you please be so kind
    >>as to post the link here?
    >>
    >> Honu
    >>
    >> "james H" <> wrote in message
    >> news:45e862bf$0$25775$...
    >>> If you go to the componet download link the WDM is there for 7.2
    >>>
    >>>
    >>> "Ken" <> wrote in message
    >>> news:...
    >>>> The final release of 7.2 does not contain the WDM driver
    >>>>
    >>>> "Tom Lake" <> wrote in message
    >>>> news:es9hn3$46t$...
    >>>>>
    >>>>> "SSI" <> wrote in message
    >>>>> news:...
    >>>>>> Thanks for the link and I guess I will wait for a while ... from what
    >>>>>> you are saying this is the best thing to do!
    >>>>>
    >>>>> Does the 7.2 driver dated 2/21/07 have the file you need? If so' it's
    >>>>> out of beta and available
    >>>>> on the ATI Website.
    >>>>>
    >>>>> Tom Lake
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    SSI, Mar 3, 2007
    #10
  11. SSI

    james H Guest

    Are you having Windows do the update or are you doing it yourself? Windows
    will only update if it can find any NEWER versions, If you do it, the system
    does not care if they are newer or older. I up and down grade at will
    without any problems.



    "SSI" <> wrote in message
    news:...
    > Thanks so much for the link. I downloaded it and run it however the
    > question mark is still there and when I try to update the driver windows
    > is unable to do so. I tried pointing to the directory manually, have the
    > windows search automatically, with no success. What am I doing wrong?
    >
    >
    > "james H" <> wrote in message
    > news:45e8d7e4$0$25777$...
    >> http://ati.amd.com/support/drivers/xp/radeonxip-xp.html
    >>
    >> It is right there on the driver page for the packaged downloads, but the
    >> above link will take you right there.
    >>
    >> "Hertz_Donut" <> wrote in message
    >> news:...
    >>>I cannot find the "component download link". Would you please be so kind
    >>>as to post the link here?
    >>>
    >>> Honu
    >>>
    >>> "james H" <> wrote in message
    >>> news:45e862bf$0$25775$...
    >>>> If you go to the componet download link the WDM is there for 7.2
    >>>>
    >>>>
    >>>> "Ken" <> wrote in message
    >>>> news:...
    >>>>> The final release of 7.2 does not contain the WDM driver
    >>>>>
    >>>>> "Tom Lake" <> wrote in message
    >>>>> news:es9hn3$46t$...
    >>>>>>
    >>>>>> "SSI" <> wrote in message
    >>>>>> news:...
    >>>>>>> Thanks for the link and I guess I will wait for a while ... from
    >>>>>>> what you are saying this is the best thing to do!
    >>>>>>
    >>>>>> Does the 7.2 driver dated 2/21/07 have the file you need? If so'
    >>>>>> it's out of beta and available
    >>>>>> on the ATI Website.
    >>>>>>
    >>>>>> Tom Lake
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
     
    james H, Mar 3, 2007
    #11
  12. SSI

    SSI Guest

    Ooops, these drivers are for Windows XP not Vista!


    "james H" <> wrote in message
    news:45e8fd13$0$696$...
    > Are you having Windows do the update or are you doing it yourself? Windows
    > will only update if it can find any NEWER versions, If you do it, the
    > system does not care if they are newer or older. I up and down grade at
    > will without any problems.
    >
    >
    >
    > "SSI" <> wrote in message
    > news:...
    >> Thanks so much for the link. I downloaded it and run it however the
    >> question mark is still there and when I try to update the driver windows
    >> is unable to do so. I tried pointing to the directory manually, have the
    >> windows search automatically, with no success. What am I doing wrong?
    >>
    >>
    >> "james H" <> wrote in message
    >> news:45e8d7e4$0$25777$...
    >>> http://ati.amd.com/support/drivers/xp/radeonxip-xp.html
    >>>
    >>> It is right there on the driver page for the packaged downloads, but the
    >>> above link will take you right there.
    >>>
    >>> "Hertz_Donut" <> wrote in message
    >>> news:...
    >>>>I cannot find the "component download link". Would you please be so
    >>>>kind as to post the link here?
    >>>>
    >>>> Honu
    >>>>
    >>>> "james H" <> wrote in message
    >>>> news:45e862bf$0$25775$...
    >>>>> If you go to the componet download link the WDM is there for 7.2
    >>>>>
    >>>>>
    >>>>> "Ken" <> wrote in message
    >>>>> news:...
    >>>>>> The final release of 7.2 does not contain the WDM driver
    >>>>>>
    >>>>>> "Tom Lake" <> wrote in message
    >>>>>> news:es9hn3$46t$...
    >>>>>>>
    >>>>>>> "SSI" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Thanks for the link and I guess I will wait for a while ... from
    >>>>>>>> what you are saying this is the best thing to do!
    >>>>>>>
    >>>>>>> Does the 7.2 driver dated 2/21/07 have the file you need? If so'
    >>>>>>> it's out of beta and available
    >>>>>>> on the ATI Website.
    >>>>>>>
    >>>>>>> Tom Lake
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    SSI, Mar 3, 2007
    #12
  13. SSI

    james H Guest

    Sorry, missed that part of this thread. Still too soon to switch to Vista,
    not enough driver support, and even then it is shaky at best. And you are
    right, on the VISTA page there is no seperate file option/link. They don't
    expect anyone to want them I guess.

    "SSI" <> wrote in message
    news:...
    > Ooops, these drivers are for Windows XP not Vista!
    >
    >
    > "james H" <> wrote in message
    > news:45e8fd13$0$696$...
    >> Are you having Windows do the update or are you doing it yourself?
    >> Windows will only update if it can find any NEWER versions, If you do it,
    >> the system does not care if they are newer or older. I up and down grade
    >> at will without any problems.
    >>
    >>
    >>
    >> "SSI" <> wrote in message
    >> news:...
    >>> Thanks so much for the link. I downloaded it and run it however the
    >>> question mark is still there and when I try to update the driver windows
    >>> is unable to do so. I tried pointing to the directory manually, have the
    >>> windows search automatically, with no success. What am I doing wrong?
    >>>
    >>>
    >>> "james H" <> wrote in message
    >>> news:45e8d7e4$0$25777$...
    >>>> http://ati.amd.com/support/drivers/xp/radeonxip-xp.html
    >>>>
    >>>> It is right there on the driver page for the packaged downloads, but
    >>>> the above link will take you right there.
    >>>>
    >>>> "Hertz_Donut" <> wrote in message
    >>>> news:...
    >>>>>I cannot find the "component download link". Would you please be so
    >>>>>kind as to post the link here?
    >>>>>
    >>>>> Honu
    >>>>>
    >>>>> "james H" <> wrote in message
    >>>>> news:45e862bf$0$25775$...
    >>>>>> If you go to the componet download link the WDM is there for 7.2
    >>>>>>
    >>>>>>
    >>>>>> "Ken" <> wrote in message
    >>>>>> news:...
    >>>>>>> The final release of 7.2 does not contain the WDM driver
    >>>>>>>
    >>>>>>> "Tom Lake" <> wrote in message
    >>>>>>> news:es9hn3$46t$...
    >>>>>>>>
    >>>>>>>> "SSI" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Thanks for the link and I guess I will wait for a while ... from
    >>>>>>>>> what you are saying this is the best thing to do!
    >>>>>>>>
    >>>>>>>> Does the 7.2 driver dated 2/21/07 have the file you need? If so'
    >>>>>>>> it's out of beta and available
    >>>>>>>> on the ATI Website.
    >>>>>>>>
    >>>>>>>> Tom Lake
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    james H, Mar 3, 2007
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alan
    Replies:
    1
    Views:
    381
    Die Spammer !!!!!
    Jul 31, 2003
  2. Die Spammer !!!!

    Re: unknown device in device manager

    Die Spammer !!!!, Aug 1, 2003, in forum: Asus
    Replies:
    0
    Views:
    425
    Die Spammer !!!!
    Aug 1, 2003
  3. Die Spammer !!!!

    Re: unknown device in device manager

    Die Spammer !!!!, Aug 1, 2003, in forum: Asus
    Replies:
    0
    Views:
    337
    Die Spammer !!!!
    Aug 1, 2003
  4. Die Spammer !!!

    Re: unknown device in device manager

    Die Spammer !!!, Aug 3, 2003, in forum: Asus
    Replies:
    0
    Views:
    366
    Die Spammer !!!
    Aug 3, 2003
  5. Alora  Duncan
    Replies:
    1
    Views:
    1,150
    Yves Leclerc
    Feb 2, 2004
Loading...

Share This Page