1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Device Manager Question Marks After X800 Installation

Discussion in 'ATI' started by Mike Fisher, Oct 9, 2004.

  1. Mike Fisher

    Mike Fisher Guest

    I just installed my X800 Pro in my HP Windows Media Center 2004 PC, and
    everything seems to be working, but there are two unknown devices listed
    under other devices in device manager with exclamation points next to them.
    Any idea what those could be?
     
    Mike Fisher, Oct 9, 2004
    #1
    1. Advertising

  2. Mike Fisher

    Blaedmon Guest

    have you installed the x800's drivers!? or just put the card in?

    "Mike Fisher" <> wrote in message
    news:gMQ9d.163$YU4.143@trnddc06...
    >I just installed my X800 Pro in my HP Windows Media Center 2004 PC, and
    > everything seems to be working, but there are two unknown devices listed
    > under other devices in device manager with exclamation points next to
    > them.
    > Any idea what those could be?
    >
    >
     
    Blaedmon, Oct 9, 2004
    #2
    1. Advertising

  3. Mike Fisher

    Mike Fisher Guest

    I definitely installed the drivers. I'm getting the Catalyst control center
    and everything.

    "Blaedmon" <> wrote in message
    news:ck8vk6$apv$...
    > have you installed the x800's drivers!? or just put the card in?
    >
    > "Mike Fisher" <> wrote in message
    > news:gMQ9d.163$YU4.143@trnddc06...
    > >I just installed my X800 Pro in my HP Windows Media Center 2004 PC, and
    > > everything seems to be working, but there are two unknown devices listed
    > > under other devices in device manager with exclamation points next to
    > > them.
    > > Any idea what those could be?
    > >
    > >

    >
    >
     
    Mike Fisher, Oct 11, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alan
    Replies:
    1
    Views:
    381
    Die Spammer !!!!!
    Jul 31, 2003
  2. Die Spammer !!!!

    Re: unknown device in device manager

    Die Spammer !!!!, Aug 1, 2003, in forum: Asus
    Replies:
    0
    Views:
    425
    Die Spammer !!!!
    Aug 1, 2003
  3. Alora  Duncan
    Replies:
    1
    Views:
    1,150
    Yves Leclerc
    Feb 2, 2004
  4. Taipan
    Replies:
    9
    Views:
    236
    Taipan
    Nov 19, 2004
  5. Conrad

    Quote marks and Question marks

    Conrad, Jun 28, 2006, in forum: Apple
    Replies:
    43
    Views:
    751
    Paul Sture
    Jul 2, 2006
Loading...

Share This Page