1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Dimension 3000 - no audio after reformat

Discussion in 'Soundcards' started by HABU, Oct 31, 2006.

  1. HABU

    HABU

    Joined:
    Oct 30, 2006
    Messages:
    1
    I reformatted my Dell Dimension 3000 with my Dell provided Windows XP disk and everything works fine except my audio. I have tried numerous chipset drivers (4 - installed first as directed) and audio drivers (6) and still cannot enable the ADI 198x integrated audio card. Any suggestions for which exact chipset and audio driver combination I need? My patience is wearing thin. Thanks in advance.
     
    HABU, Oct 31, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. beechmere2000@yahoo.com

    No sound after Reformat and Reinstall

    beechmere2000@yahoo.com, Feb 7, 2006, in forum: Asus
    Replies:
    8
    Views:
    441
    No-one
    Feb 10, 2006
  2. scrompton@zoom.co.uk
    Replies:
    2
    Views:
    505
  3. optech290@nohotmailspam.org
    Replies:
    15
    Views:
    19,112
    longman
    Aug 20, 2006
  4. JBW
    Replies:
    3
    Views:
    1,430
    Jef Norton
    Oct 23, 2003
  5. marty.overdear@intergraph.com

    DELL Dimension 3000 shuts down after 3-4 minutes

    marty.overdear@intergraph.com, Jan 17, 2007, in forum: Dell
    Replies:
    3
    Views:
    699
    Christopher Muto
    Jan 18, 2007
Loading...

Share This Page