disable onboard sound

Discussion in 'Asus' started by John Kingscott, Dec 30, 2003.

  1. How do I fully disable sound on a A7V266-E?
    I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
    Device still shows up in device manager. I can't install my soundblaster
    while its there!

    Help!
     
    1. Advertising

  2. S.Lewis

    S.Lewis Guest

    "John Kingscott" <> wrote in message
    news:3CgIb.175$...
    > How do I fully disable sound on a A7V266-E?
    > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
    > Device still shows up in device manager. I can't install my soundblaster
    > while its there!
    >
    > Help!
    >
    >



    Disable it in BIOS, then boot and uninstall it from device manager. Reboot
    and it should be gone from Windows, at least using my P4S333 it works with
    the CMedia down sound.....

    Stew
     
    1. Advertising

  3. It just finds it again on start up..

    "S.Lewis" <> wrote in message
    news:NVgIb.47905$...
    >
    > "John Kingscott" <> wrote in message
    > news:3CgIb.175$...
    > > How do I fully disable sound on a A7V266-E?
    > > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
    > > Device still shows up in device manager. I can't install my soundblaster
    > > while its there!
    > >
    > > Help!
    > >
    > >

    >
    >
    > Disable it in BIOS, then boot and uninstall it from device manager.

    Reboot
    > and it should be gone from Windows, at least using my P4S333 it works with
    > the CMedia down sound.....
    >
    > Stew
    >
    >
     
  4. Boff

    Boff Guest

    "John Kingscott" <> wrote in message
    news:3CgIb.175$...
    > How do I fully disable sound on a A7V266-E?
    > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
    > Device still shows up in device manager. I can't install my soundblaster
    > while its there!
    >
    > Help!
    >
    >


    On the A7V266-E I built, when disabling in BIOS, it simply disappears from
    Device Manager. Perhaps the disable is not working with the version of the
    BIOS you are running. Try upgrading your BIOS to the latest if you haven't
    already.

    Boff
     
  5. Deathwish

    Deathwish Guest

    I had the same problem. It needs to be disabled in two places:

    Advanced -> Chip Configuration -> set Onboard PCI Audio Controller to
    disabled.

    Advanced -> I/O Device Configuration -> Onboard Peripheral Resource
    Control -> set
    Onboard AC97 Audio Controller to disabled.

    "John Kingscott" <> wrote in message
    news:3CgIb.175$...
    > How do I fully disable sound on a A7V266-E?
    > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
    > Device still shows up in device manager. I can't install my soundblaster
    > while its there!
    >
    > Help!
    >
    >
     
  6. Fantastic... cheers (shame the crappy SB still won't install!)
    "Deathwish" <> wrote in message
    news:cxoIb.104621$...
    > I had the same problem. It needs to be disabled in two places:
    >
    > Advanced -> Chip Configuration -> set Onboard PCI Audio Controller to
    > disabled.
    >
    > Advanced -> I/O Device Configuration -> Onboard Peripheral Resource
    > Control -> set
    > Onboard AC97 Audio Controller to disabled.
    >
    > "John Kingscott" <> wrote in message
    > news:3CgIb.175$...
    > > How do I fully disable sound on a A7V266-E?
    > > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
    > > Device still shows up in device manager. I can't install my soundblaster
    > > while its there!
    > >
    > > Help!
    > >
    > >

    >
    >
    >
     
  7. Deathwish

    Deathwish Guest

    "John Kingscott" <> wrote in message
    news:rmAIb.13817$...
    > Fantastic... cheers (shame the crappy SB still won't install!)


    I have a Sound Blaster X-gamer installed on my system with no problems.
    What are you experiencing?
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Terry Brown
    Replies:
    3
    Views:
    285
    AlexN
    Sep 5, 2004
  2. Phillip Ian

    Disable Onboard Sound?

    Phillip Ian, Dec 10, 2005, in forum: Gigabyte
    Replies:
    3
    Views:
    576
    TheGodFather
    Dec 20, 2005
  3. George R.
    Replies:
    2
    Views:
    838
    George R.
    Jul 8, 2003
  4. Replies:
    0
    Views:
    919
  5. Replies:
    3
    Views:
    945
    Barry Watzman
    Nov 15, 2006
Loading...

Share This Page