disable soyo splashscreen at startup

Discussion in 'Soyo' started by peter, Nov 21, 2004.

  1. peter

    peter Guest

    how can i disable the soyo splashscreen that shows the dragon and my
    motherboard model number at startup? i would like the one that shows my
    cpu and ram amount. i've tried "quick boot" and no "quick boot" but
    nither worked. the only way that i've been able to do it is by clicking
    "delete" at startup. however, that send me to bios setup, which i don't
    want. thanks.
     
    peter, Nov 21, 2004
    #1
    1. Advertising

  2. peter

    Jim B. Guest

    peter <> wrote in message news:<XLWnd.3976$hJ6.2730@trndny01>...

    But thats where you go to disable the Soyo Splashscreen, when set to
    disabled you will still see your motherboard model, cpu and ram
    amount. You just won't see the big Soyo logo. So you must enter the
    BIOS to do this.

    > how can i disable the soyo splashscreen that shows the dragon and my
    > motherboard model number at startup? i would like the one that shows my
    > cpu and ram amount. i've tried "quick boot" and no "quick boot" but
    > nither worked. the only way that i've been able to do it is by clicking
    > "delete" at startup. however, that send me to bios setup, which i don't
    > want. thanks.
     
    Jim B., Nov 21, 2004
    #2
    1. Advertising

  3. peter

    peter Guest

    i guess i forgot to mentioned that i went into bios and checked all the
    options but didn't find it. anyone have any idea what's the exact
    wording of the disable option? i know with my old system, there's a
    option that specifically said "disable windows splashscreen." i haven't
    found something that obvious with this bios. thanks again.
     
    peter, Nov 21, 2004
    #3
  4. peter

    Jim B. Guest

    peter <> wrote in message news:<_Z9od.3950$Gw.504@trndny09>...

    Sorry I should have added that information. Look in Advanced BIOS
    Features for the Full Screen Logo Show, change it to disabled. But
    this setting can vary from motherboard models. Some you change LOGO
    size to get rid of it and some others you change it from Logo-0 to
    Logo-1. But it will always be in the Advanced BIOS Features. Hope this
    helps you.


    > i guess i forgot to mentioned that i went into bios and checked all the
    > options but didn't find it. anyone have any idea what's the exact
    > wording of the disable option? i know with my old system, there's a
    > option that specifically said "disable windows splashscreen." i haven't
    > found something that obvious with this bios. thanks again.
     
    Jim B., Nov 22, 2004
    #4
  5. peter

    Matt Guest

    Jim B. wrote:
    > peter <> wrote in message news:<_Z9od.3950$Gw.504@trndny09>...
    >
    > Sorry I should have added that information. Look in Advanced BIOS
    > Features for the Full Screen Logo Show, change it to disabled. But
    > this setting can vary from motherboard models. Some you change LOGO
    > size to get rid of it and some others you change it from Logo-0 to
    > Logo-1. But it will always be in the Advanced BIOS Features. Hope this
    > helps you.
    >
    >
    >
    >>i guess i forgot to mentioned that i went into bios and checked all the
    >>options but didn't find it. anyone have any idea what's the exact
    >>wording of the disable option? i know with my old system, there's a
    >>option that specifically said "disable windows splashscreen." i haven't
    >>found something that obvious with this bios. thanks again.


    Maybe it would help to mention the exact model of board and the BIOS
    version.
     
    Matt, Nov 22, 2004
    #5
  6. peter

    peter Guest

    jim b., thanks for ur help, i appreciate it. the mobo is p4i865pe plus
    dragon 2 v1.0. the bios version is 865dp1a2 (there is a 4ipe2aa3 update
    bios but i don't plan on flashing to it because the description mentions
    win xp, which i don't have.)

    the only options under advanced setup are: quick boot, 1st boot device,
    2nd boot device, try other boot device, bootup num-lock, boot to os/2,
    graphics win size, configure dram timing, hyper thread functions, auto
    detect dim/pci, and spread spectrum. as far as i can see, there isn't
    anything that obviously says splashscreen or logo. i've changed quick
    boot, config dram timing, auto det dim/pci, and spread spectrum and it
    isn't any of them.

    i went thru all the other bios categories but, again, nothing that says
    splashscreen or logo.
     
    peter, Nov 23, 2004
    #6
  7. peter

    Jim B. Guest

    peter <> wrote in message news:<EJBod.5643$hJ6.709@trndny01>...

    The manual for the P4I 865PE Plus Dragon2 does show the settings in
    the Advanced BIOS Features page. Unfortunatly they don't have a copy
    of a full manual for your v1.0 board it's only got one of those quick
    setup guides. I've expressed my distaste to Soyo for doing this. I
    haven't used the v1.0 board to date so I haven't seen the BIOS setup
    for that board. I find it hard to believe they would remove the
    settings for this but anything is possible I guess.

    > jim b., thanks for ur help, i appreciate it. the mobo is p4i865pe plus
    > dragon 2 v1.0. the bios version is 865dp1a2 (there is a 4ipe2aa3 update
    > bios but i don't plan on flashing to it because the description mentions
    > win xp, which i don't have.)
    >
    > the only options under advanced setup are: quick boot, 1st boot device,
    > 2nd boot device, try other boot device, bootup num-lock, boot to os/2,
    > graphics win size, configure dram timing, hyper thread functions, auto
    > detect dim/pci, and spread spectrum. as far as i can see, there isn't
    > anything that obviously says splashscreen or logo. i've changed quick
    > boot, config dram timing, auto det dim/pci, and spread spectrum and it
    > isn't any of them.
    >
    > i went thru all the other bios categories but, again, nothing that says
    > splashscreen or logo.
     
    Jim B., Nov 23, 2004
    #7
  8. peter

    JamMail Guest

    How about turning off the Silent Boot? Its in the BIOS setup as well.

    Silent boot shows the splash screen (there are 2 of them) and a non-silent
    boot shows the memory count and the BIOS info.


    "peter" <> wrote in message
    news:XLWnd.3976$hJ6.2730@trndny01...
    > how can i disable the soyo splashscreen that shows the dragon and my
    > motherboard model number at startup? i would like the one that shows my
    > cpu and ram amount. i've tried "quick boot" and no "quick boot" but
    > nither worked. the only way that i've been able to do it is by clicking
    > "delete" at startup. however, that send me to bios setup, which i don't
    > want. thanks.
     
    JamMail, Nov 26, 2004
    #8
  9. peter

    peter Guest

    there is no silent boot option in bios.
     
    peter, Nov 29, 2004
    #9
  10. >From: peter

    >
    >there is no silent boot option in bios.


    I have the same board and I could find no way to get rid of the Soyo
    splashscreen either. I think it's locked.
     
    PawsForThought, Nov 30, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeppe Jespersen

    Disable "CPU FAN ERROR" message at startup

    Jeppe Jespersen, Nov 19, 2004, in forum: Asus
    Replies:
    3
    Views:
    608
    waldo
    Nov 21, 2004
  2. ][LauRenCiuS][
    Replies:
    1
    Views:
    432
    Erik the Bold
    Jul 30, 2003
  3. Jeff
    Replies:
    1
    Views:
    327
    Ghostrider
    Aug 18, 2006
  4. mark

    ot startup program disable

    mark, Jan 18, 2004, in forum: AMD Overclocking
    Replies:
    1
    Views:
    227
    Frank Hagan
    Jan 18, 2004
  5. Nick

    Disable startup sound

    Nick, Feb 20, 2004, in forum: Soundblaster Live
    Replies:
    3
    Views:
    1,552
Loading...

Share This Page