dual channel problem with Biostar M7NCD-Ultra

Discussion in 'Biostar' started by Craig, Sep 23, 2004.

  1. Craig

    Craig Guest

    Hello...I recently built a system built around the M7NCD-Ultra and am
    having problems getting dual channel going. I'm running a Barton 2500
    at stock speeds (166 bus, although I have also run it at 200fsb, but
    that speed gives an occasional blue screen). RAM is two sticks of
    512MB PC3200 from Mwave.com (bundled with motherboard). I have the RAM
    installed on channel A and B per the instructions, but it still only
    operates as single channel. A reviewer on Newegg suggests installing 1
    stick on channel B, installing Windows XP and then installing a stick
    onto channel A. This sounds crazy to me...anybody else have to do
    this? What have you done to get dual channel working that maybe I
    should try?
    Craig, Sep 23, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mr. Brian Allen

    Biostar M7NCD versus Abit AN7

    Mr. Brian Allen, Apr 29, 2004, in forum: Biostar
    Replies:
    1
    Views:
    723
  2. The Psycho

    Biostar M7NCD Pro, no IDE

    The Psycho, Oct 23, 2003, in forum: Biostar
    Replies:
    1
    Views:
    1,111
    Bill Woessner
    Oct 29, 2003
  3. Peter van der Goes

    BioStar M7NCD BIOS Settings?

    Peter van der Goes, Oct 26, 2003, in forum: Biostar
    Replies:
    4
    Views:
    4,651
  4. Fred
    Replies:
    0
    Views:
    1,085
  5. jakesnake
    Replies:
    0
    Views:
    956
    jakesnake
    Feb 8, 2004
Loading...

Share This Page