ECS 755-A2

Discussion in 'ECS' started by Brad Penn, May 17, 2005.

  1. Brad Penn

    Brad Penn Guest

    I have a new ECS 755-A2 (1.0) motherboard with an Athlon 3200+ processor.
    The motherboard has the Realtek AC97 655 codec. The sound I get from the
    rear audio jacks is very good, but when I plug in my headphones into the
    front panel connector it sounds like the karaoke voice suppression feature
    has been turned on and the sound is very poor and no longer in stereo. I can
    get the same effect in the rear audio jacks by turning on this voice
    suppression feature in the Realtek software, but it seems to be on all the
    time for the front jacks. The motherboard has a 10 pin header and this is
    cabled to the front audio jacks via the cable that came with my Antec case.
    Does anyone have any suggestions on how to fix the front jack audio problem?

    Thanks for any help,

    Jack
    Brad Penn, May 17, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mirko

    ECS 755-A / 755-A2 ?

    Mirko, Dec 23, 2003, in forum: ECS
    Replies:
    3
    Views:
    1,593
    steve harris
    Feb 8, 2004
  2. podman9999
    Replies:
    3
    Views:
    266
    steve harris
    Feb 8, 2004
  3. =?ISO-8859-15?Q?Sven_K=F6hler?=

    ECS 755-A2

    =?ISO-8859-15?Q?Sven_K=F6hler?=, Feb 25, 2004, in forum: ECS
    Replies:
    9
    Views:
    431
    steve harris
    Mar 7, 2004
  4. Billy

    ECS 755-A2 V1.0 ?

    Billy, Jul 28, 2004, in forum: ECS
    Replies:
    3
    Views:
    365
  5. Marco
    Replies:
    5
    Views:
    1,550
    bassplyr1964
    Apr 16, 2005
Loading...

Share This Page