ECS P4VXMS and New RAM problem

Discussion in 'ECS' started by dgmr, Jan 27, 2010.

  1. dgmr

    dgmr

    Joined:
    Jan 27, 2010
    Messages:
    1
    Hello Everyone
    I just purchased new RAM for the P4VXMS and I have a maddening RAM problem
    The RAM that I purchased is of nature
    PC133 512MB 512 MB SDRAM PC 133 MHZ MEMORY 168 pin RAM

    No matter how many sticks I put nor in which slot I put them in the BIOS won't reconginze more that 512 MB!
    I have reset CMOS bty removing the battery tried all the sticks seperately and etc and etc and no luck in have the BIOS "see" all the memory!
    Can anyone give me some ideas on what to do next!
    The BIOS I am using is 1.2c

    Thanks for any ideas!
    Dan
    dgmr, Jan 27, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason
    Replies:
    1
    Views:
    3,915
    rennie
    May 25, 2006
  2. Slawek

    ECS A900 RAM upgrade problem

    Slawek, Dec 10, 2003, in forum: Laptops
    Replies:
    0
    Views:
    454
    Slawek
    Dec 10, 2003
  3. je98
    Replies:
    3
    Views:
    1,054
  4. Just Wondering
    Replies:
    2
    Views:
    3,581
    Just Wondering
    Feb 5, 2008
  5. thorntons
    Replies:
    1
    Views:
    2,983
    sushilpry
    Sep 11, 2009
Loading...

Share This Page