Enable/Disable USB mouse in 8KNXP BIOS and graphics tablet

Discussion in 'Gigabyte' started by Howard, Nov 25, 2003.

  1. Howard

    Howard Guest

    I want to use Wacom Graphics tablet with the 8KNXP and the v6 BIOS.
    In this situation shouls USB Mouse in the BIOS be enabled or disabled
    (default is disabled)? It is a USB device but has its own driver.

    Howard
    Howard, Nov 25, 2003
    #1
    1. Advertising

  2. Howard

    Alien Zord Guest

    "Howard" <> wrote in message
    news:...
    > I want to use Wacom Graphics tablet with the 8KNXP and the v6 BIOS.
    > In this situation shouls USB Mouse in the BIOS be enabled or disabled
    > (default is disabled)? It is a USB device but has its own driver.
    >
    >

    At home we have a Graphire that gets moved between 3 computers. None of them
    have USB mouse enabled (its only required for DOS anyway) and all of them
    can use the Wacom and PS/2 mouse simultaneously (with the exception of some
    games that do not see the Wacom mouse).
    Alien Zord, Nov 25, 2003
    #2
    1. Advertising

  3. Howard wrote:
    > I want to use Wacom Graphics tablet with the 8KNXP and the v6 BIOS.
    > In this situation shouls USB Mouse in the BIOS be enabled or disabled
    > (default is disabled)? It is a USB device but has its own driver.


    These BIOS settings apply only until the OS (like Windows) starts its own
    USB host and device drivers. So it's pretty irrelevant in this case...

    Grüße,
    Andreas
    Andreas Groegel, Nov 25, 2003
    #3
  4. Howard

    Howard Guest

    Alien...a bit off topic, but since you have a tablet, any comments on
    these posts I placed in a Wacom forum about a problem I am having...

    "My Intuos 2 worked properly on my old Win XP Home Edition system. I
    now have a new system with Win XP Pro. When I install my Intuos 2 it
    is not recognized as a new USB device. When I go to device manager it
    is present as an HID Compliant Mouse Device (or something like that)
    under Mouse and Pointing Devices. It woprks but only with one speed.
    There is a Microsoft installed driver that I assume is a mouse driver.
    I also have a PS2 mouse. When I use device manager to try and update
    the driver by either pointing it to the Wacom CD or the new driver
    that I downloaded from the Wacom site it either does not recognize the
    driver as such or, in the case of pointing it to the CD, says there is
    not a better driver available. If I just load the driver by double
    clicking on the downloaded driver file it will install and I get a
    Wacom icon in my control panel, but the controls in the Wacom panel do
    not seem to do anything to the device...like it is not communicating
    with it.

    Any ideas as to how to get the installation done so that it works
    properly?

    Thanks.


    A little more information....I was trying to plug the USB cable into a
    powered USB port when I wrote the above. Since then I tried plugging
    it directly into the computer. When I did this Windows XP did
    recognize the new hardware and gave me a new hardware found dialogue.
    But it installed, again, its own drivers and when I went ahead and
    installed the downloaded drivers the Wacom icon again appeared in the
    control panel but the settings had no effect on the Wacom
    mouse....again as if there were no communication between the driver
    and the tablet.

    If it is of any importance I also have a Microsoft Intellimouse on the
    system as my primary mouse, but this is plugged in via the PS2 port.
    Also USB Mouse support is disabled in my BIOS, if that is of any
    importance.



    Had a good deal of problems last night. I thought that perhaps part of
    my original problem was that I have a Microsoft optical mouse with
    Intellipoint 4.1 mouse software. So I started by uninstalling the
    Intellipoint software and the optical mouse would still point and
    click without it. Then, as you suggested, I installed the Wacom tablet
    and then the Wacom drivers and all seemed fairly well (though I had
    not yet tested the pen tool at that point). Then I reinstalled the
    Intellipoint software and, again, all seemed well. I opened the
    diagnostics part of the tablet and all tested OK.

    I had two problems thereafter. First, I could not get the pen cursor
    to stop jittering on the screen though the mouse cursor seemed OK. It
    made no difference (or at least not much difference) if I moved the
    tablet further from the monitor or if I switched to single mode or if
    I changed the monitor's refresh rate. No help switching to another USB
    port either. But that was the least of the problems......

    After using it for a short time I noticed erratic behavior. At times
    the cursor seemed to 'stick' and not move...but these episodes were
    short lived. Then, suddenly I had a crash of the entire system. The
    tablet would not respond and I could not even turn off the computer.
    If I tried to turn it off using my regular mouse, which still
    responded, I could click to turn off but it would not power down. Had
    to use the power button and hold it in until it powered down. Tried to
    do a system restore and ultimately was able to and uninstalled the
    Wacom driver. Then my firewall would no longer load or even open up
    and function and had to uninstall and reinstall that.

    But OK, I REALLY need to get this tablet working. A few things I might
    try and a few questions.

    1)On my original system on which the tablet had worked with the same
    OS...on that system I had been using an 'old fashioned' mouse with a
    ball and no special drivers. Does it make sense to uninstall the
    Intellipoint drivers for the Microsoft mouse and switch back to the
    old fashioned mouse and then try to reinstall the tablet? Along the
    same lines, is there any difference in my using a plain old fashioned
    mouse vs the optical mouse with no supplemental Intellipoint
    software...as I would prefer to use the optical mouse over the ball
    mouse even without the software if there is no difference but would
    certainly just use the old fashioned mouse if it would help.

    2)In my BIOS USB mouse support is disabled (the optical mouse I ma
    using is PS2 and USB compatable but I have been using it as a PS2
    mouse). Is this BIOS setting correct for the tablet (and intially, at
    least, the tablet seemed to respond) or should USB mouse support be
    enabled in BIOS to use the tablet?

    3)Any benefit to trying the older Wacom drivers that had come with my
    tablet instead of the newer ones?

    Thanks for any suggestions.

    Howard
    Howard, Nov 25, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rico
    Replies:
    0
    Views:
    591
  2. Michael S.
    Replies:
    1
    Views:
    527
    Bert Onderdijk
    Jul 25, 2004
  3. Replies:
    0
    Views:
    286
  4. Replies:
    8
    Views:
    477
  5. AHB
    Replies:
    5
    Views:
    1,717
    ~misfit~
    Feb 21, 2010
Loading...

Share This Page