1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Enabling Hyperthreading

Discussion in 'Intel' started by Phil, Apr 5, 2004.

  1. Phil

    Phil Guest

    Hi,

    I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
    HyperThreading avalible, but disabled.
    I've looked in my BIOS, but there doesn't seem to be any option for it
    (even though the manually says that there is).
    Is there any way to force Hyperthreading on?

    Thanks,

    --

    - Phil
     
    Phil, Apr 5, 2004
    #1
    1. Advertising

  2. Phil

    Eric Guest

    Phil wrote:

    > Hi,
    >
    > I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
    > HyperThreading avalible, but disabled.
    > I've looked in my BIOS, but there doesn't seem to be any option for it
    > (even though the manually says that there is).
    > Is there any way to force Hyperthreading on?
    >
    > Thanks,
    >


    What BIOS do you have? (Brand and version)
    What mobo?
    Eric
     
    Eric, Apr 5, 2004
    #2
    1. Advertising

  3. Phil

    Phil Guest

    Eric wrote:

    > Phil wrote:
    >
    >
    >>Hi,
    >>
    >>I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
    >>HyperThreading avalible, but disabled.
    >>I've looked in my BIOS, but there doesn't seem to be any option for it
    >>(even though the manually says that there is).
    >>Is there any way to force Hyperthreading on?
    >>
    >>Thanks,
    >>

    >
    >
    > What BIOS do you have? (Brand and version)
    > What mobo?
    > Eric


    It's a Shuttle FB61 m/b with a Phoenix - AwardBIOS. I can't see the
    actual version number with the "Intel Pentium 4" logo plastered on the
    screen.

    --

    - Phil
     
    Phil, Apr 5, 2004
    #3
  4. Phil

    Eric Guest

    Phil wrote:

    > Eric wrote:
    >
    >> Phil wrote:
    >>
    >>
    >>>Hi,
    >>>
    >>>I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
    >>>HyperThreading avalible, but disabled.
    >>>I've looked in my BIOS, but there doesn't seem to be any option for it
    >>>(even though the manually says that there is).
    >>>Is there any way to force Hyperthreading on?
    >>>
    >>>Thanks,
    >>>

    >>
    >>
    >> What BIOS do you have? (Brand and version)
    >> What mobo?
    >> Eric

    >
    > It's a Shuttle FB61 m/b with a Phoenix - AwardBIOS. I can't see the
    > actual version number with the "Intel Pentium 4" logo plastered on the
    > screen.
    >

    go here:
    http://www.shuttle.com/hq/support/download/download.asp
    click on the link at the bottom of the page and it will help you find the
    info. See if you have their latest BIOS. Their website is pretty poorly
    organized but somewhere there you should be able to find a manual, maybe
    that will tell you - also, are you really sure you visited every option in
    setup? If this all fails then call them or the place you bought the pc
    from. Last resort is enabling it yourself with a utility but i am not sure
    that will work if the bios has decided its only got one cpu
    Eric
     
    Eric, Apr 5, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sam Graham
    Replies:
    0
    Views:
    3,673
    Sam Graham
    Jul 7, 2003
  2. Heimlich

    Enabling RAID-0 on IC7-G

    Heimlich, Jan 12, 2004, in forum: Abit
    Replies:
    2
    Views:
    334
  3. Kurt
    Replies:
    12
    Views:
    605
  4. Kurt
    Replies:
    3
    Views:
    336
    Richard Hopkins
    Apr 19, 2004
  5. Nom
    Replies:
    14
    Views:
    1,912
    Cappo
    Jul 1, 2003
Loading...

Share This Page