EP-4PEAD computer won't restart without removing power cord

Discussion in 'Epox' started by maiden, Oct 27, 2004.

  1. maiden

    maiden Guest

    I've got a EP-4PEAD motherboard with a P4 2.4.

    I can use and shut down the PC fine. But the next time I want to turn
    the PC on (via the power button on the front) I have to physically
    remove the power cable from the back of the PC first. It is a real
    pain in the ass.

    I'm thinking it might be a power supply problem? It seems that
    something is not telling the computer that the power should be turned
    off, and that is why the power button does not work until I physically
    remove the power cord from the back and then reattach it.

    Please help!
    maiden, Oct 27, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. miss

    Epox 4pead and IRD'a HELP

    miss, Apr 3, 2004, in forum: Epox
    Replies:
    1
    Views:
    325
    EPoX Tech
    Apr 5, 2004
  2. Michael Dirksen

    Mainboard EP-4PEAD states error Code 05

    Michael Dirksen, Aug 5, 2005, in forum: Epox
    Replies:
    2
    Views:
    1,702
    Michael Dirksen
    Aug 9, 2005
  3. olfart
    Replies:
    1
    Views:
    641
  4. mm
    Replies:
    3
    Views:
    609
  5. joe
    Replies:
    4
    Views:
    975
    jamec9869
    Nov 20, 2010
Loading...

Share This Page