EP45-DS3L: Reboot Loop?

Discussion in 'Gigabyte' started by (PeteCresswell), Nov 6, 2008.

  1. Sometimes - not always - this board gets into some kind of loop
    where the GigaByte splash screen shows, then it starts booting
    again... showing the splash screen again... and booting again.

    Can be provoked reliably by plugging a USB drive into the front
    panel.

    Without the USB device on the front panel, it happens sometimes,
    doesn't happen other times.

    And sometimes it cycles through a couple of iterations and then
    starts Windows.

    Bad connection?
    Something loose somewhere?

    Anybody been here?
    --
    PeteCresswell
     
    (PeteCresswell), Nov 6, 2008
    #1
    1. Advertising

  2. (PeteCresswell)

    Beemer Guest

    "(PeteCresswell)" <> wrote in message
    news:...
    > Sometimes - not always - this board gets into some kind of loop
    > where the GigaByte splash screen shows, then it starts booting
    > again... showing the splash screen again... and booting again.
    >
    > Can be provoked reliably by plugging a USB drive into the front
    > panel.
    >
    > Without the USB device on the front panel, it happens sometimes,
    > doesn't happen other times.
    >
    > And sometimes it cycles through a couple of iterations and then
    > starts Windows.
    >
    > Bad connection?
    > Something loose somewhere?
    >
    > Anybody been here?
    > --
    > PeteCresswell
    >

    Pete,

    I recall reading seeing a thread discussing this situation. The fix was to
    flash to the latest Gigabyte bios

    regards,

    Beemer
     
    Beemer, Nov 7, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ignacio  Dinchong

    Reboot loop woes...

    Ignacio Dinchong, Jul 3, 2005, in forum: Asus
    Replies:
    3
    Views:
    327
  2. Son Of LaL

    a7v600-x stuck in reboot loop?

    Son Of LaL, Nov 26, 2005, in forum: Asus
    Replies:
    10
    Views:
    747
    Son Of LaL
    Nov 29, 2005
  3. Giga Guy
    Replies:
    11
    Views:
    1,022
    Giga Guy
    Mar 13, 2009
  4. Giga Guy
    Replies:
    11
    Views:
    3,075
    Giga Guy
    Mar 13, 2009
  5. (PeteCresswell)

    ep45-ds3l : No Power?

    (PeteCresswell), Aug 22, 2009, in forum: Gigabyte
    Replies:
    2
    Views:
    963
    (PeteCresswell)
    Aug 24, 2009
Loading...

Share This Page