1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

EXTIGY crackling - has anyone solved it???

Discussion in 'Soundcards' started by SuperOperater, Sep 20, 2003.

  1. Hy there!

    I bought SB Extigy USB sound card cause I need it desperatly for my Laptop
    (Compaq Presario 2811EA)...

    But, it works fine with all other (4) computers I've tried it on, but my
    laptop... When I plug it in, crackling and noise problems start....

    I've red tons of articles about that problem, tried patches, tried updating
    BIOS, reinstalling Windows (XP SP1), tried turning down my 3d hardware
    accelerators....

    Even tried to plug it to my laptop via docking station (to make sure it
    ain't problem in USB ports)....

    NOTHING WORKS:(((((

    Anyone succeded in such a problem????

    If so, please,share it with me!

    Thnx!

    V.
    SuperOperater, Sep 20, 2003
    #1
    1. Advertising

  2. I read the crackling is not a problem with USB but with over exerting the
    CPU.

    I ran the Extigy on my old PII 400 and ONLY ran the music program...nothing
    else...so prevent sound problems. It is much happier on my new P4 2.8
    computer!

    "SuperOperater" <> wrote in message
    news:bkhei6$mvm$...
    > Hy there!
    >
    > I bought SB Extigy USB sound card cause I need it desperatly for my Laptop
    > (Compaq Presario 2811EA)...
    >
    > But, it works fine with all other (4) computers I've tried it on, but my
    > laptop... When I plug it in, crackling and noise problems start....
    >
    > I've red tons of articles about that problem, tried patches, tried

    updating
    > BIOS, reinstalling Windows (XP SP1), tried turning down my 3d hardware
    > accelerators....
    >
    > Even tried to plug it to my laptop via docking station (to make sure it
    > ain't problem in USB ports)....
    >
    > NOTHING WORKS:(((((
    >
    > Anyone succeded in such a problem????
    >
    > If so, please,share it with me!
    >
    > Thnx!
    >
    > V.
    >
    >
    Cathy De Viney, Jan 7, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wblane
    Replies:
    0
    Views:
    899
    Wblane
    Aug 27, 2004
  2. Jose Jiminez
    Replies:
    5
    Views:
    6,691
    Rohan Parkes
    Jan 13, 2004
  3. Emile IV
    Replies:
    0
    Views:
    394
    Emile IV
    Mar 7, 2006
  4. SuperOperater
    Replies:
    1
    Views:
    754
    SuperOperater
    Sep 20, 2003
  5. Dave
    Replies:
    1
    Views:
    521
    Nelson Lee
    Jul 3, 2003
Loading...

Share This Page