1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Fan speed during POST

Discussion in 'ATI' started by Kiran Kumar Kamineni, Mar 30, 2005.

  1. Has anybody seen the following effect?

    When the system boots up, the fan speed of my BFG 6800 OC is high and it
    slows down when windows boots up and I get the Login screen (noticable with
    the sudden decrease in noise).

    Whats causing this sudden slow down??
     
    Kiran Kumar Kamineni, Mar 30, 2005
    #1
    1. Advertising

  2. Kiran Kumar Kamineni

    ragamuffin Guest

    Have a gander at this
    http://www.xbitlabs.com/articles/video/display/gainward-ultra2400_4.html
    different card but you get the idea, once your settings kick in for the
    forceware drivers the fan slows down.


    "Kiran Kumar Kamineni" <> wrote in message
    news:gBv2e.2504$...
    > Has anybody seen the following effect?
    >
    > When the system boots up, the fan speed of my BFG 6800 OC is high and it
    > slows down when windows boots up and I get the Login screen (noticable
    > with the sudden decrease in noise).
    >
    > Whats causing this sudden slow down??
    >
     
    ragamuffin, Mar 30, 2005
    #2
    1. Advertising

  3. Kiran Kumar Kamineni

    Folk Guest

    On Wed, 30 Mar 2005 10:56:12 GMT, "Kiran Kumar Kamineni"
    <> wrote:

    >Has anybody seen the following effect?
    >
    >When the system boots up, the fan speed of my BFG 6800 OC is high and it
    >slows down when windows boots up and I get the Login screen (noticable with
    >the sudden decrease in noise).
    >
    >Whats causing this sudden slow down??


    I get that too.

    I always assumed it was a power supply sag caused by the vid card
    going into "performance" mode. It seems as if *all* of my fans slow
    down once the vid card starts pulling extra juice, but maybe it is
    just the vid card fan... hard to tell with fan noise. It happens as
    soon as the GUI appears on boot. At first I thought it was a power
    supply problem, but it happens with two different high-quality power
    supplies.

    My vid card (eVGA 6800 GT) doesn't advertise any special fan control
    capability, and there's no background software or service running that
    would cause the slowdown of the fan. It slows down once the GUI
    appears, and speeds up during the boot process. The fan speed never
    changes during intense 3D activity. Only at boot.
     
    Folk, Mar 30, 2005
    #3
  4. Kiran Kumar Kamineni

    Canopus Guest

    "Folk" <> wrote in message
    news:...
    > On Wed, 30 Mar 2005 10:56:12 GMT, "Kiran Kumar Kamineni"
    > <> wrote:
    >
    > >Has anybody seen the following effect?
    > >
    > >When the system boots up, the fan speed of my BFG 6800 OC is high and it
    > >slows down when windows boots up and I get the Login screen (noticable

    with
    > >the sudden decrease in noise).
    > >
    > >Whats causing this sudden slow down??

    >
    > I get that too.
    >
    > I always assumed it was a power supply sag caused by the vid card
    > going into "performance" mode. It seems as if *all* of my fans slow
    > down once the vid card starts pulling extra juice, but maybe it is
    > just the vid card fan... hard to tell with fan noise. It happens as
    > soon as the GUI appears on boot. At first I thought it was a power
    > supply problem, but it happens with two different high-quality power
    > supplies.
    >
    > My vid card (eVGA 6800 GT) doesn't advertise any special fan control
    > capability, and there's no background software or service running that
    > would cause the slowdown of the fan. It slows down once the GUI
    > appears, and speeds up during the boot process. The fan speed never
    > changes during intense 3D activity. Only at boot.
    >
    >


    Same here. I couldn't figure it out for a while as I had never heard it
    before, but, I had a new power supply with a variable speed fan installed
    whereas before it was a single speed fan. Immediately prior to the fan
    slowing down I hear six clicks which I had thought was drive heads so
    thought the sound of something slowing down was to do with a drive, but, a
    mate told me the PS fan runs at full speed up to a certain point in the boot
    sequence. I had never thought it was when the GUI appeared, learn something
    every day.

    Rob
     
    Canopus, Mar 30, 2005
    #4
  5. Kiran Kumar Kamineni wrote:
    > Has anybody seen the following effect?
    >
    > When the system boots up, the fan speed of my BFG 6800 OC is high and it
    > slows down when windows boots up and I get the Login screen (noticable with
    > the sudden decrease in noise).
    >
    > Whats causing this sudden slow down??
    >
    >


    Likely it defaults to high speed on bootup as a fail-safe but when the
    driver loads it reduces the fan speed..

    --
    Robert Hancock Saskatoon, SK, Canada
    To email, remove "nospam" from
    Home Page: http://www.roberthancock.com/
     
    Robert Hancock, Mar 31, 2005
    #5
  6. The fan speed is driver controlled therefore the fan runs at maximum speed
    until the driver initialises and takes control.


    "Robert Hancock" <> wrote in message
    news:xjL2e.858824$8l.475305@pd7tw1no...
    > Kiran Kumar Kamineni wrote:
    >> Has anybody seen the following effect?
    >>
    >> When the system boots up, the fan speed of my BFG 6800 OC is high and it
    >> slows down when windows boots up and I get the Login screen (noticable
    >> with the sudden decrease in noise).
    >>
    >> Whats causing this sudden slow down??

    >
    > Likely it defaults to high speed on bootup as a fail-safe but when the
    > driver loads it reduces the fan speed..
    >
    > --
    > Robert Hancock Saskatoon, SK, Canada
    > To email, remove "nospam" from
    > Home Page: http://www.roberthancock.com/
     
    Matthew Wheeler, Apr 1, 2005
    #6
  7. Kiran Kumar Kamineni

    Folk Guest

    On Fri, 01 Apr 2005 06:25:52 GMT, "Matthew Wheeler"
    <> wrote:

    >The fan speed is driver controlled therefore the fan runs at maximum speed
    >until the driver initialises and takes control.


    If the fan speed is driver controlled, why doesn't the fan speed
    change once the driver initializes? My 6800 GT *never* changes fan
    speed once I've booted into the OS, no matter how much I punish it
    during heavy 3D processing. There are only a few high-end cards that
    advertise the capability to alter fan speed, and those are the ones
    with those big-assed fans that take up two slots.

    So why would it slow down when it boots to the OS and then stay that
    way until you reboot, regardless of the onboard temps? Doesn't make
    sense.
     
    Folk, Apr 1, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin J. Cummings
    Replies:
    1
    Views:
    267
    *Vanguard*
    Mar 6, 2004
  2. Karin Bosselman

    VI7 memory errors during post

    Karin Bosselman, Jun 6, 2004, in forum: Abit
    Replies:
    0
    Views:
    444
    Karin Bosselman
    Jun 6, 2004
  3. James
    Replies:
    1
    Views:
    429
  4. Kiran Kumar Kamineni

    Fan speed during POST

    Kiran Kumar Kamineni, Mar 30, 2005, in forum: Nvidia
    Replies:
    7
    Views:
    242
  5. stan
    Replies:
    4
    Views:
    427
    Mike Williams
    Aug 4, 2005
Loading...

Share This Page