GA-7N400 PRO And BIOS

Discussion in 'Gigabyte' started by G©, Apr 14, 2004.

  1. G©

    Guest

    Hoping anyone in here can help me
    I cant boot using a F9 Bios
    well Its will boot I see the splash screen I enter my password and that's it
    blue screen of death.
    Using Windows 2K

    --
    G©, Apr 14, 2004
    #1
    1. Advertising

  2. G©

    Tim Guest

    Hi,
    Have you made any changes to the system configuration (bios, hw, or sw)
    prior to this happening?
    - Tim

    "G©" <> wrote in message
    news:...
    > Hoping anyone in here can help me
    > I cant boot using a F9 Bios
    > well Its will boot I see the splash screen I enter my password and that's

    it
    > blue screen of death.
    > Using Windows 2K
    >
    > --
    > G©
    >
    >
    Tim, Apr 15, 2004
    #2
    1. Advertising

  3. G©

    Guest

    "Tim" <> wrote in message news:c5lhu4$fu$...
    > Hi,
    > Have you made any changes to the system configuration (bios, hw, or sw)
    > prior to this happening?
    > - Tim
    >


    Nope :)
    Windows wont even install
    --
    G©, Apr 15, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?iso-8859-1?B?R2FtZbM=?=

    GA-7N400-L and GA-7N400-L1?!

    =?iso-8859-1?B?R2FtZbM=?=, Jul 30, 2003, in forum: Gigabyte
    Replies:
    0
    Views:
    654
    =?iso-8859-1?B?R2FtZbM=?=
    Jul 30, 2003
  2. \(news\)
    Replies:
    1
    Views:
    295
  3. Hammer Toe
    Replies:
    4
    Views:
    449
    rotor
    Jun 14, 2004
  4. cyclone
    Replies:
    1
    Views:
    372
    Kaptain Krunch
    Aug 16, 2004
  5. partington999

    GA-7N400 PRO or GA-7N400 PRO

    partington999, Oct 15, 2010, in forum: Gigabyte
    Replies:
    0
    Views:
    584
    partington999
    Oct 15, 2010
Loading...

Share This Page