GA-8INXP: RAID problem

Discussion in 'Gigabyte' started by Amber, Feb 11, 2005.

  1. Amber

    Amber Guest

    Has the Promise 20276 onboard RAID controller (MBFastTrak133Lite) any limitations on the size of
    hard drives it supports?

    For some reason I can't build-up an RAID 0 array while connecting two identical brand new (and
    tested!) 200GB Seagate Barracuda HDDs to the said controller integrated on my motherboard Gigabyte
    GA-8INXP.

    My system was working fine with two 80GB Seagate Barracuda HDDs, but when I've replaced them with
    the bigger ones I'm not able even to install the system (Windows XP Pro SP1) back - random
    installation files are missing from the RAID matrix during installation process. When I connected
    the 200GB drives through the Promise controller as two single IDE drives (not-RAID) and installed
    the system on the third drive (connected to the regular mo-bo IDE controller) XP has started
    randomly freezing about every 15 to 20 seconds, stick for about 5 seconds, then resume. It repeats
    this no matter what I do. If I disable the RAID card, XP will run just fine.

    Any comments & help greatly appreciated.

    Thanks,
    TheAmber

    PS.
    The Promise drivers I'm using are:
    * RAID: 2.00.1020.26
    *ATA: 2.00.1020.41

    BIOS: F5 (the newest I could find)
     
    1. Advertising

  2. Mariano

    Mariano Guest

    "Amber" <.[nie_dla_spamu]> wrote in message news:<420c9d1f$>...
    > Has the Promise 20276 onboard RAID controller (MBFastTrak133Lite) any limitations on the size of
    > hard drives it supports?
    >
    > For some reason I can't build-up an RAID 0 array while connecting two identical brand new (and
    > tested!) 200GB Seagate Barracuda HDDs to the said controller integrated on my motherboard Gigabyte
    > GA-8INXP.
    >
    > My system was working fine with two 80GB Seagate Barracuda HDDs, but when I've replaced them with
    > the bigger ones I'm not able even to install the system (Windows XP Pro SP1) back - random
    > installation files are missing from the RAID matrix during installation process. When I connected
    > the 200GB drives through the Promise controller as two single IDE drives (not-RAID) and installed
    > the system on the third drive (connected to the regular mo-bo IDE controller) XP has started
    > randomly freezing about every 15 to 20 seconds, stick for about 5 seconds, then resume. It repeats
    > this no matter what I do. If I disable the RAID card, XP will run just fine.
    >
    > Any comments & help greatly appreciated.
    >
    > Thanks,
    > TheAmber
    >
    > PS.
    > The Promise drivers I'm using are:
    > * RAID: 2.00.1020.26
    > *ATA: 2.00.1020.41
    >
    > BIOS: F5 (the newest I could find)



    First, use the Promise controller only as RAID, it is horrible as ATA
    controller, it uses too much CPU resources.
    What happen when you enter the FastBuild utility? does it recognize
    the 2 Seagate drives or not?
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nate Grey

    8INXP ATA DRIVE problem HELP!!

    Nate Grey, Jul 31, 2003, in forum: Gigabyte
    Replies:
    3
    Views:
    527
    bob monk
    Aug 1, 2003
  2. Zippo
    Replies:
    0
    Views:
    383
    Zippo
    Jan 26, 2004
  3. Zippo
    Replies:
    0
    Views:
    359
    Zippo
    Jan 26, 2004
  4. Christopher Bowen

    PCI RAID & onboard RAID coexisting (GA-8INXP)

    Christopher Bowen, Feb 13, 2004, in forum: Gigabyte
    Replies:
    3
    Views:
    409
    Christopher Bowen
    Feb 15, 2004
  5. AWD2000

    Power-on problem with GA-8INXP

    AWD2000, Jul 7, 2006, in forum: Gigabyte
    Replies:
    1
    Views:
    459
    draak
    Jul 11, 2006
Loading...

Share This Page