1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

GF FX 5200: Picture is "out of focus" on TV but "crisp and crystal clear" on monitor?

Discussion in 'Nvidia' started by Michael F. S. Christensen, Oct 10, 2003.

  1. Hi group,

    I sure hope some one can help me out! :)

    I'm having trouble getting a good picture out of my tv-out connection. The
    picture on the TV looks very "blurry", it is hard to exactly describe. It is
    as if two frames have been displaced horizontally.

    I'm using a GF FX 5200, 128 MB, TV-out (via s-vhs to scart), with the latest
    detonator drivers from nVidia. (Colors are ok, I'm not having the common
    s-vhs to scart black'n'white color problem). The TV is a new 32" widescreen
    digital TV. I have also tried with my older TV - same result.

    The picture on the TV is 640 x 480, and runs in overlay mode. As I live in
    Denmark, the output format has been set to PAL B / PAL G (Denmark) - which
    should output at 50 Hz. However, I believe the output is 60 Hz (i.e. NTSC),
    which would explain why the image is corrupted on the TV.

    How on earth do I set the refresh rate to 50 Hz, besides selecting the PAL B
    or PAL G as the output mode? When I go into advanced and "screen adjustment
    / resolution" for the secondary output device, I can choose between 640x480,
    800x600 and 1024x800 all in 60 Hz. I cannot choose a different refresh rate
    in the drop down box, as it is disabled?

    Thanks for your time!

    Best regards
    Michael
     
    Michael F. S. Christensen, Oct 10, 2003
    #1
    1. Advertising

  2. Michael F. S. Christensen

    E-rich Guest

    Have you tried to fool around with the "monitor timings" ? There is a tab
    for that sort of thing, where you can like force it. Try messing with that,
    othewise, who makes your video card?
    "Michael F. S. Christensen" <> wrote in
    message news:bm5v2n$smt$...
    > Hi group,
    >
    > I sure hope some one can help me out! :)
    >
    > I'm having trouble getting a good picture out of my tv-out connection. The
    > picture on the TV looks very "blurry", it is hard to exactly describe. It

    is
    > as if two frames have been displaced horizontally.
    >
    > I'm using a GF FX 5200, 128 MB, TV-out (via s-vhs to scart), with the

    latest
    > detonator drivers from nVidia. (Colors are ok, I'm not having the common
    > s-vhs to scart black'n'white color problem). The TV is a new 32"

    widescreen
    > digital TV. I have also tried with my older TV - same result.
    >
    > The picture on the TV is 640 x 480, and runs in overlay mode. As I live in
    > Denmark, the output format has been set to PAL B / PAL G (Denmark) - which
    > should output at 50 Hz. However, I believe the output is 60 Hz (i.e.

    NTSC),
    > which would explain why the image is corrupted on the TV.
    >
    > How on earth do I set the refresh rate to 50 Hz, besides selecting the PAL

    B
    > or PAL G as the output mode? When I go into advanced and "screen

    adjustment
    > / resolution" for the secondary output device, I can choose between

    640x480,
    > 800x600 and 1024x800 all in 60 Hz. I cannot choose a different refresh

    rate
    > in the drop down box, as it is disabled?
    >
    > Thanks for your time!
    >
    > Best regards
    > Michael
    >
    >
     
    E-rich, Oct 10, 2003
    #2
    1. Advertising

  3. Michael F. S. Christensen

    nymous Guest

    Sounds like the flicker reduction slider is set too high in your display
    settings.
    Lower it down to reduce the blurriness.

    "Michael F. S. Christensen" <> wrote in
    message news:bm5v2n$smt$...
    > Hi group,
    >
    > I sure hope some one can help me out! :)
    >
    > I'm having trouble getting a good picture out of my tv-out connection. The
    > picture on the TV looks very "blurry", it is hard to exactly describe. It

    is
    > as if two frames have been displaced horizontally.
    >
    > I'm using a GF FX 5200, 128 MB, TV-out (via s-vhs to scart), with the

    latest
    > detonator drivers from nVidia. (Colors are ok, I'm not having the common
    > s-vhs to scart black'n'white color problem). The TV is a new 32"

    widescreen
    > digital TV. I have also tried with my older TV - same result.
    >
    > The picture on the TV is 640 x 480, and runs in overlay mode. As I live in
    > Denmark, the output format has been set to PAL B / PAL G (Denmark) - which
    > should output at 50 Hz. However, I believe the output is 60 Hz (i.e.

    NTSC),
    > which would explain why the image is corrupted on the TV.
    >
    > How on earth do I set the refresh rate to 50 Hz, besides selecting the PAL

    B
    > or PAL G as the output mode? When I go into advanced and "screen

    adjustment
    > / resolution" for the secondary output device, I can choose between

    640x480,
    > 800x600 and 1024x800 all in 60 Hz. I cannot choose a different refresh

    rate
    > in the drop down box, as it is disabled?
    >
    > Thanks for your time!
    >
    > Best regards
    > Michael
    >
    >
     
    nymous, Oct 10, 2003
    #3
  4. > Sounds like the flicker reduction slider is set too high in your display
    > settings. Lower it down to reduce the blurriness.


    No, it didn't do the trick :-(

    Regardless of what level the slider is located at, the image still looks
    "blurry" / distorted. The slider of course changes the image displayed on
    the TV, but it is still as if the image has been "displaced horizontally".
    The only way to describe it would be to imagine two equal images being layed
    on top of each other, but with a "horizontal displacement". This gives an
    out of focus image, although both overlapping images are sharp enough by
    them selves.

    I still guess it is due to the refresh frequency being 60 hz and not 50 hz.
    I can't get it to stay at 50 hz. I even tried the nVidia Refresh Tool from
    "guru3d.com". When I set the refresh rate (in the nvidia control panel
    installed with the detonator drivers) to 50 hz and click ok, and then go
    back to the property page, it is back at 60 hz.

    Any one know how to fix this? - or if this is the issue at all?

    Best regards
    Michael
     
    Michael F.S. Christensen, Oct 11, 2003
    #4
  5. Michael F. S. Christensen

    nymous Guest

    Sorry that trick didnt work.
    I know what you mean about the image ghosting, and yes, it does sound like
    the TV is trying to display 60hz or an NTSC picture.
    I'm assuming that you have a PAL TV?
    If the TV output is set correctly to PAL, then this could well be a driver
    bug.
    I had a very similar problem a few months back.
    Fortunately for me, my TV is capable of displaying PAL or NTSC, so it
    wasnt much of a problem.
    You could try updating your drivers to the latest 45.23 whql's available.
    I would recommend uninstalling your old drivers first and running detonator
    destroyer after that, to remove any registry settings that may be left
    over.
    Both are available from www.guru3d.com
    After that, if the problems persist, you could try altering the TV output
    region using TVTool version 8.xx, which you cam also d/load from guru3d
    Good Luck!

    Nym
    "Michael F.S. Christensen" <> wrote in message
    news:3f8865dd$0$22667$...
    > > Sounds like the flicker reduction slider is set too high in your display
    > > settings. Lower it down to reduce the blurriness.

    >
    > No, it didn't do the trick :-(
    >
    > Regardless of what level the slider is located at, the image still looks
    > "blurry" / distorted. The slider of course changes the image displayed on
    > the TV, but it is still as if the image has been "displaced horizontally".
    > The only way to describe it would be to imagine two equal images being

    layed
    > on top of each other, but with a "horizontal displacement". This gives an
    > out of focus image, although both overlapping images are sharp enough by
    > them selves.
    >
    > I still guess it is due to the refresh frequency being 60 hz and not 50

    hz.
    > I can't get it to stay at 50 hz. I even tried the nVidia Refresh Tool from
    > "guru3d.com". When I set the refresh rate (in the nvidia control panel
    > installed with the detonator drivers) to 50 hz and click ok, and then go
    > back to the property page, it is back at 60 hz.
    >
    > Any one know how to fix this? - or if this is the issue at all?
    >
    > Best regards
    > Michael
    >
    >
     
    nymous, Oct 12, 2003
    #5
  6. > I'm assuming that you have a PAL TV?

    Yes, it is a PAL TV.

    > You could try updating your drivers to the latest 45.23 whql's available.


    Ok - I'll post my results to the group once I have done that.

    > I would recommend uninstalling your old drivers first and running

    detonator
    > destroyer after that, to remove any registry settings that may be left
    > over. Both are available from www.guru3d.com


    Thanks, I'll be sure to do that first then.

    > After that, if the problems persist, you could try altering the TV

    output
    > region using TVTool version 8.xx, which you cam also d/load from guru3d
    > Good Luck!


    Hm, ok. I already tried TV Tool v8 (trial) - but I'm not sure where to
    find/enable that option? I'll look for it when I have tried the above steps.

    Thanks for all your detailed suggestions and help :)

    Best regards
    Michael
     
    Michael F. S. Christensen, Oct 14, 2003
    #6
  7. Re: GF FX 5200: Picture is "out of focus" on TV but "crisp and crystal clear" on monitor? - PROB SOLVED, READ HOW! -

    > > I would recommend uninstalling your old drivers first and running
    > > detonator destroyer after that, to remove any registry settings
    > > that may be left
    > > over. Both are available from www.guru3d.com

    >
    > Thanks, I'll be sure to do that first then.


    YES ! ! !

    I was getting more and more convinced that I had wrecked my GFX card some
    how by all the driver mangling, but now, after following your advice it
    works again! :) *and needless to say, I'm very happy now*

    The error was due to the detonator driver(s?) I had installed. First I
    uninstalled the driver I was running (v41.09), and then rebooted. At this
    point I must say that 640x480 at 8 bit color (with extensive dithering)
    isn't as impresive as it back in the good old days ;-)

    After the reboot, I installed .NET 1.1 and then I ran the Detonator R.I.P.
    It found some regdb and files that was left over. These were swiftly
    deleted.

    I then rebooted once more.

    With a cleaned GFX driver system, I installed the older driver (v40.71).
    Then I rebooted. The problem persisted - TVOut was ghosted *oh my... - I was
    sure that my card was fried at this point*.

    I did the whole uninstall / RIP procedure again, and after the reboot to a
    cleaned system, I installed a nearly antique driver (v30.82). A reboot
    later, and my TVOUT was in perfect functioning order.

    So: nVidia - it seems, very clearly indeed, that you have a problem with
    your newer drivers regarding PAL output. I hope it will be fixed in your
    up'n'comming driver releases. Thanks! :)

    It worked on both my machines - here are my specs:

    Intel Pentium II, 450 Mhz
    256 MB RAM (SDRAM 133)
    Windows 2000 Prof. UK
    Geforce 2 MX, 32 Mb, TVOUT (composite -> composite)
    nVidia Detonator 30.82
    Direct X 9.0b

    Intel Pentium 4, 2.66 Ghz
    512 MB RAM (3200DDR)
    Windows XP Home (Pro) DK
    Geforce FX 5200, 128 MB, TVOUT (svhs -> scart)
    nVidia Detonator 30.82
    Direct X 9.0b
     
    Michael F.S. Christensen, Oct 17, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TyQuAnDo
    Replies:
    1
    Views:
    357
    Arno Wagner
    Aug 30, 2004
  2. Snake Charmer
    Replies:
    4
    Views:
    996
    Snake Charmer
    Feb 15, 2005
  3. Replies:
    1
    Views:
    467
    Tom Scales
    Nov 27, 2007
  4. Di
    Replies:
    3
    Views:
    306
    Chris H.
    Jan 27, 2005
  5. F. Todd Wilson

    Hide iChat Picture-in-Picture?

    F. Todd Wilson, Mar 7, 2004, in forum: Apple
    Replies:
    0
    Views:
    258
    F. Todd Wilson
    Mar 7, 2004
Loading...

Share This Page