1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Gigabyte P35-DS3P

Discussion in 'Overclocking' started by bornfree, Jan 19, 2008.

  1. bornfree

    bornfree Guest

    Where is the ram frequency on this mobo bios? I am looking in the
    M.I.T. section and can't see it at all.
     
    bornfree, Jan 19, 2008
    #1
    1. Advertising

  2. bornfree

    bornfree Guest

    On 19 Jan, 00:49, bornfree <> wrote:
    > Where is the ram frequency on this mobo bios? I am looking in the
    > M.I.T. section and can't see it at all.


    Well I see it, but it is greyed out.
     
    bornfree, Jan 19, 2008
    #2
    1. Advertising

  3. bornfree

    bornfree Guest

    On 19 Jan, 01:11, bornfree <> wrote:
    > On 19 Jan, 00:49, bornfree <> wrote:
    >
    > > Where is the ram frequency on this mobo bios? I am looking in the
    > > M.I.T. section and can't see it at all.

    >
    > Well I see it, but it is greyed out.


    Ok nevermind. I'm a doofus. (apparently the way to overclock these
    boards is by using the DRAM multi.)

    I have an Intel E6300 (1.86Ghz stock) with my Gigabyte P35-DS3P. Can
    anyone recommend a good starting overclock?
     
    bornfree, Jan 19, 2008
    #3
  4. bornfree

    Guest Guest

    "bornfree" <> wrote in message news:...
    > On 19 Jan, 01:11, bornfree <> wrote:
    > > On 19 Jan, 00:49, bornfree <> wrote:
    > >
    > > > Where is the ram frequency on this mobo bios? I am looking in the
    > > > M.I.T. section and can't see it at all.

    > >
    > > Well I see it, but it is greyed out.

    >
    > Ok nevermind. I'm a doofus. (apparently the way to overclock these
    > boards is by using the DRAM multi.)
    >
    > I have an Intel E6300 (1.86Ghz stock) with my Gigabyte P35-DS3P. Can
    > anyone recommend a good starting overclock?


    1.87GHz ;-)

    Seriously, even though it's a different motherboard, read through
    this info on bios settings, voltages etc:

    http://www.xbitlabs.com/articles/cpu/display/core2duo-e6300_8.html

    The cpu itself is a good overclocker, but you may run into other
    limiting factors far short of what it's capable of.
     
    Guest, Jan 19, 2008
    #4
  5. bornfree

    Fishface Guest

    bornfree wrote:
    > Where is the ram frequency on this mobo bios? I am looking in the
    > M.I.T. section and can't see it at all.


    Like the rest of the Gigabyte boards I've seen, it's probably hidden
    to annoy and confound users. After first entering the BIOS setup,
    press <Ctrl> + F1 and one of the menus will have more advanced
    tweaking options.
    http://hardwarelogic.com/news/132/ARTICLE/1132/2007-08-17.html
     
    Fishface, Jan 19, 2008
    #5
  6. bornfree

    bornfree Guest

    Fishface wrote:
    > bornfree wrote:
    > > Where is the ram frequency on this mobo bios? I am looking in the
    > > M.I.T. section and can't see it at all.

    >
    > Like the rest of the Gigabyte boards I've seen, it's probably hidden
    > to annoy and confound users. After first entering the BIOS setup,
    > press <Ctrl> + F1 and one of the menus will have more advanced
    > tweaking options.
    > http://hardwarelogic.com/news/132/ARTICLE/1132/2007-08-17.html


    Ok I have worked the FSB(?) up to 300, and let the bios decide what
    was best for the ram. It set it to 750.

    Running nice. A bit faster. Hotter, but cooler is ok. Stable so far..
    will run prime tonight.

    CPUID still reports my clock speed to be 1.86 under "specification"
    though :confused:.
     
    bornfree, Jan 19, 2008
    #6
  7. bornfree

    Fishface Guest

    bornfree wrote:

    > CPUID still reports my clock speed to be 1.86 under "specification"
    > though :confused:.


    If SpeedStep is enabled, it will automatically slow down under load.
    Some report higher overclocks when this is disabled, as it lowers the
    voltage (vCore) also. Check it with a load.

    Which CPU do you have? If multi-core, sure it is stressing all cores by
    checking the performance tab of Windows Task Manager, assuming you
    are running Windows, of course. I just use this:
    www.techpowerup.com/downloads/385/Orthos_Stress_Prime_2004.html

    ....which runs two instances of Prime95 torture test. I need to run two
    instances of Orthos for the Quad core, though. Shaun posted that he
    found a Prime95 version on www.MajorGeeks.com which is ver 25.5.
    that would stress all cores. I was a little suspicious that it wasn't found
    on the official website, so I didn't download it.
    http://www.mersenne.org/freesoft.htm
     
    Fishface, Jan 19, 2008
    #7
  8. bornfree

    bornfree Guest

    On 19 Jan, 22:43, "Fishface" <?> wrote:
    > bornfree wrote:
    > > CPUID still reports my clock speed to be 1.86 under "specification"
    > > though :confused:.

    >
    > If SpeedStep is enabled, it will automatically slow down under load.
    > Some report higher overclocks when this is disabled, as it lowers the
    > voltage (vCore) also. Check it with a load.
    >
    > Which CPU do you have?



    E6300. 2 cores.

    See this pic it shows my system as defined by CPU ID and prime95.
    http://i1.tinypic.com/6ww5qht.png
     
    bornfree, Jan 19, 2008
    #8
  9. bornfree

    RobV Guest

    Fishface wrote:
    > bornfree wrote:
    >
    >> CPUID still reports my clock speed to be 1.86 under "specification"
    >> though :confused:.

    >
    > If SpeedStep is enabled, it will automatically slow down under load.
    > Some report higher overclocks when this is disabled, as it lowers the
    > voltage (vCore) also. Check it with a load.
    >
    > Which CPU do you have? If multi-core, sure it is stressing all cores
    > by checking the performance tab of Windows Task Manager, assuming you
    > are running Windows, of course. I just use this:
    > www.techpowerup.com/downloads/385/Orthos_Stress_Prime_2004.html


    Thanks for the link. It does make up for the features Prime95 lacks.

    > ...which runs two instances of Prime95 torture test. I need to run
    > two instances of Orthos for the Quad core, though. Shaun posted that
    > he found a Prime95 version on www.MajorGeeks.com which is ver 25.5.
    > that would stress all cores. I was a little suspicious that it
    > wasn't found on the official website, so I didn't download it.
    > http://www.mersenne.org/freesoft.htm


    I've been using Prime95 ver 25.5 for a while and it looks as if it's
    simply a crude version of what OSP is. It has a main window, two
    windows within, one for each core, and it runs the same tests as regular
    Prime95 and OSP. I'll certainly use OSP from now on because it does
    have all the features that Prime95 lack, all versions included.
     
    RobV, Jan 19, 2008
    #9
  10. bornfree

    bornfree Guest

    On 19 Jan, 22:43, "Fishface" <?> wrote:
    > bornfree wrote:
    > > CPUID still reports my clock speed to be 1.86 under "specification"
    > > though :confused:.

    >
    > If SpeedStep is enabled, it will automatically slow down under load.
    > Some report higher overclocks when this is disabled, as it lowers the
    > voltage (vCore) also. Check it with a load.
    >
    > Which CPU do you have? If multi-core, sure it is stressing all cores by
    > checking the performance tab of Windows Task Manager,


    Orthos running + Windows Performace tab + temps.

    http://i11.tinypic.com/850vlts.png

    CPU got a bit hot. (Idle temp around 54/55)
     
    bornfree, Jan 20, 2008
    #10
  11. bornfree

    RobV Guest

    bornfree wrote:
    > On 19 Jan, 22:43, "Fishface" <?> wrote:
    >> bornfree wrote:
    >>> CPUID still reports my clock speed to be 1.86 under "specification"
    >>> though :confused:.

    >>
    >> If SpeedStep is enabled, it will automatically slow down under load.
    >> Some report higher overclocks when this is disabled, as it lowers the
    >> voltage (vCore) also. Check it with a load.
    >>
    >> Which CPU do you have?

    >
    >
    > E6300. 2 cores.
    >
    > See this pic it shows my system as defined by CPU ID and prime95.
    > http://i1.tinypic.com/6ww5qht.png


    It's Intel's attempt to confuse you. ;-) In CPU-Z (and anywhere else,
    AFAIK), Intel CPUs are identified by the model number * and * the stock
    frequency.

    As shown in CPU-Z, Specification, you have a 6300 @ 1.86GHz.

    I have a 6600, which shows up in CPU-Z, Specification, as a 6600 @
    2.4GHz

    Lower down at Core Speed, the actual clock speed of the CPU is listed.
    Mine is 3006 MHz. The spec and CPU information will always show 6600 @
    2.4GHz, even if the CPU actual clock speed is higher (or lower).

    Now, to your system. You have the Core Voltage set to 1.408V (don't
    know if that's under load, or not).

    Lower left side, Core Speed is 1800 MHz, or 1.8 GHz, so you're
    underclocking the CPU. Just below, you'll see why. The multiplier is
    x6.0 and the FSB is 300 MHz, for an * effective * FSB (x4, or Quad
    Pumped) of 1200 MHz. CPU speed is x6.0 X 300 MHz FSB, which equals 1800
    MHz.

    Unless you set the multiplier to x6 (the lowest, I believe), it was set
    by Speed Step, which Fishface mentioned. In BIOS, go to the Advanced
    tab, open CPU Configuration and disable Modify Ratio Support, then set
    it to the max value (or vice versa).

    Disable C1E
    Disable Intel Speed Step at the very bottom.

    This should give you a stable multiplier and Vcore so you can actually
    test the limits of the CPU, without Speed Step changing things on you.
     
    RobV, Jan 20, 2008
    #11
  12. bornfree

    RobV Guest

    bornfree wrote:
    > On 19 Jan, 22:43, "Fishface" <?> wrote:
    >> bornfree wrote:
    >>> CPUID still reports my clock speed to be 1.86 under "specification"
    >>> though :confused:.

    >>
    >> If SpeedStep is enabled, it will automatically slow down under load.
    >> Some report higher overclocks when this is disabled, as it lowers the
    >> voltage (vCore) also. Check it with a load.
    >>
    >> Which CPU do you have? If multi-core, sure it is stressing all
    >> cores by checking the performance tab of Windows Task Manager,

    >
    > Orthos running + Windows Performace tab + temps.
    >
    > http://i11.tinypic.com/850vlts.png
    >
    > CPU got a bit hot. (Idle temp around 54/55)


    Yeah, you have Speed Step enabled. Notice it's now running at 2100 MHz,
    which means the multiplier was changed. Read my response I just posted
    to your previous post.
     
    RobV, Jan 20, 2008
    #12
  13. bornfree

    bornfree Guest

    On 20 Jan, 00:02, "RobV" <> wrote:
    > bornfree wrote:
    > > On 19 Jan, 22:43, "Fishface" <?> wrote:
    > >> bornfree wrote:
    > >>> CPUID still reports my clock speed to be 1.86 under "specification"
    > >>> though :confused:.

    >
    > >> If SpeedStep is enabled, it will automatically slow down under load.
    > >> Some report higher overclocks when this is disabled, as it lowers the
    > >> voltage (vCore) also. Check it with a load.

    >
    > >> Which CPU do you have?

    >
    > > E6300. 2 cores.

    >
    > > See this pic it shows my system as defined by CPU ID and prime95.
    > >http://i1.tinypic.com/6ww5qht.png

    >
    > It's Intel's attempt to confuse you. ;-) In CPU-Z (and anywhere else,
    > AFAIK), Intel CPUs are identified by the model number * and * the stock
    > frequency.
    >
    > As shown in CPU-Z, Specification, you have a 6300 @ 1.86GHz.
    >
    > I have a 6600, which shows up in CPU-Z, Specification, as a 6600 @
    > 2.4GHz
    >
    > Lower down at Core Speed, the actual clock speed of the CPU is listed.
    > Mine is 3006 MHz. The spec and CPU information will always show 6600 @
    > 2.4GHz, even if the CPU actual clock speed is higher (or lower).
    >
    > Now, to your system. You have the Core Voltage set to 1.408V (don't
    > know if that's under load, or not).
    >
    > Lower left side, Core Speed is 1800 MHz, or 1.8 GHz, so you're
    > underclocking the CPU. Just below, you'll see why. The multiplier is
    > x6.0 and the FSB is 300 MHz, for an * effective * FSB (x4, or Quad
    > Pumped) of 1200 MHz. CPU speed is x6.0 X 300 MHz FSB, which equals 1800
    > MHz.
    >
    > Unless you set the multiplier to x6 (the lowest, I believe), it was set
    > by Speed Step, which Fishface mentioned. In BIOS, go to the Advanced
    > tab, open CPU Configuration and disable Modify Ratio Support, then set
    > it to the max value (or vice versa).
    >
    > Disable C1E
    > Disable Intel Speed Step at the very bottom.
    >
    > This should give you a stable multiplier and Vcore so you can actually
    > test the limits of the CPU, without Speed Step changing things on you.


    Ok. First of all, I need to say I am a beginner at this so I didn't
    understand everything you said.

    Secondly, prime says my CPU is 2100Mhz. Mobmeter also says 2.10Ghz....

    I can't have underclocked it, because my CPU temp is way higher than
    previous.

    Ok I got it. Here it is under load:

    http://i18.tinypic.com/82w528j.png
     
    bornfree, Jan 20, 2008
    #13
  14. bornfree

    Phil Weldon Guest

    'bornfree' wrote:
    | See this pic it shows my system as defined by CPU ID and prime95.
    | http://i1.tinypic.com/6ww5qht.
    _____

    Your reported core voltage (1.408 volts) is unnecessarily high. Dangerously
    high, in fact. So high that your overclocking would very likely limited by
    excessive heat before ANY OTHER REASON. Immediately reduce your CPU core
    voltage to the automatic default level set by your specific CPU. Do not,
    for any reason, change the automatic default core voltage UNTIL you have
    attempted a mild overclock, then increased that mild overclock until you hit
    instability.

    Before you post again, read my reply to another of your multiple threads
    about keeping your post organized into ONE THREAD.

    Again, you are on the road to destroying your CPU. Step back, breath
    deeply, and THINK before you precede.

    Phil Weldon
    "bornfree" <> wrote in message
    news:...
    | On 19 Jan, 22:43, "Fishface" <?> wrote:
    | > bornfree wrote:
    | > > CPUID still reports my clock speed to be 1.86 under "specification"
    | > > though :confused:.
    | >
    | > If SpeedStep is enabled, it will automatically slow down under load.
    | > Some report higher overclocks when this is disabled, as it lowers the
    | > voltage (vCore) also. Check it with a load.
    | >
    | > Which CPU do you have?
    |
    |
    | E6300. 2 cores.
    |
    | See this pic it shows my system as defined by CPU ID and prime95.
    | http://i1.tinypic.com/6ww5qht.png
     
    Phil Weldon, Jan 20, 2008
    #14
  15. bornfree

    Dr.White Guest

    "bornfree" <> wrote in message
    news:...
    > On 19 Jan, 22:43, "Fishface" <?> wrote:
    >> bornfree wrote:
    >> > CPUID still reports my clock speed to be 1.86 under "specification"
    >> > though :confused:.

    >>
    >> If SpeedStep is enabled, it will automatically slow down under load.
    >> Some report higher overclocks when this is disabled, as it lowers the
    >> voltage (vCore) also. Check it with a load.
    >>
    >> Which CPU do you have?

    >
    >
    > E6300. 2 cores.
    >
    > See this pic it shows my system as defined by CPU ID and prime95.
    > http://i1.tinypic.com/6ww5qht.png


    That's just the energy saving features (Speedstep?) of the chip kicking in.
    Notice in CPUID the multiplier is x6. An E6300 has a maximum 7x multiplier
    (266MHz*7=1862MHz). You have raised the FSB to 300, so the moment your E6300
    comes under load, the multiplier will change to x7 and the chip will run at
    2100MHz. Forget what the 'specification' section of CPUID says, no matter
    what actual speed you are running at, it will always show "6300 @ 1.86GHz".
    Everything is fine so far.

    Dr.White.
     
    Dr.White, Jan 20, 2008
    #15
  16. bornfree

    bornfree Guest

    On 20 Jan, 00:11, "RobV" <> wrote:
    > bornfree wrote:
    > > On 19 Jan, 22:43, "Fishface" <?> wrote:
    > >> bornfree wrote:
    > >>> CPUID still reports my clock speed to be 1.86 under "specification"
    > >>> though :confused:.

    >
    > >> If SpeedStep is enabled, it will automatically slow down under load.
    > >> Some report higher overclocks when this is disabled, as it lowers the
    > >> voltage (vCore) also. Check it with a load.

    >
    > >> Which CPU do you have? If multi-core, sure it is stressing all
    > >> cores by checking the performance tab of Windows Task Manager,

    >
    > > Orthos running + Windows Performace tab + temps.

    >
    > >http://i11.tinypic.com/850vlts.png

    >
    > > CPU got a bit hot. (Idle temp around 54/55)

    >
    > Yeah, you have Speed Step enabled. Notice it's now running at 2100 MHz,
    > which means the multiplier was changed. Read my response I just posted
    > to your previous post.


    I did. I understood about 25% of it.
     
    bornfree, Jan 20, 2008
    #16
  17. bornfree

    RobV Guest

    bornfree wrote:
    > On 20 Jan, 00:02, "RobV" <> wrote:
    >> bornfree wrote:
    >>> On 19 Jan, 22:43, "Fishface" <?> wrote:
    >>>> bornfree wrote:
    >>>>> CPUID still reports my clock speed to be 1.86 under
    >>>>> "specification" though :confused:.

    >>
    >>>> If SpeedStep is enabled, it will automatically slow down under
    >>>> load. Some report higher overclocks when this is disabled, as it
    >>>> lowers the voltage (vCore) also. Check it with a load.

    >>
    >>>> Which CPU do you have?

    >>
    >>> E6300. 2 cores.

    >>
    >>> See this pic it shows my system as defined by CPU ID and prime95.
    >>> http://i1.tinypic.com/6ww5qht.png

    >>
    >> It's Intel's attempt to confuse you. ;-) In CPU-Z (and anywhere
    >> else, AFAIK), Intel CPUs are identified by the model number * and *
    >> the stock frequency.
    >>
    >> As shown in CPU-Z, Specification, you have a 6300 @ 1.86GHz.
    >>
    >> I have a 6600, which shows up in CPU-Z, Specification, as a 6600 @
    >> 2.4GHz
    >>
    >> Lower down at Core Speed, the actual clock speed of the CPU is
    >> listed. Mine is 3006 MHz. The spec and CPU information will always
    >> show 6600 @
    >> 2.4GHz, even if the CPU actual clock speed is higher (or lower).
    >>
    >> Now, to your system. You have the Core Voltage set to 1.408V (don't
    >> know if that's under load, or not).
    >>
    >> Lower left side, Core Speed is 1800 MHz, or 1.8 GHz, so you're
    >> underclocking the CPU. Just below, you'll see why. The multiplier
    >> is x6.0 and the FSB is 300 MHz, for an * effective * FSB (x4, or Quad
    >> Pumped) of 1200 MHz. CPU speed is x6.0 X 300 MHz FSB, which equals
    >> 1800 MHz.
    >>
    >> Unless you set the multiplier to x6 (the lowest, I believe), it was
    >> set by Speed Step, which Fishface mentioned. In BIOS, go to the
    >> Advanced tab, open CPU Configuration and disable Modify Ratio
    >> Support, then set it to the max value (or vice versa).
    >>
    >> Disable C1E
    >> Disable Intel Speed Step at the very bottom.
    >>
    >> This should give you a stable multiplier and Vcore so you can
    >> actually test the limits of the CPU, without Speed Step changing
    >> things on you.

    >
    > Ok. First of all, I need to say I am a beginner at this so I didn't
    > understand everything you said.
    >
    > Secondly, prime says my CPU is 2100Mhz. Mobmeter also says 2.10Ghz....
    >
    > I can't have underclocked it, because my CPU temp is way higher than
    > previous.
    >
    > Ok I got it. Here it is under load:
    >
    > http://i18.tinypic.com/82w528j.png


    Right. Look at the Core Speed in the lower left. It's 2100 MHz.

    Notice the multiplier right below: x7.0 It was x6 when the Core Speed
    was 1800 MHz. Notice the Core Voltage. It's lower, because the system
    is now under load.

    Before the FSB speed was 300 MHz.
    The Multiplier was x6.0. 6 X 300 = 1800 MHz

    Now, the FSB is still 300 MHz, but the multiplier is x7.0. 7 X 300 =
    2100 MHz

    By putting a load on the CPU, Speed Step, a program within the BIOS,
    increased the multiplier, so now the CPU is overclocked to 2100 MHz,
    since you increased the FSB from it's normal (200, or 266 MHz), to 300
    MHz.

    You overclock a Intel CPU by increasing the FSB and changing the FSB
    multiplier factor.

    I suggest you read your motherboard manual BIOS section. It will show
    where in your BIOS to go to disable Speed Step and any other items that
    may change anything on-the-fly.

    BTW, check what the nominal CPU core voltage is; it seems rather high,
    which will raise the temps very quickly. My 6600 is 1.35V; I would
    think a "slower" CPU would be, at the very least, no higher.

    One more thing. Set the Vcore while there is no, or minimal load, since
    it's normal for it to go lower when the CPU is running under load.
     
    RobV, Jan 20, 2008
    #17
  18. bornfree

    bornfree Guest

    On 20 Jan, 00:21, "Phil Weldon" <> wrote:
    > 'bornfree' wrote:
    >
    > | See this pic it shows my system as defined by CPU ID and prime95.
    > |http://i1.tinypic.com/6ww5qht.
    > _____
    >
    > Your reported core voltage (1.408 volts) is unnecessarily high. Dangerously
    > high, in fact. So high that your overclocking would very likely limited by
    > excessive heat before ANY OTHER REASON. Immediately reduce your CPU core
    > voltage to the automatic default level set by your specific CPU. Do not,
    > for any reason, change the automatic default core voltage UNTIL you have
    > attempted a mild overclock, then increased that mild overclock until you hit
    > instability.
    >
    > Before you post again, read my reply to another of your multiple threads
    > about keeping your post organized into ONE THREAD.


    I have no idea why your panties are in a twist! It's my system I am
    putting at risk, not yours. Keeping your blood pressure low is much
    more important than keeping your CPU in good condition.

    I left all my voltages set to automatic. What do you think it should
    be set to?

    > Again, you are on the road to destroying your CPU. Step back, breath
    > deeply


    I think you are the one who needs to breathe deeply!

    Dangerous CPU voltage = potential CPU failure.
    Dangerous blood pressure = potential heart failure.
     
    bornfree, Jan 20, 2008
    #18
  19. bornfree

    RobV Guest

    RobV wrote:
    > bornfree wrote:
    >> On 19 Jan, 22:43, "Fishface" <?> wrote:
    >>> bornfree wrote:
    >>>> CPUID still reports my clock speed to be 1.86 under "specification"
    >>>> though :confused:.
    >>>
    >>> If SpeedStep is enabled, it will automatically slow down under load.
    >>> Some report higher overclocks when this is disabled, as it lowers
    >>> the voltage (vCore) also. Check it with a load.
    >>>
    >>> Which CPU do you have?

    >>
    >>
    >> E6300. 2 cores.
    >>
    >> See this pic it shows my system as defined by CPU ID and prime95.
    >> http://i1.tinypic.com/6ww5qht.png

    >
    > It's Intel's attempt to confuse you. ;-) In CPU-Z (and anywhere else,
    > AFAIK), Intel CPUs are identified by the model number * and * the
    > stock frequency.
    >
    > As shown in CPU-Z, Specification, you have a 6300 @ 1.86GHz.
    >
    > I have a 6600, which shows up in CPU-Z, Specification, as a 6600 @
    > 2.4GHz
    >
    > Lower down at Core Speed, the actual clock speed of the CPU is listed.
    > Mine is 3006 MHz. The spec and CPU information will always show 6600
    > @ 2.4GHz, even if the CPU actual clock speed is higher (or lower).
    >
    > Now, to your system. You have the Core Voltage set to 1.408V (don't
    > know if that's under load, or not).
    >
    > Lower left side, Core Speed is 1800 MHz, or 1.8 GHz, so you're
    > underclocking the CPU. Just below, you'll see why. The multiplier is
    > x6.0 and the FSB is 300 MHz, for an * effective * FSB (x4, or Quad
    > Pumped) of 1200 MHz. CPU speed is x6.0 X 300 MHz FSB, which equals
    > 1800 MHz.
    >
    > Unless you set the multiplier to x6 (the lowest, I believe), it was
    > set by Speed Step, which Fishface mentioned. In BIOS, go to the
    > Advanced tab, open CPU Configuration and disable Modify Ratio
    > Support, then set it to the max value (or vice versa).
    >
    > Disable C1E
    > Disable Intel Speed Step at the very bottom.
    >
    > This should give you a stable multiplier and Vcore so you can actually
    > test the limits of the CPU, without Speed Step changing things on you.


    Sorry, I've been bouncing around between some other NGs and forgot I'm
    not in the Asus group. The location of the above items will probably be
    in a different place in your BIOS, but the same functions will be there.
    Again, take a read through the BIOS section of your manual. Each
    function should be explained.
     
    RobV, Jan 20, 2008
    #19
  20. bornfree

    bornfree Guest

    On 20 Jan, 00:11, "RobV" <> wrote:
    > bornfree wrote:
    > > On 19 Jan, 22:43, "Fishface" <?> wrote:
    > >> bornfree wrote:
    > >>> CPUID still reports my clock speed to be 1.86 under "specification"
    > >>> though :confused:.

    >
    > >> If SpeedStep is enabled, it will automatically slow down under load.
    > >> Some report higher overclocks when this is disabled, as it lowers the
    > >> voltage (vCore) also. Check it with a load.

    >
    > >> Which CPU do you have? If multi-core, sure it is stressing all
    > >> cores by checking the performance tab of Windows Task Manager,

    >
    > > Orthos running + Windows Performace tab + temps.

    >
    > >http://i11.tinypic.com/850vlts.png

    >
    > > CPU got a bit hot. (Idle temp around 54/55)

    >
    > Yeah, you have Speed Step enabled. Notice it's now running at 2100 MHz,
    > which means the multiplier was changed. Read my response I just posted
    > to your previous post.


    Thanks for all your posts Rob. Than have really helped me out here!

    I am grappling with disabling speedstep. Been looking through the
    manual, google, and the Bios without any luck.

    According to one forum Gigabyte call it EIST (whatever that stands
    for). But I can't find that either!
    Anyway, thanks so far, you've been a big help.
     
    bornfree, Jan 20, 2008
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. verukins

    Gigabyte ga-p35-ds3p hyperthreading

    verukins, Jul 15, 2007, in forum: Gigabyte
    Replies:
    1
    Views:
    1,216
  2. RoundSparrow
    Replies:
    3
    Views:
    15,602
    RoundSparrow
    Aug 10, 2007
  3. cphillips581
    Replies:
    6
    Views:
    840
    SKJoy2001
    May 9, 2008
  4. Paul
    Replies:
    4
    Views:
    1,513
    SKJoy2001
    May 8, 2008
  5. bornfree

    Gigabyte GA-P35 DS3P - RAM?

    bornfree, Feb 28, 2008, in forum: Overclocking
    Replies:
    38
    Views:
    1,861
    ~misfit~
    Mar 7, 2008
Loading...

Share This Page