graphic cards for motherboard MV42/MV42N

Discussion in 'Shuttle' started by stuboy42, Feb 24, 2005.

  1. stuboy42

    stuboy42 Guest

    Hi There, can anyone help me with a problem i have with my Shuttle
    MV42/MV42N motherboard. My graphics are onboard and i am trying to
    upgrade and install a newer graphic card, but the couple of cards
    that i have tried have not worked, i switch the computer on after
    installing and nothing happens, as anyboby came across this problem
    as i do not want to damage the board by blowing it.
     
    stuboy42, Feb 24, 2005
    #1
    1. Advertising

  2. stuboy42

    Frank_v7.0 Guest

    stuboy42 wrote:
    > Hi There, can anyone help me with a problem i have with my Shuttle
    > MV42/MV42N motherboard. My graphics are onboard and i am trying to
    > upgrade and install a newer graphic card, but the couple of cards
    > that i have tried have not worked, i switch the computer on after
    > installing and nothing happens, as anyboby came across this problem
    > as i do not want to damage the board by blowing it.
    >

    Have you disabled the onboard graphics in the BIOS? I apologize if
    you've already done that

    --
    FRH
     
    Frank_v7.0, Feb 24, 2005
    #2
    1. Advertising

  3. stuboy42

    stuboy42 Guest

    Hi Frank
    yes i have disabled the onboard in the bios, but when i fire up my
    new card there is no display.
    Thanks
     
    stuboy42, Feb 25, 2005
    #3
  4. stuboy42

    Barney Jones Guest

    I don't have your mainboard, but my bios has a setting for booting to
    AGP or PCI; might be worth a check.

    stuboy42 wrote:
    > Hi Frank
    > yes i have disabled the onboard in the bios, but when i fire up my
    > new card there is no display.
    > Thanks
    >
     
    Barney Jones, Mar 5, 2005
    #4
  5. stuboy42

    pacopeacock Guest

    Dear Stewart

    Could you fix the problem with the "right" card?
    i'm asking because i have the same trouble with the MV42N (there ist
    no external VGA-card working on this board).
    if you have a solution please let me now.

    greetings
    Francisco
     
    pacopeacock, Mar 18, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Asp
    Replies:
    0
    Views:
    873
  2. josh
    Replies:
    0
    Views:
    638
  3. Kimbo

    MV42N Mobo and AGP

    Kimbo, Aug 17, 2004, in forum: Shuttle
    Replies:
    0
    Views:
    567
    Kimbo
    Aug 17, 2004
  4. Arlene50

    MV42N

    Arlene50, Apr 12, 2005, in forum: Shuttle
    Replies:
    2
    Views:
    1,486
    Arlene50
    Apr 13, 2005
  5. Thomas Sørensen
    Replies:
    1
    Views:
    452
Loading...

Share This Page