Hard drive problem??

Discussion in 'Soyo' started by Brian, May 3, 2005.

  1. Brian

    Brian Guest

    I'm using a Dragon + K7V m/b, AMD Athlon 2000 cpu.
    My system runs fine then all of a sudden it shuts down and won't
    reload...I get the non system disk, failure message, In the bios I
    can't detect the hard drive either. Sometimes it runs great for months
    then the problem reappears. I swapped the IDE cable, andused a
    different power plug, and so far it's fine...Is there anything else I
    should be checking? Thanks
    Brian, May 3, 2005
    #1
    1. Advertising

  2. Heat problem? Can you check the temperature of the CPU, etc.?
    Power Supply? When I thought I was having a PS problem it was actually a
    RAM problem but a better PS did make a difference. It is the most expensive
    single component in this computer, even more than WINXPhome. lol
    RAM problem? I have had some problems with a Kingston RAM module when I
    first put one of my computers together. It would allow the WINXP to
    partially setup and then the system would lockup.

    Did you clean any dust out of the system and make sure ALL cooling fans were
    running correctly?
    just a newbie here,
    dave
    (One out of many daves)

    "Brian" <> wrote in message
    news:...
    > I'm using a Dragon + K7V m/b, AMD Athlon 2000 cpu.
    > My system runs fine then all of a sudden it shuts down and won't
    > reload...I get the non system disk, failure message, In the bios I
    > can't detect the hard drive either. Sometimes it runs great for months
    > then the problem reappears. I swapped the IDE cable, andused a
    > different power plug, and so far it's fine...Is there anything else I
    > should be checking? Thanks
    dave AKA vwdoc1, May 3, 2005
    #2
    1. Advertising

  3. Brian

    Guest

    Are you using WinXP with SP-2 and does the failure message include
    "NTDL is missing hit Ctr, Alt, Det. to reboot the system"
    , May 3, 2005
    #3
  4. Brian

    Brian Guest

    I'm using WinXP pro, SP1...I don't have the NTDL is missing message
    this time, however in the past I did have that message. I only get the
    Boot disk failure, missing message.
    Thanks for the reply...



    On 3 May 2005 07:21:52 -0700, wrote:

    >Are you using WinXP with SP-2 and does the failure message include
    >"NTDL is missing hit Ctr, Alt, Det. to reboot the system"
    Brian, May 4, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BH
    Replies:
    3
    Views:
    634
    S.Lewis
    Feb 4, 2004
  2. Michael P Gabriel

    Hard Drive Bracket for second hard drive?

    Michael P Gabriel, Jun 24, 2004, in forum: Dell
    Replies:
    39
    Views:
    1,453
    Sparky Spartacus
    Jun 16, 2006
  3. cell phone repair
    Replies:
    1
    Views:
    675
    Ben Myers
    Oct 8, 2003
  4. J
    Replies:
    1
    Views:
    985
  5. Replies:
    46
    Views:
    1,288
Loading...

Share This Page