Having problems with an IS7-G MOBO...

Discussion in 'Abit' started by Tiscali, Nov 22, 2006.

  1. Tiscali

    Tiscali Guest

    Hi,

    Having problems with an IS7-G MOBO...

    System fails to boot - no post - removed all non essential cards, swopped
    memory, both power LEDS on - I notice the fan on the Northbridge isn't
    spinning...

    trying clearing the BIOS...

    any ideas???

    TIA

    --
    Regards,
    Susan
     
    Tiscali, Nov 22, 2006
    #1
    1. Advertising

  2. "Tiscali" <> wrote in message...
    > Having problems with an IS7-G MOBO...
    >
    > System fails to boot - no post - removed all non essential cards, swopped
    > memory, both power LEDS on - I notice the fan on the Northbridge isn't
    > spinning...


    Has the northbridge fan literally just stopped, or is it more that the POST
    failure has prompted you to open the case, and you've noticed that the fan's
    not running (and ergo it could have been failed for some time)?

    > any ideas???


    It'd be worth you following the same procedure I recommended to Bondsan in
    his "ic7-max 3 wont boot" thread of the 16th November. Have a scroll down
    and see if you can see the thread. If not, let me know and I'll post it
    again.
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace nospam with pipex in reply address)

    The UK's leading technology reseller www.dabs.com ...don't seem to stock
    Abit
    anymore. Ooops!
     
    Richard Hopkins, Nov 22, 2006
    #2
    1. Advertising

  3. Tiscali

    Tiscali Guest

    Richard,

    Thanks for your advice - turned out to be a faulty PSU in the end....


    --
    Susan


    "Richard Hopkins" <> wrote in message
    news:...
    > "Tiscali" <> wrote in message...
    >> Having problems with an IS7-G MOBO...
    >>
    >> System fails to boot - no post - removed all non essential cards, swopped
    >> memory, both power LEDS on - I notice the fan on the Northbridge isn't
    >> spinning...

    >
    > Has the northbridge fan literally just stopped, or is it more that the
    > POST
    > failure has prompted you to open the case, and you've noticed that the
    > fan's
    > not running (and ergo it could have been failed for some time)?
    >
    >> any ideas???

    >
    > It'd be worth you following the same procedure I recommended to Bondsan in
    > his "ic7-max 3 wont boot" thread of the 16th November. Have a scroll down
    > and see if you can see the thread. If not, let me know and I'll post it
    > again.
    > --
    >
    >
    > Richard Hopkins
    > Cardiff, Wales, United Kingdom
    > (replace nospam with pipex in reply address)
    >
    > The UK's leading technology reseller www.dabs.com ...don't seem to stock
    > Abit
    > anymore. Ooops!
    >
    >
     
    Tiscali, Nov 24, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fish Head

    IS7 or IS7-E. Opinions?

    Fish Head, Aug 13, 2003, in forum: Abit
    Replies:
    6
    Views:
    472
    Adrian Kwa
    Aug 24, 2003
  2. Replies:
    0
    Views:
    202
  3. Woger  MKII        @wogerbox.co.nz

    Comments on the Abit IS7-E or IS7 Thanks

    Woger MKII @wogerbox.co.nz, Aug 17, 2003, in forum: Overclocking
    Replies:
    0
    Views:
    503
    Woger MKII @wogerbox.co.nz
    Aug 17, 2003
  4. Woger  MKII        @wogerbox.co.nz

    Comments on the Abit IS7-E or IS7 Thanks

    Woger MKII @wogerbox.co.nz, Aug 18, 2003, in forum: Overclocking
    Replies:
    2
    Views:
    548
  5. matt
    Replies:
    7
    Views:
    265
Loading...

Share This Page