Help! Advice required on Asrock 1333 and E4400 Overclocking please

Discussion in 'ASRock' started by stevemann@email.com, Feb 3, 2008.

  1. Guest

    I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    little success. I have DDR2 533 RAM fitted.

    The BIOS allows for changes to:

    CPU Config:
    Overclock mode: Auto, CPU,PCIE Sync or Async
    CPU Freq: 200-500MHz
    PCIE Freq: 70-150MHz
    Boot Failure guard: Enabled/Disabled
    Spread Spectrum: Auto/Disabled

    Ratio Actual Value is locked on 10x

    Enhanced Halt State:Disabled/Enabled
    Max CPUID Value Limit: Disabled/Enabled
    CPU Thermal Throttling: Disabled/Enabled
    Intel SpeedStep: Auto/Enabled/Disabled

    Chipset Config:
    DRAM Freq: AUTO/266/333
    Flexibility Option: Disabled/Enabled
    Config DRAM Timing by SPD: Enabled/Disabled

    PCI Fix Function: Enabled/Didabled
    VCCM Voltage: Auto/High/Middle/Low
    VDDQ Voltage: Auto/High/Low

    I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    Async. Nothing above 210MHz works. I can't believe that this E4400 is
    duff!

    Any help in getting the config settings right to boot to 2.6GHz would
    be much appreciated.

    Thanks
     
    , Feb 3, 2008
    #1
    1. Advertising

  2. Fishface Guest

    Fishface, Feb 3, 2008
    #2
    1. Advertising

  3. Phil Weldon Guest

    'stevemann' wrote, in part:
    | I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    | little success. I have DDR2 533 RAM fitted.
    |
    | The BIOS allows for changes to:
    |
    | CPU Config:
    | Overclock mode: Auto, CPU,PCIE Sync or Async
    | CPU Freq: 200-500MHz
    | PCIE Freq: 70-150MHz
    | Boot Failure guard: Enabled/Disabled
    | Spread Spectrum: Auto/Disabled
    ..
    ..
    | I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    | Async. Nothing above 210MHz works. I can't believe that this E4400 is
    | duff!
    |
    | Any help in getting the config settings right to boot to 2.6GHz would
    | be much appreciated.
    _____

    Insufficient information.
    You haven't given information on
    CPU temperature (loaded and idle)
    System temperature (loaded and idle)
    Room ambient temperature
    cooling system
    CPU core voltage
    Memory voltage
    Memory timing parameters
    and more.

    Read the posts in this newsgroup. Read your motherboard manual. Post
    additional information.
    None of the parameters you list are all that critical to overclocking.

    Without more information, and without reading your motherboard manual, I can
    only guess at proper settings. But I can tell you this, it's NOT the CPU.
    It's the settings you chose, or the settings that your motherboard does not
    offer, or the CPU temperature that's the problem.

    Phil Weldon





    <> wrote in message
    news:...
    |I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    | little success. I have DDR2 533 RAM fitted.
    |
    | The BIOS allows for changes to:
    |
    | CPU Config:
    | Overclock mode: Auto, CPU,PCIE Sync or Async
    | CPU Freq: 200-500MHz
    | PCIE Freq: 70-150MHz
    | Boot Failure guard: Enabled/Disabled
    | Spread Spectrum: Auto/Disabled
    |
    | Ratio Actual Value is locked on 10x
    |
    | Enhanced Halt State:Disabled/Enabled
    | Max CPUID Value Limit: Disabled/Enabled
    | CPU Thermal Throttling: Disabled/Enabled
    | Intel SpeedStep: Auto/Enabled/Disabled
    |
    | Chipset Config:
    | DRAM Freq: AUTO/266/333
    | Flexibility Option: Disabled/Enabled
    | Config DRAM Timing by SPD: Enabled/Disabled
    |
    | PCI Fix Function: Enabled/Didabled
    | VCCM Voltage: Auto/High/Middle/Low
    | VDDQ Voltage: Auto/High/Low
    |
    | I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    | Async. Nothing above 210MHz works. I can't believe that this E4400 is
    | duff!
    |
    | Any help in getting the config settings right to boot to 2.6GHz would
    | be much appreciated.
    |
    | Thanks
     
    Phil Weldon, Feb 3, 2008
    #3
  4. Paul Guest

    wrote:
    > I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    > little success. I have DDR2 533 RAM fitted.
    >
    > The BIOS allows for changes to:
    >
    > CPU Config:
    > Overclock mode: Auto, CPU,PCIE Sync or Async
    > CPU Freq: 200-500MHz
    > PCIE Freq: 70-150MHz
    > Boot Failure guard: Enabled/Disabled
    > Spread Spectrum: Auto/Disabled
    >
    > Ratio Actual Value is locked on 10x
    >
    > Enhanced Halt State:Disabled/Enabled
    > Max CPUID Value Limit: Disabled/Enabled
    > CPU Thermal Throttling: Disabled/Enabled
    > Intel SpeedStep: Auto/Enabled/Disabled
    >
    > Chipset Config:
    > DRAM Freq: AUTO/266/333
    > Flexibility Option: Disabled/Enabled
    > Config DRAM Timing by SPD: Enabled/Disabled
    >
    > PCI Fix Function: Enabled/Didabled
    > VCCM Voltage: Auto/High/Middle/Low
    > VDDQ Voltage: Auto/High/Low
    >
    > I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    > Async. Nothing above 210MHz works. I can't believe that this E4400 is
    > duff!
    >
    > Any help in getting the config settings right to boot to 2.6GHz would
    > be much appreciated.
    >
    > Thanks


    You have DDR2-533 RAM. The instant you start to overclock the core,
    the memory frequency goes up too. You need RAM with a bit more
    room to maneuver. If you had DDR2-667 RAM, you could dial the
    BIOS setting to DDR2-533, and then increase the core by 667/533=1.25x
    or a 25% overclock. Once the CPU is getting 250 instead of 200, that
    is a 25% increase in frequency. The memory, even though it shows
    DDR2-533 in the BIOS, would actually be running at DDR2-667.

    By dropping the CPU multiplier, you can test the CPU, presumably
    under a set of conditions that are not taxing the processor. You
    can use such a test, to verify the memory has "headroom" above its
    stated DDR2-533 rating. DDR2 memory can be quite forgiving, and if
    it hasn't been "binned" or sorted by operating frequency, it
    may well operate above the stated rating. You'll need a Vdimm
    voltage adjustment, to see how far the memory can be pushed. An applied
    Vdimm over the nominal 1.8V would be required. A value like 2.0V
    would be safe for your first experiment.

    By either operating in memory limited, or CPU limited overclock
    conditions, you should be able to figure out what is holding you
    back. You'll need a memory test program (memtest86+), and
    a non-corruptible OS like a Linux LiveCD to boot from, to do
    stability testing. That way, your Windows disk won't get corrupted
    while you're playing around. I have both Knoppix (knopper.net) and
    Ubuntu (ubuntu.com), and either of those can be run straight from
    a CD (no install on the hard drive needed). Then, I can download a
    Linux version of Prime95 from mersenne.org, and use that to do a
    100% CPU load test. If you can run Prime95 without errors reported,
    then chances are it is safe to reboot into Windows.

    Paul
     
    Paul, Feb 3, 2008
    #4
  5. Fishface Guest

    Paul wrote:

    > You have DDR2-533 RAM. The instant you start to overclock the core,
    > the memory frequency goes up too. You need RAM with a bit more
    > room to maneuver.


    Actually, that CPU is a 200 MHz part, not 266 Mhz. If the ratio was at
    1:1, there's be 66 Mhz headroom before the memory was being
    overclocked.
     
    Fishface, Feb 3, 2008
    #5
  6. Guest

    Phil, Paul, Fishface,

    There's not much the Asrock bios allows me to change. The CPU
    Multiplier is locked at 10x. The manual has just 6 lines discussing
    Untied Overclocking Technology. i.e. CPU/PCIE Sync v Async. Nothing
    else. There doesn't appear to be any mobo jumpers to play with for
    overclocking, just the Bios settings...

    N.B. The cpu doesn't get much running as it doesn't POST. So temp
    values are moot. Using standard cooling system that came with the CPU.
    CPUZ reports:
    Asrock Conroe 1333-D667 Mobo with chipset Intel i945G/GZ Rev A2
    Southbridge Intel 82801GB (ICH7/R)

    Bios AMI P1.30 07/17/07

    Factory settings are Auto, CPU Freq 200MHz. 100MHz PCIE. Core voltage
    is 1.208v. At standard clock the cores are 41C, CPU 38C, according to
    Speedfan. Ambient is 20C.
    DRAM Freq 266MHz, FSB:DRAM 3:4, 4-4-4-12, PC2-5300 (333MHz) 1.8v

    When I run at CPU Freq 210MHz in Sync mode CPUZ reports:
    Core speed 2100.5 MHz, Bus 210 MHz, Rated FSB 840 MHz
    DRAM Freq 280.1 MHz, FSB:DRAM 3:4, 4-4-4-12

    And at CPU 220MHz:
    Core speed 2201.5MHz, Bus 220.2MHz, Rated FSB 880.6MHz
    DRAM Freq 293.5MHz, FSB:DRAM 3:4, 4-4-4-12

    And at CPU 230MHz:
    Core speed 2300.5MHz, Bus 230MHz, Rated FSB 920MHz
    DRAM Freq 306.7MHz, FSB:DRAM 3:4, 4-4-4-12
    Vcore 1.21v, Cores 43C, CPU 39C running SETI.

    Looks like the RAM may be the cause of the problem as the CPU doesn't
    POST past 240MHz. If so, what should the settings below be to permit
    the RAM to overclock:

    .. Chipset Config:
    >| DRAM Freq: AUTO/266/333
    >| Flexibility Option: Disabled/Enabled
    >| Config DRAM Timing by SPD: Enabled/Disabled
    >|
    >| PCI Fix Function: Enabled/Disabled
    >| VCCM Voltage: Auto/High/Middle/Low
    >| VDDQ Voltage: Auto/High/Low


    Your ideas please (other than buying some 667 RAM)?

    Thanks.



    On Sun, 3 Feb 2008 11:40:20 -0500, "Phil Weldon"
    <> wrote:

    >'stevemann' wrote, in part:
    >| I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    >| little success. I have DDR2 533 RAM fitted.
    >|
    >| The BIOS allows for changes to:
    >|
    >| CPU Config:
    >| Overclock mode: Auto, CPU,PCIE Sync or Async
    >| CPU Freq: 200-500MHz
    >| PCIE Freq: 70-150MHz
    >| Boot Failure guard: Enabled/Disabled
    >| Spread Spectrum: Auto/Disabled
    >.
    >.
    >| I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    >| Async. Nothing above 210MHz works. I can't believe that this E4400 is
    >| duff!
    >|
    >| Any help in getting the config settings right to boot to 2.6GHz would
    >| be much appreciated.
    >_____
    >
    >Insufficient information.
    >You haven't given information on
    > CPU temperature (loaded and idle)
    > System temperature (loaded and idle)
    > Room ambient temperature
    > cooling system
    > CPU core voltage
    > Memory voltage
    > Memory timing parameters
    > and more.
    >
    >Read the posts in this newsgroup. Read your motherboard manual. Post
    >additional information.
    >None of the parameters you list are all that critical to overclocking.
    >
    >Without more information, and without reading your motherboard manual, I can
    >only guess at proper settings. But I can tell you this, it's NOT the CPU.
    >It's the settings you chose, or the settings that your motherboard does not
    >offer, or the CPU temperature that's the problem.
    >
    >Phil Weldon
    >
    >
    >
    >
    >
    ><> wrote in message
    >news:...
    >|I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    >| little success. I have DDR2 533 RAM fitted.
    >|
    >| The BIOS allows for changes to:
    >|
    >| CPU Config:
    >| Overclock mode: Auto, CPU,PCIE Sync or Async
    >| CPU Freq: 200-500MHz
    >| PCIE Freq: 70-150MHz
    >| Boot Failure guard: Enabled/Disabled
    >| Spread Spectrum: Auto/Disabled
    >|
    >| Ratio Actual Value is locked on 10x
    >|
    >| Enhanced Halt State:Disabled/Enabled
    >| Max CPUID Value Limit: Disabled/Enabled
    >| CPU Thermal Throttling: Disabled/Enabled
    >| Intel SpeedStep: Auto/Enabled/Disabled
    >|
    >| Chipset Config:
    >| DRAM Freq: AUTO/266/333
    >| Flexibility Option: Disabled/Enabled
    >| Config DRAM Timing by SPD: Enabled/Disabled
    >|
    >| PCI Fix Function: Enabled/Didabled
    >| VCCM Voltage: Auto/High/Middle/Low
    >| VDDQ Voltage: Auto/High/Low
    >|
    >| I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    >| Async. Nothing above 210MHz works. I can't believe that this E4400 is
    >| duff!
    >|
    >| Any help in getting the config settings right to boot to 2.6GHz would
    >| be much appreciated.
    >|
    >| Thanks
    >
     
    , Feb 3, 2008
    #6
  7. Paul Guest

    wrote:
    > Phil, Paul, Fishface,
    >
    > There's not much the Asrock bios allows me to change. The CPU
    > Multiplier is locked at 10x. The manual has just 6 lines discussing
    > Untied Overclocking Technology. i.e. CPU/PCIE Sync v Async. Nothing
    > else. There doesn't appear to be any mobo jumpers to play with for
    > overclocking, just the Bios settings...
    >
    > N.B. The cpu doesn't get much running as it doesn't POST. So temp
    > values are moot. Using standard cooling system that came with the CPU.
    > CPUZ reports:
    > Asrock Conroe 1333-D667 Mobo with chipset Intel i945G/GZ Rev A2
    > Southbridge Intel 82801GB (ICH7/R)
    >
    > Bios AMI P1.30 07/17/07
    >
    > Factory settings are Auto, CPU Freq 200MHz. 100MHz PCIE. Core voltage
    > is 1.208v. At standard clock the cores are 41C, CPU 38C, according to
    > Speedfan. Ambient is 20C.
    > DRAM Freq 266MHz, FSB:DRAM 3:4, 4-4-4-12, PC2-5300 (333MHz) 1.8v
    >
    > When I run at CPU Freq 210MHz in Sync mode CPUZ reports:
    > Core speed 2100.5 MHz, Bus 210 MHz, Rated FSB 840 MHz
    > DRAM Freq 280.1 MHz, FSB:DRAM 3:4, 4-4-4-12
    >
    > And at CPU 220MHz:
    > Core speed 2201.5MHz, Bus 220.2MHz, Rated FSB 880.6MHz
    > DRAM Freq 293.5MHz, FSB:DRAM 3:4, 4-4-4-12
    >
    > And at CPU 230MHz:
    > Core speed 2300.5MHz, Bus 230MHz, Rated FSB 920MHz
    > DRAM Freq 306.7MHz, FSB:DRAM 3:4, 4-4-4-12
    > Vcore 1.21v, Cores 43C, CPU 39C running SETI.
    >
    > Looks like the RAM may be the cause of the problem as the CPU doesn't
    > POST past 240MHz. If so, what should the settings below be to permit
    > the RAM to overclock:
    >
    > . Chipset Config:
    >> | DRAM Freq: AUTO/266/333
    >> | Flexibility Option: Disabled/Enabled
    >> | Config DRAM Timing by SPD: Enabled/Disabled
    >> |
    >> | PCI Fix Function: Enabled/Disabled
    >> | VCCM Voltage: Auto/High/Middle/Low
    >> | VDDQ Voltage: Auto/High/Low

    >
    > Your ideas please (other than buying some 667 RAM)?
    >
    > Thanks.
    >


    OK, I downloaded the manual for ConRoe1333-D667 R2.0, and the manual
    talks about DDR2-400 as a possible setting. You'd set your DDR2-533
    RAM to DDR2-400, which would then leave room for the CPU overclock.

    But the divider choices offered, are a function of FSB value, and
    finding all the possible settings documented somewhere is difficult.
    The datasheet for the chipset, for example, does not list the effect
    of using the reserved register values, and it is also possible there
    is an undocumented register that the motherboard makers know about.
    So generally speaking, the BIOS is the best place to look, to see
    what is actually available.

    If it was my board, I would set the DRAM frequency as low as it would
    go, to leave more headroom. I would also set the four timing numbers
    for the RAM manually, to be consistent with the expected final DRAM
    clock speed. (The reason that is important, is the BIOS recomputes
    the four timing numbers, based on the user clock selection. Unless
    you set the timing manually, the timing will be too tight, when the
    elevated CPU clock is applied.)

    You want to widen the timing a proportional amount. So, say the RAM
    is 4-4-4-12 at DDR2-533, we're setting the RAM divider to DDR2-400,
    CPU clock is going from 200 to 240, then a rough guess would be
    4*(400/533)*(240/200) = 3.6, rounded up to next highest integer is 4.

    What I forgot in this case, is the final RAM frequency is actually
    below the rated speed. 400*(240/200) = DDR2-480, so the RAM timings
    can be set manually to the rated values of 4-4-4-12. The thing is, if
    left to its own devices, the BIOS would use 3-3-3 if it sees the divider
    set to DDR2-400, and you want to set the timings to be consistent with
    the final DDR2-480 value. So you still need to change "configure via SPD"
    thing to [Manual}, and then put the 4-4-4-12 values in the individual
    timing numbers.

    Say you went for an even higher overclock. Say 280MHz.

    4*(400/533)*(280/200) = 4.2, round to next highest is 5, so 5-5-5-15 or so.

    But for any of the above to be useful to you, there has to be a
    DDR2-400 option offered in the BIOS. If the lowest offered is DDR2-533,
    then you've got no headroom. In that case, you're overclocking the RAM
    any time you go over nominal CPU clock, and the RAM has to be real good
    to not get in the way.

    Paul
     
    Paul, Feb 3, 2008
    #7
  8. Phil Weldon Guest

    <> wrote in message
    news:...

    in part:
    | There's not much the Asrock bios allows me to change. The CPU
    | Multiplier is locked at 10x. The manual has just 6 lines discussing
    | Untied Overclocking Technology. i.e. CPU/PCIE Sync v Async. Nothing
    | else. There doesn't appear to be any mobo jumpers to play with for
    | overclocking, just the Bios settings...
    _____

    As 'Fishface' posted, you need to post the exact model of your motherboard.
    That should be silk-screened on the motherboard or at least should be in the
    ordering information.

    The most likely reason your system is not posting is that you have the
    memory speed set MUCH to high.

    What you need to do to get a reasonable overclock is to

    RAISE the CPU clock (your motherboard will either offer a setting of 800 MHz
    for the FSB speed or 200 MHz for the CPU clock. The FSB is quad-pumped, so
    4 X 200 MHz = 800 MHz for your E4400.

    AND

    You must set the Memory clock so that the memory is NOT overclocked.
    Depending on your motherboard (I don't really want to read yet another
    motherboard manual), this may require

    EITHER

    specifically setting the memory clock to ASYNC ( the memory clock is not
    synchronized to the FSB) and to DDR2-533

    OR

    setting a CPU clock : Memory clock ratio that allows the memory to operate
    at DDR2-533 specifications or slower.

    THEN, after picking the correct alternative for your motherboard,

    Set the CPU clock to 225 MHz or the FSB to 900 MHz, whichever is appropriate
    for your motherboard.

    Once you get a mild overclock like 225 MHz X 10 = 2.25 GHz, then you can try
    to raise the FSB speed (CPU clock) by small increments, testing for
    stability after EACH change.

    As some point you may need to raise the CPU core voltage. But perhaps not.

    I have an overclocked system I am using to post this message:

    EVGA 680i motherboard
    E4300 CPU
    2 X 1 GByte Patriot DDR2-1066 memory;

    The FSB speed is set to 1200 MHz, the Memory clock is set to 1200 MHz. For
    this particular motherboard, that means the CPU clock : DDR2 Memory clock
    ratio is set to 1:2. This gives a CPU speed of 2.7 GHz. I picked this
    overclock because the system is stable with the CPU core voltage set BELOW
    specification, and getting a few more hundred MHz isn't worth the added
    strain. You have a different motherboard, so additional BIOS settings I use
    likely will be of little use to you (for one thing, the EVGA 680i
    motherboard has ~ 50 different overclocking parameters that can be set in
    the BIOS.)

    Not to put too fine a point on it, but you are just going to have to get in
    there and dig. And perhaps spend days trying different settings in the BIOS
    and different jumper settings (if appropriate for your motherboard.) That's
    how you learn. That's how all of us learned to overclock. It may take you
    a month or more to get a satisfactory overclock. Think of it as part of the
    fun of overclocking (it actually is.) As long as you don't increase the CPU
    core voltage more than 15%,nothing you can do will destroy your CPU or
    system as you attempt to overclock.

    By the way, try to use SOME sort of signature on your posts.

    Phil Weldon


    <> wrote in message
    news:...
    | Phil, Paul, Fishface,
    |
    | There's not much the Asrock bios allows me to change. The CPU
    | Multiplier is locked at 10x. The manual has just 6 lines discussing
    | Untied Overclocking Technology. i.e. CPU/PCIE Sync v Async. Nothing
    | else. There doesn't appear to be any mobo jumpers to play with for
    | overclocking, just the Bios settings...
    |
    | N.B. The cpu doesn't get much running as it doesn't POST. So temp
    | values are moot. Using standard cooling system that came with the CPU.
    | CPUZ reports:
    | Asrock Conroe 1333-D667 Mobo with chipset Intel i945G/GZ Rev A2
    | Southbridge Intel 82801GB (ICH7/R)
    |
    | Bios AMI P1.30 07/17/07
    |
    | Factory settings are Auto, CPU Freq 200MHz. 100MHz PCIE. Core voltage
    | is 1.208v. At standard clock the cores are 41C, CPU 38C, according to
    | Speedfan. Ambient is 20C.
    | DRAM Freq 266MHz, FSB:DRAM 3:4, 4-4-4-12, PC2-5300 (333MHz) 1.8v
    |
    | When I run at CPU Freq 210MHz in Sync mode CPUZ reports:
    | Core speed 2100.5 MHz, Bus 210 MHz, Rated FSB 840 MHz
    | DRAM Freq 280.1 MHz, FSB:DRAM 3:4, 4-4-4-12
    |
    | And at CPU 220MHz:
    | Core speed 2201.5MHz, Bus 220.2MHz, Rated FSB 880.6MHz
    | DRAM Freq 293.5MHz, FSB:DRAM 3:4, 4-4-4-12
    |
    | And at CPU 230MHz:
    | Core speed 2300.5MHz, Bus 230MHz, Rated FSB 920MHz
    | DRAM Freq 306.7MHz, FSB:DRAM 3:4, 4-4-4-12
    | Vcore 1.21v, Cores 43C, CPU 39C running SETI.
    |
    | Looks like the RAM may be the cause of the problem as the CPU doesn't
    | POST past 240MHz. If so, what should the settings below be to permit
    | the RAM to overclock:
    |
    | . Chipset Config:
    | >| DRAM Freq: AUTO/266/333
    | >| Flexibility Option: Disabled/Enabled
    | >| Config DRAM Timing by SPD: Enabled/Disabled
    | >|
    | >| PCI Fix Function: Enabled/Disabled
    | >| VCCM Voltage: Auto/High/Middle/Low
    | >| VDDQ Voltage: Auto/High/Low
    |
    | Your ideas please (other than buying some 667 RAM)?
    |
    | Thanks.
    |
    |
    |
    | On Sun, 3 Feb 2008 11:40:20 -0500, "Phil Weldon"
    | <> wrote:
    |
    | >'stevemann' wrote, in part:
    | >| I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    | >| little success. I have DDR2 533 RAM fitted.
    | >|
    | >| The BIOS allows for changes to:
    | >|
    | >| CPU Config:
    | >| Overclock mode: Auto, CPU,PCIE Sync or Async
    | >| CPU Freq: 200-500MHz
    | >| PCIE Freq: 70-150MHz
    | >| Boot Failure guard: Enabled/Disabled
    | >| Spread Spectrum: Auto/Disabled
    | >.
    | >.
    | >| I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    | >| Async. Nothing above 210MHz works. I can't believe that this E4400 is
    | >| duff!
    | >|
    | >| Any help in getting the config settings right to boot to 2.6GHz would
    | >| be much appreciated.
    | >_____
    | >
    | >Insufficient information.
    | >You haven't given information on
    | > CPU temperature (loaded and idle)
    | > System temperature (loaded and idle)
    | > Room ambient temperature
    | > cooling system
    | > CPU core voltage
    | > Memory voltage
    | > Memory timing parameters
    | > and more.
    | >
    | >Read the posts in this newsgroup. Read your motherboard manual. Post
    | >additional information.
    | >None of the parameters you list are all that critical to overclocking.
    | >
    | >Without more information, and without reading your motherboard manual, I
    can
    | >only guess at proper settings. But I can tell you this, it's NOT the
    CPU.
    | >It's the settings you chose, or the settings that your motherboard does
    not
    | >offer, or the CPU temperature that's the problem.
    | >
    | >Phil Weldon
    | >
    | >
    | >
    | >
    | >
    | ><> wrote in message
    | >news:...
    | >|I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    | >| little success. I have DDR2 533 RAM fitted.
    | >|
    | >| The BIOS allows for changes to:
    | >|
    | >| CPU Config:
    | >| Overclock mode: Auto, CPU,PCIE Sync or Async
    | >| CPU Freq: 200-500MHz
    | >| PCIE Freq: 70-150MHz
    | >| Boot Failure guard: Enabled/Disabled
    | >| Spread Spectrum: Auto/Disabled
    | >|
    | >| Ratio Actual Value is locked on 10x
    | >|
    | >| Enhanced Halt State:Disabled/Enabled
    | >| Max CPUID Value Limit: Disabled/Enabled
    | >| CPU Thermal Throttling: Disabled/Enabled
    | >| Intel SpeedStep: Auto/Enabled/Disabled
    | >|
    | >| Chipset Config:
    | >| DRAM Freq: AUTO/266/333
    | >| Flexibility Option: Disabled/Enabled
    | >| Config DRAM Timing by SPD: Enabled/Disabled
    | >|
    | >| PCI Fix Function: Enabled/Didabled
    | >| VCCM Voltage: Auto/High/Middle/Low
    | >| VDDQ Voltage: Auto/High/Low
    | >|
    | >| I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    | >| Async. Nothing above 210MHz works. I can't believe that this E4400 is
    | >| duff!
    | >|
    | >| Any help in getting the config settings right to boot to 2.6GHz would
    | >| be much appreciated.
    | >|
    | >| Thanks
    | >
     
    Phil Weldon, Feb 4, 2008
    #8
  9. Dr.White Guest

    <> wrote in message
    news:...
    > Phil, Paul, Fishface,
    >
    > There's not much the Asrock bios allows me to change. The CPU
    > Multiplier is locked at 10x. The manual has just 6 lines discussing
    > Untied Overclocking Technology. i.e. CPU/PCIE Sync v Async. Nothing
    > else. There doesn't appear to be any mobo jumpers to play with for
    > overclocking, just the Bios settings...
    >
    > N.B. The cpu doesn't get much running as it doesn't POST. So temp
    > values are moot. Using standard cooling system that came with the CPU.
    > CPUZ reports:
    > Asrock Conroe 1333-D667 Mobo with chipset Intel i945G/GZ Rev A2
    > Southbridge Intel 82801GB (ICH7/R)
    >
    > Bios AMI P1.30 07/17/07
    >
    > Factory settings are Auto, CPU Freq 200MHz. 100MHz PCIE. Core voltage
    > is 1.208v. At standard clock the cores are 41C, CPU 38C, according to
    > Speedfan. Ambient is 20C.
    > DRAM Freq 266MHz, FSB:DRAM 3:4, 4-4-4-12, PC2-5300 (333MHz) 1.8v
    >
    > When I run at CPU Freq 210MHz in Sync mode CPUZ reports:
    > Core speed 2100.5 MHz, Bus 210 MHz, Rated FSB 840 MHz
    > DRAM Freq 280.1 MHz, FSB:DRAM 3:4, 4-4-4-12
    >
    > And at CPU 220MHz:
    > Core speed 2201.5MHz, Bus 220.2MHz, Rated FSB 880.6MHz
    > DRAM Freq 293.5MHz, FSB:DRAM 3:4, 4-4-4-12
    >
    > And at CPU 230MHz:
    > Core speed 2300.5MHz, Bus 230MHz, Rated FSB 920MHz
    > DRAM Freq 306.7MHz, FSB:DRAM 3:4, 4-4-4-12
    > Vcore 1.21v, Cores 43C, CPU 39C running SETI.
    >
    > Looks like the RAM may be the cause of the problem as the CPU doesn't
    > POST past 240MHz. If so, what should the settings below be to permit
    > the RAM to overclock:
    >
    > . Chipset Config:
    >>| DRAM Freq: AUTO/266/333
    >>| Flexibility Option: Disabled/Enabled
    >>| Config DRAM Timing by SPD: Enabled/Disabled
    >>|
    >>| PCI Fix Function: Enabled/Disabled
    >>| VCCM Voltage: Auto/High/Middle/Low
    >>| VDDQ Voltage: Auto/High/Low

    >
    > Your ideas please (other than buying some 667 RAM)?
    >
    > Thanks.
    >
    >
    >
    > On Sun, 3 Feb 2008 11:40:20 -0500, "Phil Weldon"
    > <> wrote:
    >
    >>'stevemann' wrote, in part:
    >>| I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    >>| little success. I have DDR2 533 RAM fitted.
    >>|
    >>| The BIOS allows for changes to:
    >>|
    >>| CPU Config:
    >>| Overclock mode: Auto, CPU,PCIE Sync or Async
    >>| CPU Freq: 200-500MHz
    >>| PCIE Freq: 70-150MHz
    >>| Boot Failure guard: Enabled/Disabled
    >>| Spread Spectrum: Auto/Disabled
    >>.
    >>.
    >>| I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    >>| Async. Nothing above 210MHz works. I can't believe that this E4400 is
    >>| duff!
    >>|
    >>| Any help in getting the config settings right to boot to 2.6GHz would
    >>| be much appreciated.
    >>_____
    >>
    >>Insufficient information.
    >>You haven't given information on
    >> CPU temperature (loaded and idle)
    >> System temperature (loaded and idle)
    >> Room ambient temperature
    >> cooling system
    >> CPU core voltage
    >> Memory voltage
    >> Memory timing parameters
    >> and more.
    >>
    >>Read the posts in this newsgroup. Read your motherboard manual. Post
    >>additional information.
    >>None of the parameters you list are all that critical to overclocking.
    >>
    >>Without more information, and without reading your motherboard manual, I
    >>can
    >>only guess at proper settings. But I can tell you this, it's NOT the CPU.
    >>It's the settings you chose, or the settings that your motherboard does
    >>not
    >>offer, or the CPU temperature that's the problem.
    >>
    >>Phil Weldon
    >>
    >>
    >>
    >>
    >>
    >><> wrote in message
    >>news:...
    >>|I have been trying to overclock my E4400 in an Asrock 1333 mobo with
    >>| little success. I have DDR2 533 RAM fitted.
    >>|
    >>| The BIOS allows for changes to:
    >>|
    >>| CPU Config:
    >>| Overclock mode: Auto, CPU,PCIE Sync or Async
    >>| CPU Freq: 200-500MHz
    >>| PCIE Freq: 70-150MHz
    >>| Boot Failure guard: Enabled/Disabled
    >>| Spread Spectrum: Auto/Disabled
    >>|
    >>| Ratio Actual Value is locked on 10x
    >>|
    >>| Enhanced Halt State:Disabled/Enabled
    >>| Max CPUID Value Limit: Disabled/Enabled
    >>| CPU Thermal Throttling: Disabled/Enabled
    >>| Intel SpeedStep: Auto/Enabled/Disabled
    >>|
    >>| Chipset Config:
    >>| DRAM Freq: AUTO/266/333
    >>| Flexibility Option: Disabled/Enabled
    >>| Config DRAM Timing by SPD: Enabled/Disabled
    >>|
    >>| PCI Fix Function: Enabled/Didabled
    >>| VCCM Voltage: Auto/High/Middle/Low
    >>| VDDQ Voltage: Auto/High/Low
    >>|
    >>| I have tried stepping the CPU Freq from 200 to 326MHz under Auto, and
    >>| Async. Nothing above 210MHz works. I can't believe that this E4400 is
    >>| duff!
    >>|
    >>| Any help in getting the config settings right to boot to 2.6GHz would
    >>| be much appreciated.
    >>|
    >>| Thanks
    >>


    The look of that BIOS seems familiar. Some tips for starters, in order of
    importance:

    A. NEVER use Auto or Sync mode for overclocking. Select Async and increase
    the CPU speed from there.

    B. In the memory settings, set the memory speed manually to 266MHz
    (DDR2-533) rather than using AUTO.

    C. Set all the memory timings like tRAS and whatever they're all called to
    AUTO.

    Disable spread spectrum.
    and - config DRAM timing by SPD - try it both ways and see what's best.
    and - set all voltages to AUTO.

    You should get to 266MHz with these settings, which would give your E4400
    2.66GHz.

    Finally, If all else fails:

    Enable the flexibility option AND set the memory speed in 'B' above to AUTO.
    It relaxes memory timings and generally allows you to use any type of
    memory, at great cost to memory bandwidth.

    Let us know how things go. If it still doesn't go to that speed, you could
    consider the BSEL mod that we can tell you about. And if it STILL won't
    work, there is another mod to increase the default voltage that your
    motherboard supplies to your CPU (works with all motherboards), but report
    back first.

    Lastly, could you download 'CPU-Z' and let us know what 'core voltage'
    shows - this could tell us if the motherboard is to blame.

    Regards,

    Dr.White.
     
    Dr.White, Feb 10, 2008
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason Stacy
    Replies:
    0
    Views:
    1,292
    Jason Stacy
    Nov 29, 2006
  2. Tom Dauphin
    Replies:
    0
    Views:
    350
    Tom Dauphin
    Aug 22, 2007
  3. Vista911

    Core 2 Duo E4400

    Vista911, Jan 24, 2008, in forum: Overclocking
    Replies:
    3
    Views:
    1,518
    Phil Weldon
    Jan 24, 2008
  4. Cornelius
    Replies:
    9
    Views:
    2,099
    Cornelius
    Sep 11, 2008
  5. Beemer
    Replies:
    1
    Views:
    1,111
    Beemer
    Oct 10, 2008
Loading...

Share This Page