Help! Do I have a hardware problem?

Discussion in 'IBM' started by Rizwan Ahmed, Jan 26, 2006.

  1. Rizwan Ahmed

    Rizwan Ahmed Guest

    Hello all,

    I have a 5 year old Dell 8200 running windows XP and seem to have a problem
    that I cannot figure out. My computer started running very very slow about
    3 weeks ago, so I recently reformatted my hard drive and reinstalled windows
    XP. However, the reformatting process ran very slow as well (~8 hours to do
    28GB) and the computer is still running very slow. I should say that when I
    am trying to open a program, the hard drive light is on while the computer
    is loading the program (it can take almost 30 seconds to open a program).

    Since the reformatting process ran so slow, I am suspecting that my problem
    is in hardware. Does anyone have any idea what this could be? Can a hard
    drive just slow down? I also read something about the BIOS battery running
    out and changing settings that can slow the system down. Any ideas?

    Thanks!

    Rizwan
     
    Rizwan Ahmed, Jan 26, 2006
    #1
    1. Advertising

  2. Rizwan Ahmed

    daytripper Guest

    On Thu, 26 Jan 2006 11:06:27 -0800, "Rizwan Ahmed" <>
    wrote:

    >Hello all,
    >
    >I have a 5 year old Dell 8200 running windows XP and seem to have a problem
    >that I cannot figure out. My computer started running very very slow about
    >3 weeks ago, so I recently reformatted my hard drive and reinstalled windows
    >XP. However, the reformatting process ran very slow as well (~8 hours to do
    >28GB) and the computer is still running very slow. I should say that when I
    >am trying to open a program, the hard drive light is on while the computer
    >is loading the program (it can take almost 30 seconds to open a program).
    >
    >Since the reformatting process ran so slow, I am suspecting that my problem
    >is in hardware. Does anyone have any idea what this could be? Can a hard
    >drive just slow down? I also read something about the BIOS battery running
    >out and changing settings that can slow the system down. Any ideas?
    >
    >Thanks!
    >
    >Rizwan


    Hard drive no longer operating in ultra dma mode?
    Insufficient cooling causing processor to throttle down?
     
    daytripper, Jan 27, 2006
    #2
    1. Advertising

  3. Rizwan Ahmed

    Cl.Massé Guest

    "Rizwan Ahmed" <> a écrit dans le message de news:
    drb6jk$5j0$

    > I have a 5 year old Dell 8200 running windows XP and seem to have a
    > problem that I cannot figure out. My computer started running very very
    > slow about 3 weeks ago, so I recently reformatted my hard drive and
    > reinstalled windows XP. However, the reformatting process ran very slow
    > as well (~8 hours to do 28GB) and the computer is still running very
    > slow. I should say that when I am trying to open a program, the hard
    > drive light is on while the computer is loading the program (it can take
    > almost 30 seconds to open a program).
    >
    > Since the reformatting process ran so slow, I am suspecting that my
    > problem is in hardware. Does anyone have any idea what this could be? Can
    > a hard drive just slow down? I also read something about the BIOS
    > battery running out and changing settings that can slow the system down.
    > Any ideas?


    You may have bad sectors on the hard disk. To verify that, boot in the
    recovery console from the Windows disk in the recovery console, and run
    "CHKDSK /R". Of course, you have already backed up your data, but now it
    may be time to purchase a new hard disk.

    --
    ~~~~ clmasse on free F-country
    Free technical support at : http://www.protonic.com/
     
    Cl.Massé, Jan 29, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. J Higbee
    Replies:
    3
    Views:
    463
    Gary Tait
    Jun 24, 2004
  2. Rizwan Ahmed

    Help! Do I have a hardware problem?

    Rizwan Ahmed, Jan 26, 2006, in forum: Intel
    Replies:
    3
    Views:
    278
    Sjouke Burry
    Jan 27, 2006
  3. oktokie
    Replies:
    0
    Views:
    527
    oktokie
    May 25, 2005
  4. J Higbee
    Replies:
    3
    Views:
    404
    Gary Tait
    Jun 24, 2004
  5. GitFiddler
    Replies:
    9
    Views:
    541
    David Empson
    Sep 30, 2007
Loading...

Share This Page