Help needed with Compaq Presario 16XL255 PCMCIA slot on Win2000

Discussion in 'Compaq' started by Peter, Jun 23, 2004.

  1. Peter

    Peter Guest

    After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
    is not working. The system does not accept the installation of the
    correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
    Wireless LAN card. Error code 10 (This device can not start) is given.
    Pls. advice.
    Regards, Peter
    Peter, Jun 23, 2004
    #1
    1. Advertising

  2. Peter

    HH Guest

    This is likely why W2K was not supported on Presarios that did not come with
    it preinstalled (I believe only 3-4 units did). It's likely a hardware
    resource conflict, although I do not have any specific info. You wiped the
    drive and did a clean install, not an upgrade, correct?
    HH


    "Peter" <> wrote in message
    news:...
    > After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
    > is not working. The system does not accept the installation of the
    > correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
    > Wireless LAN card. Error code 10 (This device can not start) is given.
    > Pls. advice.
    > Regards, Peter
    HH, Jun 23, 2004
    #2
    1. Advertising

  3. Peter

    Peter Guest

    Yes it was a clean install. Crawling over the internet I found the
    solution for this problem.
    - in the bios disable the soundblaster
    (http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q274509&ID=KB;EN-US;Q274509&)
    - download the conextant drivers from driverguid site (user: drivers,
    pword: all.
    - make sure that all the modem/sound component are present and do not
    show any error messages when inserting a pcmcia card.
    - if the card is not recognized then update the correct driver.
    Regards Peter


    "HH" <> wrote in message news:<MWcCc.14833$>...
    > This is likely why W2K was not supported on Presarios that did not come with
    > it preinstalled (I believe only 3-4 units did). It's likely a hardware
    > resource conflict, although I do not have any specific info. You wiped the
    > drive and did a clean install, not an upgrade, correct?
    > HH
    >
    >
    > "Peter" <> wrote in message
    > news:...
    > > After installing Win2000 on a Presario 16XL255 notebook the PCMCI slot
    > > is not working. The system does not accept the installation of the
    > > correct drivers for both the PCMCIA XIRCOM Ethernet/Modem card and
    > > Wireless LAN card. Error code 10 (This device can not start) is given.
    > > Pls. advice.
    > > Regards, Peter
    Peter, Jun 23, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. L Mehl
    Replies:
    15
    Views:
    5,099
    GomJabbar
    Jan 31, 2006
  2. Craig Graham

    Win2000 from PCMCIA drive

    Craig Graham, Aug 5, 2003, in forum: Embedded
    Replies:
    0
    Views:
    336
    Craig Graham
    Aug 5, 2003
  3. L Mehl
    Replies:
    2
    Views:
    614
    L Mehl
    Jan 16, 2006
  4. L Mehl
    Replies:
    16
    Views:
    615
    GomJabbar
    Jan 31, 2006
  5. L Mehl
    Replies:
    0
    Views:
    228
    L Mehl
    Nov 17, 2005
Loading...

Share This Page