Help needed with SG-72 Motherboard

Discussion in 'Abit' started by Trevor Holbrook, Oct 30, 2004.

  1. HI

    I have 2 New SG-72 Motherboards, that will not boot up, it is to much of a
    coincidence that both might be Faulty, so I must be doing something wrong.
    I have tried 3 CPU's, 3 Sticks Of memory, and used both the On-board
    Graphics, and two different AGP Graphics cards ,and still the same problem.

    I have tried Clearing the CMOS for One Minute with the ATX Power lead, and
    the Battery removed.

    The machine powers up but nothing on the Monitor.

    Can someone help please, I am now getting desperate!

    Thanks
    Trevor Holbrook, Oct 30, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Trevor Holbrook

    Help needed Abit SG-72 Motherboard

    Trevor Holbrook, Oct 30, 2004, in forum: Abit
    Replies:
    2
    Views:
    1,421
    appy33
    Nov 17, 2004
  2. kwng
    Replies:
    1
    Views:
    6,882
    Laurence Payne
    Jan 25, 2006
  3. Gene S. Berkowitz

    Help Needed: Dimension Motherboard clips

    Gene S. Berkowitz, Aug 1, 2005, in forum: Dell
    Replies:
    10
    Views:
    547
    larry
    Aug 4, 2005
  4. Sol Libes
    Replies:
    2
    Views:
    303
    Killa
    Aug 2, 2005
  5. N Williamson
    Replies:
    2
    Views:
    207
    N Williamson
    Mar 18, 2007
Loading...

Share This Page