1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Help! Sound card no longer giving any sound!

Discussion in 'Soundcards' started by stardominion, Mar 17, 2005.

  1. stardominion

    stardominion Guest

    I have a VIA AC'97 Enhanced Audio Controller (WMD) that suddenly stopped
    working today on my Windows XP machine. I have not recently installed any
    new windows updates or made any other software changes. The card stopped
    working after I hooked up my new speakers to my motherboard. When I check
    the device manager it says "This device is working properly." I tried
    uninstalling/reinstalling the drivers but when I went to reinstall them I
    received the error message "There was a problem installing this hardware:
    Vinyl AC97 Codec Combo Drive. This device cannot start (code 10)." After
    receiving that error I tried using System Restore to go back to an earlier
    date but that did not correct the issue either. I installed a soundblaster
    sound card thinking that the card was the issue. The card installed
    properly but I still had no sound. Any suggestions?
     
    stardominion, Mar 17, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Barend
    Replies:
    0
    Views:
    302
    Barend
    Jan 20, 2004
  2. Daniel Prince
    Replies:
    1
    Views:
    299
    Roger M
    Feb 14, 2004
  3. Marcel Overweel
    Replies:
    4
    Views:
    217
    Pete D
    Nov 4, 2004
  4. tsvetan

    compaq HD giving fuzzy sound

    tsvetan, Jun 2, 2004, in forum: Laptops
    Replies:
    0
    Views:
    316
    tsvetan
    Jun 2, 2004
  5. Rosli
    Replies:
    4
    Views:
    2,043
    Patty
    Oct 20, 2007
Loading...

Share This Page