How do i disable, mouse click sound from speakers?

Discussion in 'Dell' started by Sam-No Spam Plz, Dec 24, 2003.

  1. I bought DellD2400, WinXpHome
    Everytime i click mouse on web pages, links in internet explorer 6, i hear
    the click sound from
    speakers even when i listen music.
    I don't want to hear the click sound from speakers.
    How do i disable it?

    Thanks
    Sam
     
    Sam-No Spam Plz, Dec 24, 2003
    #1
    1. Advertising

  2. Look under Sounds and Audio Devices/Sounds/Explorer. Set the navigation
    sounds (complete and start) to none.



    "Sam-No Spam Plz" <> wrote in message
    news:6goGb.11562$d%...
    > I bought DellD2400, WinXpHome
    > Everytime i click mouse on web pages, links in internet explorer 6, i hear
    > the click sound from
    > speakers even when i listen music.
    > I don't want to hear the click sound from speakers.
    > How do i disable it?
    >
    > Thanks
    > Sam
    >
    >
     
    Edward J. Neth, Dec 24, 2003
    #2
    1. Advertising

  3. Sam-No Spam Plz

    ftran999 Guest

    "Sam-No Spam Plz" <> wrote in message
    news:6goGb.11562$d%...
    > I bought DellD2400, WinXpHome
    > Everytime i click mouse on web pages, links in internet explorer 6, i hear
    > the click sound from
    > speakers even when i listen music.
    > I don't want to hear the click sound from speakers.
    > How do i disable it?
    >
    > Thanks
    > Sam
    >

    Not sure about xp, but in win98se you would go to start>control
    panel>sounds. Double click sounds>scroll down to "start navigation" and
    click on it to highlight it. Click the down arrow under sound name and
    choose none. Click apply and OK. Like I said this works for w98 so you may
    have to play around to see how it works in xp.
     
    ftran999, Dec 24, 2003
    #3
  4. "Edward J. Neth" <> wrote:


    >"Sam-No Spam Plz" <> wrote


    >> I bought DellD2400, WinXpHome
    >> Everytime i click mouse on web pages, links in internet explorer 6, i hear
    >> the click sound from
    >> speakers even when i listen music.
    >> I don't want to hear the click sound from speakers.
    >> How do i disable it?


    >Look under Sounds and Audio Devices/Sounds/Explorer. Set the navigation
    >sounds (complete and start) to none.


    Alternatively, try downloading better quality MP3s. ;-> I've only
    experienced that "click" when I've had to crank up the sound, from
    what is satisfactory for "normal" recordings/videos/whatever, to
    listen to something that is at a low sound level. When I'm listening
    to stuff at "normal" levels, mouse movements are silent.

    [For the record, my settings under Sounds and Audio Devices | Sounds |
    Explorer have been left at the XP default, with only "Empty Recycle
    Bin" and "Start Navigation" active.]
    [Also for the record, under the Truth in Usenet Posting Act of 1990,
    that mouse /may/ very well be clicking at those "normal" levels
    without me hearing it. Thanks to damn near 20 years in USMC aviation,
    much of it before the advent of the universal {and mandatory} use of
    "mickey mouse" ears [sound suppressors] by all ground crew, my high
    freq hearing is damned near nil.]
    --
    OJ III
    [Email sent to Yahoo addy is burned before reading.
    Lower and crunch the sig and you'll net me at comcast]
     
    Ogden Johnson III, Dec 25, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    1,173
  2. Skybuck Flying
    Replies:
    1
    Views:
    890
    Skybuck Flying
    Nov 19, 2008
  3. Jasen
    Replies:
    1
    Views:
    268
    Chris H.
    Jul 14, 2003
  4. Chris H.
    Replies:
    1
    Views:
    415
    Forrest Liu
    Sep 29, 2004
  5. Bodo Diehn
    Replies:
    3
    Views:
    236
    bmhome1
    Apr 17, 2005
Loading...

Share This Page