How to apply SP3 to an Asus A8N SLI-Premium Mainboard based WinXP?

Discussion in 'IBM' started by Paolo Severin, Oct 2, 2008.

  1. I am currently running WinXP + SP2 which is installed on a hardware with
    Mainboard Asus A8N SLI-Premium.

    Some month ago WinXP Service Pack 3 was released by MS.
    However within a short time it turned out that there are heavy problems with this
    SP 3 when applying it to a WinXP based on the mentioned Mainboard.

    In the meantime some bugfixes resp. work around were released (as far as I heard).

    Are these bugfixes/work around reliable?

    Is there a detailed step-by-step tutorial on how to install SP3 WITH bugfix
    on an existing SP2 system?
    And how to fall back to SP2 in case that the upgrade is not working?

    Paolo
    Paolo Severin, Oct 2, 2008
    #1
    1. Advertising

  2. Re: How to apply SP3 to an Asus A8N SLI-Premium Mainboard basedWinXP?

    On Thu, 02 Oct 2008 19:17:13 +0000, Paolo Severin wrote:

    > Are these bugfixes/work around reliable?


    Nope.

    You're getting closer to a permanent solution though, seeing as how you
    cross-posted this to a linux group.

    Come on over to our party - the food's great and the beer is free.
    Mike Bleiweiss, Oct 5, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ed
    Replies:
    3
    Views:
    317
  2. Skybuck Flying
    Replies:
    7
    Views:
    324
    milleron
    Jul 10, 2005
  3. Scott Souva
    Replies:
    14
    Views:
    891
  4. Paolo Severin
    Replies:
    1
    Views:
    422
    Mike Bleiweiss
    Oct 5, 2008
  5. TJ
    Replies:
    0
    Views:
    338
Loading...

Share This Page