1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

How to disable the pointing stick on keyboard?

Discussion in 'Laptops' started by Yong Huang, Aug 5, 2008.

  1. Yong Huang

    Yong Huang Guest

    My Compaq nc6230 laptop has the pointing stick in the middle of the
    keyboard (the round thing you move to move mouse cursor). How do I
    disable it? Control panel -> keyboard doesn't have an entry for it. I
    often accidentally touch it when I type and the cursor suddenly jumps
    to a different location on screen. It's annoying. Thanks.

    Yong Huang
     
    Yong Huang, Aug 5, 2008
    #1
    1. Advertising

  2. Yong Huang

    John Doue Guest

    Yong Huang wrote:
    > My Compaq nc6230 laptop has the pointing stick in the middle of the
    > keyboard (the round thing you move to move mouse cursor). How do I
    > disable it? Control panel -> keyboard doesn't have an entry for it. I
    > often accidentally touch it when I type and the cursor suddenly jumps
    > to a different location on screen. It's annoying. Thanks.
    >
    > Yong Huang


    There has to be a software way to disable it, but I am not familiar with
    your machine. Check Control Panel, System, Hardware, Device Manager
    for it and disable it there.

    Further, you should be able to physically remove the offending red
    "thing" simply by unscrewing it.

    Regards

    --
    John Doue
     
    John Doue, Aug 5, 2008
    #2
    1. Advertising

  3. Yong Huang () wrote:
    > My Compaq nc6230 laptop has the pointing stick in the middle of the
    > keyboard (the round thing you move to move mouse cursor). How do I
    > disable it? Control panel -> keyboard doesn't have an entry for it. I
    > often accidentally touch it when I type and the cursor suddenly jumps
    > to a different location on screen. It's annoying. Thanks.


    > Yong Huang


    *** Do you use an external mouse? If not, hooking one up may disable the
    keyboard one. I use an HP Pavilion with a touch pad. Unless I load
    specific drivers for it, it does not function. I load the generic "Cute
    Mouse" driver for my external trackball and all is well.

    Another possibility is to go into the laptop's setup and see if there
    is an option for the pointer.

    Richard Bonner
    http://www.chebucto.ca/~ak621/DOS/
     
    Richard Bonner, Aug 5, 2008
    #3
  4. Yong Huang

    Yong Huang Guest

    On Aug 5, 4:38 pm, (Richard Bonner) wrote:
    > Yong Huang () wrote:
    > > My Compaq nc6230 laptop has the pointing stick in the middle of the
    > > keyboard (the round thing you move to move mouse cursor). How do I
    > > disable it? Control panel -> keyboard doesn't have an entry for it. I
    > > often accidentally touch it when I type and the cursor suddenly jumps
    > > to a different location on screen. It's annoying. Thanks.
    > > Yong Huang

    >
    > *** Do you use an external mouse? If not, hooking one up may disable the
    > keyboard one. I use an HP Pavilion with a touch pad. Unless I load
    > specific drivers for it, it does not function. I load the generic "Cute
    > Mouse" driver for my external trackball and all is well.
    >
    > Another possibility is to go into the laptop's setup and see if there
    > is an option for the pointer.
    >
    > Richard Bonnerhttp://www.chebucto.ca/~ak621/DOS/


    Thank you (and John). Problem solved. I installed Synaptics mouse
    control some time ago when I disabled the vertical lines on the touch
    pad (what do you call those?) I just went to Control Panel - Mouse and
    found this Synaptics device setting tab. I'm able to disable pointing
    stick from there.

    Yong Huang
     
    Yong Huang, Aug 6, 2008
    #4
  5. Yong Huang

    Yong Huang Guest

    On Aug 5, 6:00 pm, Yong Huang <> wrote:
    > On Aug 5, 4:38 pm, (Richard Bonner) wrote:
    >
    >
    >
    > > Yong Huang () wrote:
    > > > My Compaq nc6230 laptop has thepointing stickin the middle of the
    > > > keyboard (the round thing you move to move mouse cursor). How do I
    > > > disable it? Control panel -> keyboard doesn't have an entry for it. I
    > > > often accidentally touch it when I type and the cursor suddenly jumps
    > > > to a different location on screen. It's annoying. Thanks.
    > > > Yong Huang

    >
    > > *** Do you use an external mouse? If not, hooking one up may disable the
    > > keyboard one. I use an HP Pavilion with a touch pad. Unless I load
    > > specific drivers for it, it does not function. I load the generic "Cute
    > > Mouse" driver for my external trackball and all is well.

    >
    > > Another possibility is to go into the laptop's setup and see if there
    > > is an option for the pointer.

    >
    > > Richard Bonnerhttp://www.chebucto.ca/~ak621/DOS/

    >
    > Thank you (and John). Problem solved. I installed Synaptics mouse
    > control some time ago when I disabled the vertical lines on the touch
    > pad (what do you call those?) I just went to Control Panel - Mouse and
    > found this Synaptics device setting tab. I'm able to disablepointingstickfrom there.
    >
    > Yong Huang


    I posted the original question and found that I can disable it in
    Control Panel -> Mouse. The new question is, How do I permanently
    disable this annoying feature? Every time I reboot the computer, the
    setting is back to enabled again. Thanks.

    Yong Huang
     
    Yong Huang, Sep 1, 2008
    #5
  6. Yong Huang

    olfart Guest

    "Yong Huang" <> wrote in message
    news:...
    > On Aug 5, 6:00 pm, Yong Huang <> wrote:
    >> On Aug 5, 4:38 pm, (Richard Bonner) wrote:
    >>
    >>
    >>
    >> > Yong Huang () wrote:
    >> > > My Compaq nc6230 laptop has thepointing stickin the middle of the
    >> > > keyboard (the round thing you move to move mouse cursor). How do I
    >> > > disable it? Control panel -> keyboard doesn't have an entry for it. I
    >> > > often accidentally touch it when I type and the cursor suddenly jumps
    >> > > to a different location on screen. It's annoying. Thanks.
    >> > > Yong Huang

    >>
    >> > *** Do you use an external mouse? If not, hooking one up may disable
    >> > the
    >> > keyboard one. I use an HP Pavilion with a touch pad. Unless I load
    >> > specific drivers for it, it does not function. I load the generic "Cute
    >> > Mouse" driver for my external trackball and all is well.

    >>
    >> > Another possibility is to go into the laptop's setup and see if
    >> > there
    >> > is an option for the pointer.

    >>
    >> > Richard Bonnerhttp://www.chebucto.ca/~ak621/DOS/

    >>
    >> Thank you (and John). Problem solved. I installed Synaptics mouse
    >> control some time ago when I disabled the vertical lines on the touch
    >> pad (what do you call those?) I just went to Control Panel - Mouse and
    >> found this Synaptics device setting tab. I'm able to
    >> disablepointingstickfrom there.
    >>
    >> Yong Huang

    >
    > I posted the original question and found that I can disable it in
    > Control Panel -> Mouse. The new question is, How do I permanently
    > disable this annoying feature? Every time I reboot the computer, the
    > setting is back to enabled again. Thanks.
    >
    > Yong Huang



    did you look in Device Manager???
     
    olfart, Sep 1, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Geary

    Re: REVIEW: SofPoint gel pointing stick cap

    Michael Geary, Jun 27, 2003, in forum: Laptops
    Replies:
    0
    Views:
    1,769
    Michael Geary
    Jun 27, 2003
  2. Martin Ramsch
    Replies:
    5
    Views:
    316
    George Mills
    Aug 12, 2003
  3. David Chien
    Replies:
    1
    Views:
    289
  4. Mat
    Replies:
    0
    Views:
    455
  5. Yong Huang
    Replies:
    9
    Views:
    22,679
    nwboson
    Jan 4, 2009
Loading...

Share This Page