HP/Compaq ML310 G1

Discussion in 'Compaq' started by tam, Apr 16, 2008.

  1. tam

    tam

    Joined:
    Apr 16, 2008
    Messages:
    2
    Hi,

    I am new to servers, please ignore my ignorance, I recently purchased a second hand HP/Compaq ML310 G1, this arrived without a hard drive, I connected a 20Gig "Standard" hard drive onto the same ide lead as the cd rom, set hard drive as master and cd as secondary with jumpers on the devices, set boot sequence in the bios set cd to first and C: hard drive to second.

    I inserted server 2003 (Enterprise edition) into the cd rom all looked well at this stage, selected the c drive and done a format, windows then proceeded to install to the folder, server rebooted then went into a loop for the set up.

    I have since been told that I need a cd called hp smart start which I downloaded, I then put this in the cd drive and it does not recognise the hard drive I have installed. I have also been told that I can not put a OS on the standard drive, I would have to purchase a SCSI to boot from, can someone confirm if this is correct, I have also been told (Enterprise edition) will not work?

    as I am new to servers I am taking this as a massif learning curve. Thanks for any advise or suggestions on how I can do this.
    T@M
     
    tam, Apr 16, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Teo
    Replies:
    6
    Views:
    508
  2. Edgar Paul
    Replies:
    2
    Views:
    3,324
    Edgar Paul
    Jul 13, 2005
  3. Bo
    Replies:
    0
    Views:
    601
  4. Bo
    Replies:
    1
    Views:
    315
  5. tam

    HP/Compaq ML310 G1

    tam, Apr 16, 2008, in forum: HP
    Replies:
    0
    Views:
    1,481
Loading...

Share This Page