I can't install windowXP or window2000 in SN45G.

Discussion in 'Shuttle' started by L., Oct 26, 2004.

  1. L.

    L. Guest

    Hi, there,
    I'm new in XPC. After I install CPU and video card and RAM and Hard
    disk in SN45G. I've no problem to get into Bios. But, when I want to
    install window XP, the screen becomes black and the system has no
    response after the message "Setup is inspect your hardware
    configuration" during the installation. I've tried to install it from
    CD or floppy disks with window XP professional and 2000. The system
    always has the same problem during the installation. Anyone has this
    same kind of problem before? or this motherboard is just out of order?

    My CPU is AMD AthlonXP 2000+. RAM is INFINEON PC2700 512MB. I've tried
    both video cards: AIT All-in-wonder Radeon 7500 64MB and NVidia
    Geforce 400 64MB. Have tired both drives: Benq800a and Samsung 4x
    DVD-ROM.
    FSB:133MHz. Memory frequency:133MHz in "expert" mode with 2-2-2-2.5.
    Hard disk is West Digistal 160GB with 8M cache, 7200 rpm.
    I've upgraded Bios into FN45s00r version. "FN45v2.0" marked on the
    motherboard.

    Thanks.
     
    L., Oct 26, 2004
    #1
    1. Advertising

  2. L.

    Conor Guest

    In article <>, L.
    says...
    > Hi, there,
    > I'm new in XPC. After I install CPU and video card and RAM and Hard
    > disk in SN45G. I've no problem to get into Bios. But, when I want to
    > install window XP, the screen becomes black and the system has no
    > response after the message "Setup is inspect your hardware
    > configuration" during the installation. I've tried to install it from
    > CD or floppy disks with window XP professional and 2000. The system
    > always has the same problem during the installation. Anyone has this
    > same kind of problem before? or this motherboard is just out of order?


    > FSB:133MHz. Memory frequency:133MHz in "expert" mode with 2-2-2-2.5.


    **** SAKE. You'd better have DAMNED GOOD RAM to run at those settings.
    Hell, even that Corsair high performance stuff is just about on the
    limit with those timings.

    Don't use the expert settings as its obvious you aren't one. Set the
    RAM to use SPD that way it'll be running at what its supposed to be.


    --
    Conor

    Opinions personal, facts suspect.
     
    Conor, Oct 27, 2004
    #2
    1. Advertising

  3. "L." <> schrieb im Newsbeitrag
    news:...
    > Hi, there,
    > I'm new in XPC. After I install CPU and video card and RAM and Hard
    > disk in SN45G. I've no problem to get into Bios. But, when I want to
    > install window XP, the screen becomes black and the system has no
    > response after the message "Setup is inspect your hardware
    > configuration" during the installation. I've tried to install it from
    > CD or floppy disks with window XP professional and 2000. The system
    > always has the same problem during the installation. Anyone has this
    > same kind of problem before? or this motherboard is just out of order?
    >
    > My CPU is AMD AthlonXP 2000+. RAM is INFINEON PC2700 512MB. I've tried
    > both video cards: AIT All-in-wonder Radeon 7500 64MB and NVidia
    > Geforce 400 64MB. Have tired both drives: Benq800a and Samsung 4x
    > DVD-ROM.
    > FSB:133MHz. Memory frequency:133MHz in "expert" mode with 2-2-2-2.5.
    > Hard disk is West Digistal 160GB with 8M cache, 7200 rpm.
    > I've upgraded Bios into FN45s00r version. "FN45v2.0" marked on the
    > motherboard.
    >
    > Thanks.


    Hi L,
    i think that you have problems with the videocards.
    the requirements for the SN45G is AGP 3.0 with
    1.5Volt or 0.8Volt .

    regards. marco goedderz.
     
    marco goedderz, Oct 28, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rawhide Kid
    Replies:
    1
    Views:
    599
  2. John Wallace

    SN45G no boot?

    John Wallace, Aug 8, 2003, in forum: Shuttle
    Replies:
    1
    Views:
    591
    Jan Bruun Andersen
    Aug 9, 2003
  3. nick morris

    SN45G spontaneous reboot

    nick morris, Aug 19, 2003, in forum: Shuttle
    Replies:
    1
    Views:
    555
    Mario Bost
    Aug 19, 2003
  4. Jay
    Replies:
    1
    Views:
    406
    D R Tester
    Dec 11, 2003
  5. big cal
    Replies:
    3
    Views:
    625
    big cal
    Jul 21, 2006
Loading...

Share This Page