1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Inspiron 6400 Dell

Discussion in 'ATI' started by David, Nov 10, 2010.

  1. David

    David Guest

    Has been unused for some time. Fired it up, all settings appear
    complete and OK, however several screens - even Software Manager do
    not display completely.

    Neither Firefox or Internet Explorer are displaying web pages
    completely, they come though as if they are in a primitive basic mode,
    buttons have lines through them, areas are not coloured that normally
    are, etc etc.

    I have spent several hours trying to trouble shoot, make changes,
    screen resolution, number of colours, looking for drivers/updates etc,
    nothing I have done has made the slightest difference.

    Some of my regular web sites have been rendered unusable!

    Can anyone help???
     
    David, Nov 10, 2010
    #1
    1. Advertising

  2. David

    Foke Guest

    On Tue, 9 Nov 2010 17:39:31 -0800 (PST), David
    <> wrote:

    >Has been unused for some time. Fired it up, all settings appear
    >complete and OK, however several screens - even Software Manager do
    >not display completely.
    >
    >Neither Firefox or Internet Explorer are displaying web pages
    >completely, they come though as if they are in a primitive basic mode,
    >buttons have lines through them, areas are not coloured that normally
    >are, etc etc.
    >
    >I have spent several hours trying to trouble shoot, make changes,
    >screen resolution, number of colours, looking for drivers/updates etc,
    >nothing I have done has made the slightest difference.
    >
    >Some of my regular web sites have been rendered unusable!
    >
    >Can anyone help???


    According to Google, that laptop uses:
    Graphics:
    - Integrated IntelĀ® Media Accelerator 950 Graphics

    but Dell's driver download page shows that it could also have ATI
    integrated graphics.

    You said you "looked" for drivers, but did you install/reinstall any? I
    would try reinstalling the graphics driver.

    Since you haven't used it in a while, maybe you could save off anything
    (pictures, etc.) you want to keep and then restore the factory image. Most
    laptops have the original factory image on a hidden partition of the
    drive, and usually have a utility (often found on the CD) to restore it.
     
    Foke, Nov 10, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    1,066
  2. Clark Martin

    Dell Inspiron 6400 or 6000

    Clark Martin, Mar 12, 2006, in forum: Dell
    Replies:
    5
    Views:
    1,042
    Clark Martin
    Mar 12, 2006
  3. Replies:
    10
    Views:
    757
    journey
    Mar 13, 2006
  4. Replies:
    3
    Views:
    737
    journey
    May 20, 2006
  5. Replies:
    2
    Views:
    3,786
    Doughnut
    May 29, 2006
Loading...

Share This Page