Installing SATA drive KT880 Delta

Discussion in 'MSI' started by bluestringer, Mar 19, 2007.

  1. bluestringer

    bluestringer Guest

    I installed a SATA drive on this board, with 2 cd drives. The BIOS
    recognizes the SATA, but when I try to install Windows on the SATA drive by
    booting to one of the CDs it doesn't let me. I set the first boot device as
    one of CD's, but when it boots it doesn't give me the "hit any key to boot
    form cd" message, then goes straight to the blue Windows setup screen and
    just sits there. Also when it does this, the floppy light stays on. Can
    anyone help. Thanks.


    bluestringer
     
    bluestringer, Mar 19, 2007
    #1
    1. Advertising

  2. bluestringer

    Tamiami Guest

    bluestringer wrote:
    > I installed a SATA drive on this board, with 2 cd drives. The BIOS
    > recognizes the SATA, but when I try to install Windows on the SATA drive by
    > booting to one of the CDs it doesn't let me. I set the first boot device as
    > one of CD's, but when it boots it doesn't give me the "hit any key to boot
    > form cd" message, then goes straight to the blue Windows setup screen and
    > just sits there. Also when it does this, the floppy light stays on. Can
    > anyone help. Thanks.
    >
    >
    > bluestringer
    >


    Not that familiar with the KT880, but I had similar problems trying to
    install an SATA on a K8T800Pro Neo-2. Setting the bios to SATA and
    windows wouldn't detect it. By changing the setting from SATA to RAID
    (even though it was not a RAID installation) did the trick. Apparently
    a quirk in the K8T800/BIOS detect.

    It may work for you.
     
    Tamiami, Mar 20, 2007
    #2
    1. Advertising

  3. bluestringer

    Jim E Guest

    "bluestringer" <> wrote in message
    news:z4DLh.23387$...
    >I installed a SATA drive on this board, with 2 cd drives. The BIOS
    > recognizes the SATA, but when I try to install Windows on the SATA drive
    > by
    > booting to one of the CDs it doesn't let me. I set the first boot device
    > as
    > one of CD's, but when it boots it doesn't give me the "hit any key to boot
    > form cd" message, then goes straight to the blue Windows setup screen and
    > just sits there. Also when it does this, the floppy light stays on. Can
    > anyone help. Thanks.
    >
    >
    > bluestringer
    >
    >
    >
    >


    There will be a sata driver on your mortherboard cd for you to make a floppy
    disc with sata drivers on it.

    Hit F6 when windows setup asks if you want to load 3rd party drivers and
    feed it your floppy!
     
    Jim E, Mar 21, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Clive Backham
    Replies:
    0
    Views:
    653
    Clive Backham
    Dec 14, 2005
  2. Lars Burk

    MSI KT880 Delta Destroyed?

    Lars Burk, Jan 6, 2005, in forum: MSI
    Replies:
    0
    Views:
    418
    Lars Burk
    Jan 6, 2005
  3. Replies:
    5
    Views:
    443
    M Lynn
    Apr 22, 2005
  4. Replies:
    1
    Views:
    298
    M Lynn
    Sep 12, 2005
  5. robnjay
    Replies:
    0
    Views:
    1,369
    robnjay
    May 20, 2007
Loading...

Share This Page