1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Installing U.S. Robotics USR5410 in XP

Discussion in 'IBM Thinkpad' started by * * Chas, Jun 26, 2005.

  1. * * Chas

    * * Chas Guest

    I just bought a U.S. Robotics USR5410, 802.11g PC Card. So far, it's
    working great.

    It has the best reception of any wireless PC Card I've used and it's the
    only one that I've been able to get to work on Win98SE TPs (240x & T20).

    The USR 802.11g Wireless Turbo Configuration Utility works OK in win98SE
    but when I tried installing the card in XP, it seems to conflict with
    the native XP wireless connection utility.

    Is there any way to install the USR5410 and let XP install drivers
    without using the USR installation program?

    --
    Chas. (Drop spamski to E-mail me)
     
    * * Chas, Jun 26, 2005
    #1
    1. Advertising

  2. * * Chas

    BigJim Guest

    have you tried starting xp then hot-plugging the card in.

    "* * Chas" <> wrote in message
    news:...
    >I just bought a U.S. Robotics USR5410, 802.11g PC Card. So far, it's
    > working great.
    >
    > It has the best reception of any wireless PC Card I've used and it's the
    > only one that I've been able to get to work on Win98SE TPs (240x & T20).
    >
    > The USR 802.11g Wireless Turbo Configuration Utility works OK in win98SE
    > but when I tried installing the card in XP, it seems to conflict with
    > the native XP wireless connection utility.
    >
    > Is there any way to install the USR5410 and let XP install drivers
    > without using the USR installation program?
    >
    > --
    > Chas. (Drop spamski to E-mail me)
    >
    >
    >
    >
     
    BigJim, Jun 26, 2005
    #2
    1. Advertising

  3. * * Chas

    GomJabbar Guest

    I suggest you check the documentation that came with the USR5410.
    Sometimes if you let Windows install the drivers it thinks you need,
    you end up with a big mess that's hard to fix.
     
    GomJabbar, Jun 26, 2005
    #3
  4. * * Chas

    * * Chas Guest

    "BigJim" <> wrote in message
    news:...
    > have you tried starting xp then hot-plugging the card in.


    Tried that first. The Hardware Wizard can't find any drivers, they're
    buried in the software installation file (setup.exe).

    The USR instructions say to install the software first and then insert
    the PC Card.

    I recall reading something about setting up Windows Zero Configuration
    utility without having to install the manufacturer's software. Any
    ideas?

    Chas.
     
    * * Chas, Jun 26, 2005
    #4
  5. * * Chas

    * * Chas Guest

    "GomJabbar" <> wrote in message
    news:...
    > I suggest you check the documentation that came with the USR5410.
    > Sometimes if you let Windows install the drivers it thinks you need,
    > you end up with a big mess that's hard to fix.
    >


    I read somewhere that there is a way to get around using the
    manufacturer's drivers and just go with Windows Zero Configuration
    utility. Any ideas?

    Chas.
     
    * * Chas, Jun 26, 2005
    #5
  6. * * Chas

    Quaoar Guest

    * * Chas wrote:
    > "BigJim" <> wrote in message
    > news:...
    >> have you tried starting xp then hot-plugging the card in.

    >
    > Tried that first. The Hardware Wizard can't find any drivers, they're
    > buried in the software installation file (setup.exe).
    >
    > The USR instructions say to install the software first and then insert
    > the PC Card.
    >
    > I recall reading something about setting up Windows Zero Configuration
    > utility without having to install the manufacturer's software. Any
    > ideas?
    >
    > Chas.


    First, mount the CD and search to find *.inf. There should be one for
    Win9x and one for XP/2K probably in separate folders. Copy the entire
    folder (to include *.cat and *.sys files) to your HD. Right-click the
    inf and select Install (without the card inserted). This installs the
    driver. Then insert the card. It should be identified.

    If you cannot find the *.inf file, then go the USR and download the
    latest driver version.

    To disable the USR utility, Start/Run command, type: msconfig[enter].
    Select the startup tab, find the USR utility by name and uncheck the box
    in front of it. Reboot. Alternatively, Start/Run command/type:
    regedit[enter] and navigate to
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run and
    find the entry for the USR utility and delete the key for it.

    To remove the USR utility permanently, Control Panel/Add Remove Programs
    and uninstall the utility. The driver, if already installed should
    remain installed unless USR has done something different than one would
    normally expect.

    To disable Wireless Zero Configuration, Control Panel/Administrative
    Tools, Services option. Find WZC in the list, right click Stop to stop
    the service. Right-click Properties and set the Startup type to
    Disabled. Reboot

    One of these should get you to where you want to be.

    Q
     
    Quaoar, Jun 26, 2005
    #6
  7. * * Chas

    GomJabbar Guest

    You can try the 'Add Hardware' wizard in Windows and look to see if
    your specific hardware is listed. If so, it would probably work OK.
    You could do a Google search on microsoft.com and see if Microsoft has
    a driver on their site for your specific device.
     
    GomJabbar, Jun 26, 2005
    #7
  8. On Sun, 26 Jun 2005 07:02:52 -0600, "Quaoar" <>
    wrote:

    >To disable the USR utility, Start/Run command, type: msconfig[enter].
    >Select the startup tab, find the USR utility by name and uncheck the box
    >in front of it. Reboot. Alternatively, Start/Run command/type:
    >regedit[enter] and navigate to
    >HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run and
    >find the entry for the USR utility and delete the key for it.


    If you're going to play with the startup options, I suggest you use a
    utility made for the purpose. Some drivers start in more than one
    place in the registry. I suggest Starup Inspector for Windoze:
    | http://www.WindowsStartup.com
    This is especially useful as the MSCONFIG program supplies with XP
    does not allow one to resize the window making it difficult to see
    what is happening.

    Also, there are installations that leave considerable junk behind in
    temporary files that interfere with susequent attempts at
    reinstallation. Programs that drop read-only temporary files or
    read-only directories during startup are the major culprits. For
    these, I use one of the disk cleanup utilities such as:
    | http://www.stevengould.org/software/cleanup/
    There are more powerful and elaborate programs available, which will
    clean out unused registry entries, unreferenced DLL's, and uninstalled
    program registry entries. These must be used very carefully to avoid
    a trashout and are overkill for simple cleaup tasks. (Make sure you
    have the sound enabled when you run CLEANUP40. Heh-heh.)


    --
    Jeff Liebermann -cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
     
    Jeff Liebermann, Jun 26, 2005
    #8
  9. * * Chas

    georgie Guest

    "* * Chas" <> wrote in message
    news:...
    <snip>
    > I recall reading something about setting up Windows Zero Configuration
    > utility without having to install the manufacturer's software. Any
    > ideas?
    >
    > Chas.


    If the wireless driver for your card is not already part of Windows, install
    the software that came with the card. Plug the card in, and let Windows
    install, and configure the driver for the card.

    Once the software that came with the card is installed, you can use Windows
    Zero Config instead of the third-party software to control your wireless
    card by disabling the third-party software from starting up. You can use
    'msconfig' from the 'Run' command, and unselect the third-party wireless
    card software from the startup list. After you restart, Windows Zero Config
    should be active. It's automatically deactivated when third-party wireless
    software is running.

    I use Windows Zero Config to control my wireless connection for several
    wireless cards, including: ORiNOCO Gold; IOGEAR GWP512 short card; and
    D-Link DWL-650 Rev. M, and Rev. P.

    g
     
    georgie, Jun 26, 2005
    #9
  10. * * Chas

    Guest

    In alt.internet.wireless * * Chas <> wrote:
    > Is there any way to install the USR5410 and let XP install drivers
    > without using the USR installation program?


    If you have already installed the USR5410 drivers, it's harder, maybe
    nearly impossible.

    Locate the .inf for this card, adn see if you can easily determine which
    drivers *.sys, where copied to the Windows directories. Make note of them,
    or copy the .inf file to some place for later reference.

    With the card installed, use whatever uninstall program the USR program
    comes with, followed by going to the Windows Device Manger, and
    uninstalling the device.

    Take the card out and reboot. Go back to the Device Manager, click on
    view, show hidden devices, and then go down to the network adapters and
    verify that the card is not there. Delete it if it is.

    If you have Windows XP with Service Pack 2, from a clean start, you can
    make some other connection to the internet, maybe wired. Insert the new
    card, and let Windows search the web for drivers. Nothing from the
    Wireless Maufacturer's CD, nor web site.

    If it doesn't ask if it can search the web or look to a CD, it is probably
    using the drivers you already installed. That might be okay. If you still
    don't like it, uninstall the card again, and move the *.sys files mentioned
    in the .inf file out of the Windows directories, and try again.

    You can look at the properties of the card to see what drivers were loaded.

    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8,-122.5
     
    , Jun 26, 2005
    #10
  11. * * Chas

    Gary L. Guest

    On Sat, 25 Jun 2005 19:35:19 -0700, "* * Chas" <>
    wrote:

    >I just bought a U.S. Robotics USR5410, 802.11g PC Card. So far, it's
    >working great.
    >
    >It has the best reception of any wireless PC Card I've used and it's the
    >only one that I've been able to get to work on Win98SE TPs (240x & T20).
    >
    >The USR 802.11g Wireless Turbo Configuration Utility works OK in win98SE
    >but when I tried installing the card in XP, it seems to conflict with
    >the native XP wireless connection utility.
    >
    >Is there any way to install the USR5410 and let XP install drivers
    >without using the USR installation program?


    I've never used this card, so the following are just some general
    suggestions (and a summary of the suggestions from other posters):

    1. Look for an uninstall option that will leave the drivers and
    uninstall the USR utility.

    2. Look for just the XP drivers on the install CD or the
    manufacturer's web site (usually an .inf file and a .sys file). These
    are often labeled as Windows 2000 drivers. Then use device manager to
    install just the drivers, and use MS Zero Config for wireless setup.
    (This works well with a Linksys card I have).

    3. See if you can get just the drivers from the MS Windows driver
    install wizard (which requires a second network connection).

    4. See if you can disable loading the USR configuration utility (look
    in the start-up folders and in the run hive in the registry). Then
    just use Zero Config for wireless setup. (This also works with a
    Linksys card I have).

    5. Uncheck the box in Zero Config that states "Use Windows to
    configure my wireless network" and just use the USR utility.
     
    Gary L., Jun 27, 2005
    #11
  12. * * Chas

    * * Chas Guest

    Re: Installing U.S. Robotics USR5410 in XP - Partial Solution

    "* * Chas" <> wrote in message
    news:...
    | I just bought a U.S. Robotics USR5410, 802.11g PC Card. So far, it's
    | working great.
    |
    | It has the best reception of any wireless PC Card I've used and it's
    the
    | only one that I've been able to get to work on Win98SE TPs (240x &
    T20).
    |
    | The USR 802.11g Wireless Turbo Configuration Utility works OK in
    win98SE
    | but when I tried installing the card in XP, it seems to conflict with
    | the native XP wireless connection utility.
    |
    | Is there any way to install the USR5410 and let XP install drivers
    | without using the USR installation program?

    Thanks for all the input and suggestions. The only reason I want
    wireless is to connect to Wi-Fi hotspots several times a week and
    occasionally for wireless networks at motels.

    I only want the card inserted when I need to use it. I don't want the
    wireless software running in the background when it's not needed.

    The USR 802.11g, USR5410 PC Card works great, even with Win98SE.

    I use a number of laptops but most of the time I'm working with a IBM
    240x that I carry around in my car. I wanted to use XP's Wireless Zero
    Configuration so that I had the fewest number of steps to get a wireless
    connection.

    I tried installing the USR drivers without their configuration utility.
    USSR's installation program uses InstallShield and runs from Setup.exe,
    it's the same file for 98/ME/Win2k/XP. The instructions say install the
    software and restart then insert the card. What they don't tell you is
    the New Hardware Wizard comes up and you have to dance through letting
    the Wizard find the USR drivers. Once done, it works well on Win98SE but
    it conflicts with XP's Wireless Zero Configuration.

    I tried copying the drivers and .INF file to a floppy then uninstalling
    the USR Utility, and letting the New Hardware Wizard install just the
    drivers (it usually works with the .INF file) but they wouldn't install.

    What I ended up doing was disabling Wireless Zero Configuration service
    and reinstalling the USR software. The USR Utility puts an icon in the
    Start Menu Startup folder. It doesn't show up in MSCONFIG!

    I deleted the Startup icon. Now when I want to use the wireless card, I
    insert it, boot up and then go into Network Configuration and Enable it.
    The USR Utility automatically detects the card, and connects to a
    network (not necessarily the one I want).

    Thanks again,

    Chas.
     
    * * Chas, Jun 27, 2005
    #12
  13. * * Chas

    Tony Field Guest

    Re: Installing U.S. Robotics USR5410 in XP - Partial Solution


    > I deleted the Startup icon. Now when I want to use the wireless card, I
    > insert it, boot up and then go into Network Configuration and Enable it.
    > The USR Utility automatically detects the card, and connects to a
    > network (not necessarily the one I want).
    >
    > Thanks again,
    >
    > Chas.


    Seems like a lot of effort to save 0.1% of your processor power or system
    resrouces. Is your PC that close to the edge that running the little ap
    makes a difference?

    Tony
     
    Tony Field, Jun 29, 2005
    #13
  14. * * Chas

    * * Chas Guest

    Re: Installing U.S. Robotics USR5410 in XP - Partial Solution

    "Tony Field" <> wrote in message
    news:VwCwe.16733$...
    |
    | > I deleted the Startup icon. Now when I want to use the wireless
    card, I
    | > insert it, boot up and then go into Network Configuration and Enable
    it.
    | > The USR Utility automatically detects the card, and connects to a
    | > network (not necessarily the one I want).
    | > Chas.
    |
    | Seems like a lot of effort to save 0.1% of your processor power or
    system
    | resrouces. Is your PC that close to the edge that running the little
    ap
    | makes a difference?
    |
    | Tony

    It's not a matter of power savings. The system is a PIII 500 240x with
    192MB of memory running XP SP2 so it's not real powerful but it works
    fine for what I'm using it for (ACT!, Street Atlas, Excel, Word and the
    internet). I don't want a wireless card antenna hanging out of it all
    the time for the 1 or 2 times a week that I may use it.

    The big annoyance was the steps that I was having to go through to
    enable the wireless card. Now it's only 2-3 steps to get it running.

    I carry this and/or an identical 240x running Win98SE in my car and use
    them as large Palm Pilots. I have an almost new X31 that I don't want to
    subject to the daily abuse that the 240x TPs take ($300 investment vs. a
    $2000 investment).

    BTW, the USR5410 works much better than the IBM A/B/G internal car on my
    X31.

    Chas.
     
    * * Chas, Jun 30, 2005
    #14
  15. * * Chas

    Tony Field Guest

    Re: Installing U.S. Robotics USR5410 in XP - Partial Solution

    "* * Chas" <> wrote in message
    news:...

    > It's not a matter of power savings. The system is a PIII 500 240x with
    > 192MB of memory running XP SP2 so it's not real powerful but it works
    > fine for what I'm using it for (ACT!, Street Atlas, Excel, Word and the
    > internet). I don't want a wireless card antenna hanging out of it all
    > the time for the 1 or 2 times a week that I may use it.


    One last thought. You could get a wireless bridge. Something that connects
    to the Ethernet port. The wireless bridge is a self contained unit. OK this
    would be another investment, but it would not take any power to ruin the
    wireless only the ethernet port which is probably fairly low.

    Tony
     
    Tony Field, Jul 3, 2005
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. gonna givit

    GA-7n400 pro2 and us robotics 56k modem

    gonna givit, Dec 13, 2003, in forum: Gigabyte
    Replies:
    1
    Views:
    289
    Phuk Yeu
    Dec 21, 2003
  2. Steve at fivetrees

    motion control / servos / robotics

    Steve at fivetrees, Aug 16, 2004, in forum: Embedded
    Replies:
    10
    Views:
    462
    Steve at fivetrees
    Aug 20, 2004
  3. * * Chas
    Replies:
    16
    Views:
    776
    Tony Field
    Jul 3, 2005
  4. outlaw

    US Robotics wireless card

    outlaw, Sep 9, 2004, in forum: Hardware
    Replies:
    0
    Views:
    222
    outlaw
    Sep 9, 2004
  5. Nehmo
    Replies:
    2
    Views:
    289
    Nehmo
    Oct 23, 2006
Loading...

Share This Page