1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

interesting problem

Discussion in 'AMD Thunderbird' started by Peter, Oct 6, 2004.

  1. Peter

    Peter Guest

    i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
    1800 and a new hard drive.

    installing the operating system on it. i find that the system will give me a
    error message of unable to copy file from cd drive.
    the only bios settings that i can change is the speed of the cpu.which i
    slowed to 1350.
    the system can now be installed.
    once installed, i can change the cpu speed back to 1800 and everything runs
    fine.

    i am also getting a click from what i believe if the power supply. like it
    is going to turn off. (does not happen all the time. random. although, one
    time will powering up. i got the click and the system gave me the blue
    screen. microsoft, after sending the report. say it was a driver that caused
    the blue screen.)

    is the motherboard starting to fail?
    or is there another answer for this.
     
    Peter, Oct 6, 2004
    #1
    1. Advertising

  2. Peter

    rstlne Guest

    "Peter" <> wrote in message
    news:...
    > i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
    > 1800 and a new hard drive.
    >
    > installing the operating system on it. i find that the system will give me

    a
    > error message of unable to copy file from cd drive.
    > the only bios settings that i can change is the speed of the cpu.which i
    > slowed to 1350.
    > the system can now be installed.
    > once installed, i can change the cpu speed back to 1800 and everything

    runs
    > fine.
    >
    > i am also getting a click from what i believe if the power supply. like it
    > is going to turn off. (does not happen all the time. random. although, one
    > time will powering up. i got the click and the system gave me the blue
    > screen. microsoft, after sending the report. say it was a driver that

    caused
    > the blue screen.)
    >
    > is the motherboard starting to fail?
    > or is there another answer for this.
    >
    >


    Depending on where this "Click" is coming from then yes it could be a faulty
    motherboard or a PSU.. Electronics tend to go pop/pop/pop when they are
    going/gone/or way gone..

    Fans can also make lots of strange noises so try to get ur ear around and
    see what's making what.. If you suspect a fan then simply stop it with your
    finger (shouldnt do harm to the finger or the fan, just dont hold it there
    for a real long time)
     
    rstlne, Oct 6, 2004
    #2
    1. Advertising

  3. Peter

    Rubbie Guest

    "Peter" <> wrote in message
    news:...
    >i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
    >1800 and a new hard drive.
    >
    > installing the operating system on it. i find that the system will give me
    > a error message of unable to copy file from cd drive.
    > the only bios settings that i can change is the speed of the cpu.which i
    > slowed to 1350.
    > the system can now be installed.
    > once installed, i can change the cpu speed back to 1800 and everything
    > runs fine.
    >
    > i am also getting a click from what i believe if the power supply. like it
    > is going to turn off. (does not happen all the time. random. although, one
    > time will powering up. i got the click and the system gave me the blue
    > screen. microsoft, after sending the report. say it was a driver that
    > caused the blue screen.)
    >
    > is the motherboard starting to fail?
    > or is there another answer for this.


    You here just one click, or are it several clicks? because in the second
    case I would check your PSU, because it might not be giving enough power
    anymore (broken or GOING to breakdown anytime now)..

    The strange message you got "unable to copy from cd drive" I have no
    solution to, but if my suspicion is correct then: slowing down your CPU -->
    less power drain from PSU,.. might be the thing which made it possible for
    the cd drive to "power up" properly....

    Just my 2 cents :). Good luck trying another PSU.

    Greetingz

    Rubbie
     
    Rubbie, Oct 7, 2004
    #3
  4. Peter

    Bob M Guest

    Peter wrote:
    >
    > i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
    > 1800 and a new hard drive.
    >
    > installing the operating system on it. i find that the system will give me a
    > error message of unable to copy file from cd drive.
    > the only bios settings that i can change is the speed of the cpu.which i
    > slowed to 1350.
    > the system can now be installed.
    > once installed, i can change the cpu speed back to 1800 and everything runs
    > fine.
    >
    > i am also getting a click from what i believe if the power supply. like it
    > is going to turn off. (does not happen all the time. random. although, one
    > time will powering up. i got the click and the system gave me the blue
    > screen. microsoft, after sending the report. say it was a driver that caused
    > the blue screen.)
    >
    > is the motherboard starting to fail?
    > or is there another answer for this.


    If your hearing clicks I would go to the manufacturer's website of your
    hard drive. Run their diagnostics test. You may have a failing HD. This
    may also be the reason for your "can not copy" message. Good luck and
    post back with the solution.

    Bob
     
    Bob M, Oct 7, 2004
    #4
  5. Peter

    MUD Guest

    On Wed, 06 Oct 2004 15:32:59 -0600, Peter wrote:

    > i have a matsonic ms8308e motherboard and have upgraded the cpu to a duron
    > 1800 and a new hard drive.
    >
    > installing the operating system on it. i find that the system will give me
    > a error message of unable to copy file from cd drive. the only bios
    > settings that i can change is the speed of the cpu.which i slowed to 1350.
    > the system can now be installed.
    > once installed, i can change the cpu speed back to 1800 and everything
    > runs fine.
    >
    > i am also getting a click from what i believe if the power supply. like it
    > is going to turn off. (does not happen all the time. random. although, one
    > time will powering up. i got the click and the system gave me the blue
    > screen. microsoft, after sending the report. say it was a driver that
    > caused the blue screen.)
    >
    > is the motherboard starting to fail?
    > or is there another answer for this.



    Most likely the click is from a hard drive. I'd doubt the Power Supply
    since they usually only make a pop sound and then you have no more
    power....and most likely no more mobo either. It could be a fan as they
    will sometimes click too. Good luck.

    coldfire
     
    MUD, Oct 18, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. anthonyi

    Interesting NF7-S Problem

    anthonyi, Nov 8, 2003, in forum: Abit
    Replies:
    0
    Views:
    304
    anthonyi
    Nov 8, 2003
  2. Replies:
    0
    Views:
    814
  3. SL

    Interesting Problem

    SL, Oct 28, 2004, in forum: Dell
    Replies:
    0
    Views:
    288
  4. Onyi C. Ejiasa

    Interesting problem...

    Onyi C. Ejiasa, Dec 29, 2003, in forum: ATI
    Replies:
    1
    Views:
    301
    Dark Avenger
    Dec 30, 2003
  5. SP Goodman
    Replies:
    0
    Views:
    1,118
    SP Goodman
    Aug 21, 2006
Loading...

Share This Page