INTERNET CONNECTION

Discussion in 'Acer' started by GJAVIER2007, Dec 29, 2008.

  1. GJAVIER2007

    GJAVIER2007 Guest

    Hi, i want yo to help me with my ACER ASPIRE 5315-2532 with WINDOWS
    VISTA


    Way to describe them: I connect to the Web via wireless Internet, the
    tells me that system is connected correctly. But when you try to open
    Internet Explorer, the system tells me a mistake and showed me the
    message "Unable to communicate with primary DNS server
    (200.40.220.245) "


    I thank you if I can outline the steps to solve
    the problem.

    THANKS
     
    1. Advertising

  2. "GJAVIER2007" <> wrote in message
    news:...
    > Hi, i want yo to help me with my ACER ASPIRE 5315-2532 with WINDOWS
    > VISTA
    >
    >
    > Way to describe them: I connect to the Web via wireless Internet, the
    > tells me that system is connected correctly. But when you try to open
    > Internet Explorer, the system tells me a mistake and showed me the
    > message "Unable to communicate with primary DNS server
    > (200.40.220.245) "
    >
    >
    > I thank you if I can outline the steps to solve
    > the problem.
    >
    > THANKS


    Try setting you wireless network connection to automatically obtain DNS
    server addresses.

    1. Click start
    2. Open Network
    3. Open Network & Sharing Center
    4. Go down the list of task at the left to the bottom and select "Manage
    Network Connections". (Not Manage Wireless Connections)
    5. Right click on your wireless connection and select Properties from the
    drop down menu.
    6. In Properties, under "This connection uses the following Items." (In the
    inset window).
    7. Highlight Internet Protocol Version 4 (TCP/IPv4) and click Properties
    below the window.
    This will allow you to set/release any Static IP or DNS settings.

    If it is already set to automatic for DNS, try using the root DNS server
    addresses of 4.2.2.2 & 4.2.2.3.
     
    1. Advertising

  3. ldavis3

    ldavis3

    Joined:
    Aug 20, 2009
    Messages:
    6
    An all caps double post is no way to get good attention.

    Kevin seems to be right.
     
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Netuser 58
    Replies:
    1
    Views:
    423
  2. Netuser 58
    Replies:
    1
    Views:
    348
  3. Netuser 58
    Replies:
    1
    Views:
    489
  4. wayne
    Replies:
    0
    Views:
    337
    wayne
    Jan 9, 2005
  5. wayne
    Replies:
    0
    Views:
    861
    wayne
    Jan 9, 2005
Loading...

Share This Page