IS7 problem

Discussion in 'Abit' started by solus, Dec 12, 2007.

  1. solus

    solus

    Joined:
    Dec 12, 2007
    Messages:
    1
    hello everyone i recently got a problem with my mother board or some sucth
    for some reason my mouse/keyboard/and monitor dont respond its as if they are not even plugged in everything is working the way it should i recetly got my mouse to work but am very confused on what to do this is very frustrating, i would really apreciate it if you guys helped me out somehow.

    recently cleand everything and pluged it all in everything blinks everything moves and yet this problem consists.:confused:


    Solus
    solus, Dec 12, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nico

    is7 and ram problem...

    nico, Jul 5, 2003, in forum: Abit
    Replies:
    1
    Views:
    440
  2. TomG

    Re: Abit IS7 boot problem

    TomG, Jul 5, 2003, in forum: Abit
    Replies:
    2
    Views:
    3,542
  3. Fish Head

    IS7 or IS7-E. Opinions?

    Fish Head, Aug 13, 2003, in forum: Abit
    Replies:
    6
    Views:
    463
    Adrian Kwa
    Aug 24, 2003
  4. Woger  MKII        @wogerbox.co.nz

    Comments on the Abit IS7-E or IS7 Thanks

    Woger MKII @wogerbox.co.nz, Aug 17, 2003, in forum: Overclocking
    Replies:
    0
    Views:
    499
    Woger MKII @wogerbox.co.nz
    Aug 17, 2003
  5. Woger  MKII        @wogerbox.co.nz

    Comments on the Abit IS7-E or IS7 Thanks

    Woger MKII @wogerbox.co.nz, Aug 18, 2003, in forum: Overclocking
    Replies:
    2
    Views:
    541
Loading...

Share This Page