Issue:6600GT OC and ASRock no Video

Discussion in 'ASRock' started by News_Reader, Oct 9, 2005.

  1. News_Reader

    News_Reader Guest

    Can't get my 6600GT OC to show video, my 9800XT works fine on the ASRock,
    tried 3 different times, seated properly, etc. Are there issues here? There
    is power to the card as the fan turns, but no video.
     
    News_Reader, Oct 9, 2005
    #1
    1. Advertising

  2. News_Reader

    BigJIm Guest

    do you get any video like the boot screen? If not one of two problems either
    the card is bad or the power supply
    is insufficient to run the 6600
    "News_Reader" <> wrote in message
    news:...
    > Can't get my 6600GT OC to show video, my 9800XT works fine on the ASRock,
    > tried 3 different times, seated properly, etc. Are there issues here?
    > There is power to the card as the fan turns, but no video.
    >
     
    BigJIm, Oct 9, 2005
    #2
    1. Advertising

  3. News_Reader

    News_Reader Guest

    Hi Jim, I am using a Antec Smart Power 350w power supply. Thought this was
    going to be enough power for that card??


    "BigJIm" <> wrote in message
    news:...
    > do you get any video like the boot screen? If not one of two problems
    > either the card is bad or the power supply
    > is insufficient to run the 6600
    > "News_Reader" <> wrote in message
    > news:...
    >> Can't get my 6600GT OC to show video, my 9800XT works fine on the ASRock,
    >> tried 3 different times, seated properly, etc. Are there issues here?
    >> There is power to the card as the fan turns, but no video.
    >>

    >
    >
     
    News_Reader, Oct 9, 2005
    #3
  4. News_Reader

    BigJIm Guest

    try the card in someone's elses machine just for boot. If you can get the
    boot screen the card is good.

    "News_Reader" <> wrote in message
    news:...
    > Hi Jim, I am using a Antec Smart Power 350w power supply. Thought this was
    > going to be enough power for that card??
    >
    >
    > "BigJIm" <> wrote in message
    > news:...
    >> do you get any video like the boot screen? If not one of two problems
    >> either the card is bad or the power supply
    >> is insufficient to run the 6600
    >> "News_Reader" <> wrote in message
    >> news:...
    >>> Can't get my 6600GT OC to show video, my 9800XT works fine on the
    >>> ASRock, tried 3 different times, seated properly, etc. Are there issues
    >>> here? There is power to the card as the fan turns, but no video.
    >>>

    >>
    >>

    >
    >
     
    BigJIm, Oct 10, 2005
    #4
  5. News_Reader

    News_Reader Guest

    I was in contact with BFG, they suggested that my ASROCK 939, was a lower
    end MB and that the card may not work period. I will have to test it
    somewhere.

    Thanks Jim,,

    "BigJIm" <> wrote in message
    news:...
    > try the card in someone's elses machine just for boot. If you can get the
    > boot screen the card is good.
    >
    > "News_Reader" <> wrote in message
    > news:...
    >> Hi Jim, I am using a Antec Smart Power 350w power supply. Thought this
    >> was going to be enough power for that card??
    >>
    >>
    >> "BigJIm" <> wrote in message
    >> news:...
    >>> do you get any video like the boot screen? If not one of two problems
    >>> either the card is bad or the power supply
    >>> is insufficient to run the 6600
    >>> "News_Reader" <> wrote in message
    >>> news:...
    >>>> Can't get my 6600GT OC to show video, my 9800XT works fine on the
    >>>> ASRock, tried 3 different times, seated properly, etc. Are there issues
    >>>> here? There is power to the card as the fan turns, but no video.
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    News_Reader, Oct 10, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason Stacy
    Replies:
    0
    Views:
    1,257
    Jason Stacy
    Nov 29, 2006
  2. Jason Stacy
    Replies:
    0
    Views:
    1,408
    Jason Stacy
    Nov 29, 2006
  3. mr deo
    Replies:
    0
    Views:
    1,536
    mr deo
    Apr 18, 2008
  4. Rat River Cemetary

    Re: ASUS owns ASRock - Any ASRock users in here?

    Rat River Cemetary, Apr 18, 2008, in forum: ASRock
    Replies:
    2
    Views:
    1,911
    Dave Seven
    Apr 23, 2008
  5. Marcus Coles
    Replies:
    0
    Views:
    1,371
    Marcus Coles
    Apr 18, 2008
Loading...

Share This Page