K7SOM+ bios advice

Discussion in 'ECS' started by PowerLee, Nov 25, 2009.

  1. PowerLee

    PowerLee

    Joined:
    Nov 25, 2009
    Messages:
    1
    Hi

    I have a K7SOM+ motherboard & it's version 5.1

    It originally had a AMD Duron 950 cpu fitted, I had a spare Athlon XP 2400+ cpu laying around, had a quick look in the motherboard manual & it said it support Athlon XP cpu's so ive now fitted it to the motherboard, it all works ok apart from it now for some reason thinks its an Athlon XP 1800 + cpu.
    When you boot it up its reporting the cpu as AMD Athlon XP 1800+ & it also says the same if you look in Windows system information.

    The current bios version installed has the date 10/10/2002 & I had a look on the ECS website & noticed there's a newer bios version date 28/3/2003, would updating my bios to this newer version sort out the issue with the cpu being displayed incorrectly?

    Thanks in advance

    Lee
     
    PowerLee, Nov 25, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fama
    Replies:
    2
    Views:
    3,931
    Mike G
    Jul 5, 2003
  2. DW

    K7SOM+

    DW, Oct 22, 2003, in forum: ECS
    Replies:
    0
    Views:
    1,043
  3. Michael Vogt
    Replies:
    0
    Views:
    500
    Michael Vogt
    Nov 29, 2003
  4. darryl

    k7som+ bios update

    darryl, Feb 8, 2004, in forum: ECS
    Replies:
    0
    Views:
    867
    darryl
    Feb 8, 2004
  5. roise_r
    Replies:
    5
    Views:
    6,834
Loading...

Share This Page