k8n neo4 platinum usb 2.0 problem

Discussion in 'MSI' started by francisco.canino@gmail.com, Jun 22, 2007.

  1. Guest

    I can not get it to work. Each time that I connect a USB 2.0 device XP
    indicates that the device will be performance better in a 2.0
    connection.

    Can somebody helps?

    Thanks
     
    , Jun 22, 2007
    #1
    1. Advertising

  2. Paul Guest

    wrote:
    > I can not get it to work. Each time that I connect a USB 2.0 device XP
    > indicates that the device will be performance better in a 2.0
    > connection.
    >
    > Can somebody helps?
    >
    > Thanks
    >


    Look for an "Enhanced" entry in the USB system devices in
    Device Manager. That means USB2 has been enabled and you can
    check it and see a driver loaded for it. The driver is build
    into Windows (like WinXP SP1 or SP2).

    http://www.usbman.com/Guides/checking_for_usb_2.htm

    This procedure, removes the Device Manager USB entries, and
    after a reboot, Windows rediscovers all the USB devices again.

    http://www.usbman.com/Guides/Cleanup Device Manager Safe Mode.htm

    It is also possible for the problem to be caused by the USB cable used.
    There are cables which are USB 1.1 only (typically used with keyboards
    or other low data rate devices). In that case, the OS will try to use
    USB2, get lots of CRC errors and communication problems, then revert
    back to USB 1.1. And then you see the message that things could be
    faster. A better quality cable might be all that is needed.

    Paul
     
    Paul, Jun 23, 2007
    #2
    1. Advertising

  3. Jack Guest

    <> wrote in message
    news:...
    >I can not get it to work. Each time that I connect a USB 2.0 device XP
    > indicates that the device will be performance better in a 2.0
    > connection.
    >
    > Can somebody helps?
    >
    > Thanks


    See if this is the problem:
    http://forum.msi.com.tw/index.php?topic=57472.0

    Jack
     
    Jack, Jun 24, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Outpost

    K8N Neo4 Platinum; No USB 2

    Outpost, Apr 17, 2005, in forum: MSI
    Replies:
    6
    Views:
    415
    Roman
    May 9, 2005
  2. Nospam
    Replies:
    2
    Views:
    431
  3. Nospam

    MSI K8N Neo4/SLI or MSI K8N Neo4 Platinum/SLI

    Nospam, Jun 1, 2005, in forum: AMD Overclocking
    Replies:
    6
    Views:
    645
  4. Uffe
    Replies:
    1
    Views:
    372
  5. Ale
    Replies:
    2
    Views:
    891
Loading...

Share This Page